Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    Maximus VIII Hero Alpha Qfan/fan control not working properly

    I've been experiencing all sorts of problems trying to get fan profiles to work in bios. Qfan tuning use to freeze the bios every time I ran it until I updated to 2202, now it only does it occasionally. As for the results, it sets the min fan cycle at 100%, so I'm entirely unable to set a manual profile. My fans are pwm and I'm using the pwm setting in the bios, I have also tested each fan separately on chassis headers to confirm that they all work. DC is also set to 100%, so I can't switch to that. I'm also unable to set the duty cycle and whatnot manually, as whatever I change just reverts back to 100 as soon as I hit enter.

    The only function that works is the presets, if I set it to silent, standard or turbo the fans ramp up and slow down in accordance with CPU temperatures (as observed on desktop while stress testing). I also have complete control over the CPU fans RPM when using desktop software (tested with AI Suite 3). The reason I don't want to use the presets is I want the fans to be at their minimum RPM until 45c, then ramp up to keep the CPU under 70c. I've tried achieving that with AI Suite 3, but it has a few bugs and issues, like slow temp readings, causing CPU temp to spike until it catches up.

    Any help or ideas would be greatly appreciated.

  2. #2
    ROG Enthusiast Array cartoonistas PC Specs
    cartoonistas PC Specs
    MotherboardAsus Maximus VΙΙΙ Hero
    ProcessorIntel Core i7 6700K
    Memory (part number)G.Skill TridentZ 32GB (4x8GB) DDR4-3000MHz (CL15)
    Graphics Card #1ROG STRIX-GTX1070-O8G-GAMING
    MonitorDell UltraSharp U2414H
    Storage #1Samsung 960 PRO NVMe M.2 512GB
    Storage #2Samsung 850 Pro 512GB
    CPU CoolerCorsair CPU Cooler Hydro H100i GTX
    CaseCORSAIR OBSIDIAN SERIES 750D
    Power SupplyCorsair RM850X 850W
    Keyboard Logitech RGB G810 Orion Spectrum
    OS Windows 10

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    70

    Have you tried to set them manually in bios?Just putting the percentage you like, besides Qfan

  3. #3
    ROG Guru: Orange Belt Array Janne-71 PC Specs
    Janne-71 PC Specs
    MotherboardAsus rog maximus hero viii
    ProcessorIntel skylake i5 6600k @ 4.6ghz
    Memory (part number)g.skill tridentz 2x8gb 3200mhz
    Graphics Card #1Gigabyte 980ti gaming g1
    MonitorAsus pg279q 144hz
    Storage #1Samsung evo 850 ssd 500gb
    Storage #2Western digital 1tb hdd
    CPU CoolerCooler master hyper 212 evo
    CasePhanteks enthoo evolv atx
    Power SupplySeasonic 760-p
    Keyboard Corsair k95 mechanical
    Mouse Logitech g502
    Headset Akg k550
    Mouse Pad Razer goliathus
    Headset/Speakers Logitech z623 200w
    OS Windows 10 home

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    303

    It froze with me too(the optimize process) before i could save it, heres what i did: i wrote down settings the tuning process made and after restart i applied them manually. Works for me.

  4. #4
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    Unfortunately I'm unable to set any manual settings. Whatever I change is just instantly set back to 100%.

  5. #5
    ROG Guru: Yellow Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    242

    Sounds like your fans are not attached correctly or fans needs more power. Max current for fans are 1A (12W). No splitting for fans or qfan will not work. Do you have PWM or DC fans? How many? what type of fans?

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by evoke View Post
    Unfortunately I'm unable to set any manual settings. Whatever I change is just instantly set back to 100%.
    Which values are you trying to use? Please list them for me.

  7. #7
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Legolas View Post
    Sounds like your fans are not attached correctly or fans needs more power. Max current for fans are 1A (12W). No splitting for fans or qfan will not work. Do you have PWM or DC fans? How many? what type of fans?
    I'm using two Akasa AK-FN058 Apache 120mm PWM fans, they are rated at .33A. One on the CPU header, one on the OPT CPU header. They are definitely attached correctly. I have tested them individually on both the chassis headers as well as on a different motherboard, they function as expected. As I mentioned, they also function correctly on the CPU headers when using desktop software to adjust speeds.

    Quote Originally Posted by Chino View Post
    Which values are you trying to use? Please list them for me.
    The one value I can't change, that automatically returns to 100 no matter what I put in, is min fan duty cycle. Upon running an optimisation, I hear the fans ramping up and slowing down, but it always sets the min cycle at 100. It's only when using the Silent, Standard or Turbo presets that it stops sitting at 100%. I have monitored the fan on desktop during stress testing and the RPM does ramp up in accordance with the Turbo preset, so that functions correctly at least.

  8. #8
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    I've fixed it. I reflashed the bios and ran Qfan optimisation, it set min duty to 100% and no amount of tweaking let me change it. I reflashed again and avoided running Qfan optimisation. Min duty cycle is now set at 20%. I've confirmed the RPM range for my fans and they do increase the correct amount according to the temperature. I guess the culprit here is Qfan optimisation, it clearly still has some quirks that need working out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •