Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    PC wake up and sudden reboot

    Windows 10 (home 64 bit)
    i7-6700k (stock) - Heat Sink: Cooler Master EVO 212
    RAM: 32 GB (G.SKILL Ripjaws V DDR4 2400 C15 2x16GB)
    MoBo: ASUS ROG MAXIMUS VIII HERO ALPHA (Latest BIOS 2202)
    GPU: EVGA GeForce GTX 970 4GB SSC Gaming ACX 2.0+ (04G-P4-3975-KR)
    PSU: Corsair CX750M
    SSD 1: Samsung 840 Pro 256 GB
    SSD 2: Samsung 850 EVO 500 GB
    Case: Fractal Design ARC Midi R2


    I have recently built my new system with the specs above. Everything went fine, PC POSTed the first time, no issues installing Win 10. Issues started 1-2 days later.
    1- Most common issue is waking up from sleep. The PC wakes up, fans are running, but the Monitor stays black.
    Q-Code shows: 41 and the CPU_LED is solid red.

    2- Second issue that just happened a few minutes ago is: I was in the middle of reading posts online (no other unusual processes running), suddenly PC rebooted, again, fans running, and Q-Code showed: 4F. This time no system LED on (the CPU_LED was not on as previously described during wake up).

    I would really like to "hear" your expertise on that.

    Thank you,

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    498
    Posts
    13,501

    Off the top of my head I'd wonder about RAM stability...

    You set XMP for RAM? What voltage does that set for DRAM voltage Vdimm?

  3. #3
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Arne Saknussemm View Post
    Off the top of my head I'd wonder about RAM stability...

    You set XMP for RAM? What voltage does that set for DRAM voltage Vdimm?
    No XMP, everything is stock. CPU, GPU and RAM.

  4. #4
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,112

    did you do a clean instal of win os?
    or did you migrate from old to new? ( if you had one )

  5. #5
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    Quote Originally Posted by kkn View Post
    did you do a clean instal of win os?
    or did you migrate from old to new? ( if you had one )
    New install.

  6. #6
    ROG Guru: Yellow Belt Array Veovis PC Specs
    Veovis PC Specs
    Laptop (Model)Eluktronics N131WU
    MotherboardMaximus VI Impact
    ProcessorIntel i7 4770K
    Memory (part number)F3-1866C9-8GXM
    Graphics Card #1Asus strix 1080 A8G
    Graphics Card #2Radeon Navi FE edition
    Sound CardCreative SoundBlaster x7
    MonitorMassdrop VAST
    Storage #1Samsung 850 Evo 1tb
    Storage #22 x Seagate Desktop SSHD ST4000DX001 4TB 64MB Cache
    CPU CoolerCooler Master Sideon 120 XL
    CaseGamerstorm Tristellar
    Power SupplySeasonic PRIME titanium 650
    Keyboard Massdrop ALT keyboard
    Mouse Logitech G602 Mouse
    Headset Sennheiser HD58x Julibee
    Mouse Pad Laser megamat
    Headset/Speakers Creative SoundBlaster x7
    OS Windows 10 pro 64bit
    Network RouterNighthawk 8x
    Accessory #1 Samson GO mic
    Accessory #2 Logitech C9000
    Accessory #3 AVEGANT GLYPH
    Veovis's Avatar
    Join Date
    Jan 2016
    Reputation
    26
    Posts
    130

    I had a similar problem with my current build. I replaced the power supply with a seasonic prime titanium and it seems to have stopped. So if anything, you may want to trade your power strip for one that's more grounded. Having my computer randomly boot at 3am was creepy.

  7. #7
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    498
    Posts
    13,501

    Quote Originally Posted by faridc View Post
    No XMP, everything is stock. CPU, GPU and RAM.
    Have you tried setting XMP and seeing what happens?

    Sometimes I've seen problems disappear because stock voltage was not enough in some department...not how it should go but happens...

  8. #8
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Arne Saknussemm View Post
    Have you tried setting XMP and seeing what happens?

    Sometimes I've seen problems disappear because stock voltage was not enough in some department...not how it should go but happens...
    The sudden reboot happened again this morning.
    I looked at Event Viewer and found some not unusual errors, a critical one that said something like:

    8:03:50 Critical (Kernel-Power) 41 (63): The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

    and another:

    8:04:05 Error (EventLog) 6008: The previous system shutdown at 8:01:03 AM on ‎1/‎8/‎2017 was unexpected.

    But no real indication as to what is causing it.

    I just checked my new RAM with Windows Memory Checker, no errors so far.
    As far as PSU is concerned, I believe the Corsair CX750M is a good quality unit that has run my previous PC without any issues (granted the components were different) and 750 W is more than enough to run my current set up.
    The only new components in my rig are the I7 6700k and the Maximus VIII Hero Alpha.

    This is reminiscent of a similar issue I had with a previous store bought ASUS PC with an ASUS P8H61-M PRO Mobo and I7 3770 (not the k version). It was having sudden reboots, but only when I was playing World of Tanks. I thought it was the PSU, the GPU and/or the poorly ventilated basic case. I upgraded the PSU first, then the GPU to a GTX 660, then the case to a Fractal Mini R2 with all fans running and the problem kept happening. Then out of desperation, I decided to change Mobo and upgraded to an ASUS P8Z77-M Pro. Lo and behold, the problem vanished! I used that rig for a couple of years until I decided to upgrade to this system (see first post for system specs) and now I'm having the sudden reboot problem and not when playing games, just randomly or it seems, since it happened twice in about 4-5 days.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •