Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    8

    dishonered 2 not playble on asus pg 279q

    hello
    first my specs- gtx 1080, i7 6700k- 16gb, and a asus pg279q 165 hz monitor.
    my fps are between 80-120 fps but mostly under 100 fps. my problem is that whenever game goes below 100 fps game is not playble on this monitor game feels and looks very very choppy.not sure what to do.would be glad to hear from an asus pg279q owner that knows how i could try to fix this problem.this does not only happen on dishonered 2 but every fps games that goes below 100 fps.

  2. #2
    ROG Guru: Orange Belt Array Janne-71 PC Specs
    Janne-71 PC Specs
    MotherboardAsus rog maximus hero viii
    ProcessorIntel skylake i5 6600k @ 4.6ghz
    Memory (part number)g.skill tridentz 2x8gb 3200mhz
    Graphics Card #1Gigabyte 980ti gaming g1
    MonitorAsus pg279q 144hz
    Storage #1Samsung evo 850 ssd 500gb
    Storage #2Western digital 1tb hdd
    CPU CoolerCooler master hyper 212 evo
    CasePhanteks enthoo evolv atx
    Power SupplySeasonic 760-p
    Keyboard Corsair k95 mechanical
    Mouse Logitech g502
    Headset Akg k550
    Mouse Pad Razer goliathus
    Headset/Speakers Logitech z623 200w
    OS Windows 10 home

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    303

    Quote Originally Posted by mentalist2312 View Post
    hello
    first my specs- gtx 1080, i7 6700k- 16gb, and a asus pg279q 165 hz monitor.
    my fps are between 80-120 fps but mostly under 100 fps. my problem is that whenever game goes below 100 fps game is not playble on this monitor game feels and looks very very choppy.not sure what to do.would be glad to hear from an asus pg279q owner that knows how i could try to fix this problem.this does not only happen on dishonered 2 but every fps games that goes below 100 fps.
    It's quite usual to have fps drops under 100...i don't have that problem myself i play dishonered 2 with pg279q and no choppiness at all (fps varies 70-120fps). Not sure if it is really monitor related with you. Are you using gsync?

  3. #3
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    8

    yes i am using gsync.
    this is not new to me. i also have this problem with titanfall 2 whenever fps goes under 100 fps mouse movement becomes very choppy.pretty clueless right now.

  4. #4
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    184

    That game unfortunately came out very buggy when it was released for PC. That game has complicated video settings, that makes it kind of a hassle to get it looking right. I really want to enjoy this game. And for the most part I have. But I still seem to have a few issues with frame tearing. That I don't have with other games I play. It's as if the GSync isn't working correctly for this title.

    Try setting your desktop refresh rate to 100Hz. I know, this doesn't matter for other games. But it might for this buggy one. I spent some time just now messing around with it, I'm at Mission 2. I got the bug where the game slides to the right constantly. Had to restart now it works. I also got a lot of lag, slow choppy play, the first 10 seconds of loading from a saved game. That did make the game briefly unplayable. The game is obviously doing something wrong during that. But it resolved it self.

    If your g-sync woks normally for other games, but not for this, then at least you know your end of things is wokring. And it's the games fault. Try contacting their technical support for help. I imagine this will get fixed eventually in some future patch.

  5. #5
    ROG Guru: Yellow Belt Array Crashcourse316 PC Specs
    Crashcourse316 PC Specs
    MotherboardASUS Z97 Wifi-Pro
    ProcessorI7-4790k
    Memory (part number)32GB G-Skills
    Graphics Card #1MSI GEFORCE® GTX 1080 GAMING X 8G
    MonitorPG279Q
    Storage #1Samsumg 951 Pro m.2 512GB
    CPU CoolerCorsair H100
    Power Supply1600W 80 Platinum
    OS Win10

    Join Date
    Feb 2016
    Reputation
    15
    Posts
    219

    Quote Originally Posted by mentalist2312 View Post
    yes i am using gsync.
    this is not new to me. i also have this problem with titanfall 2 whenever fps goes under 100 fps mouse movement becomes very choppy.pretty clueless right now.
    for my suggestions I would say Verify all your Nvidia control panel settings for correct and verify your v-sync is off in game. Make sure G-sync is set to run in both fullscreen and windowed mode. turn on the monitors frame rate OSD and turn on an in-game Frame rate OSD so you can make sure G-sync is working properly. The frames rates between the two should be updating and matching. If there are still issues you may have to try messing with the Configuration file for the game settings.


    Found this forum you can read through and see if you find an answer. https://www.reddit.com/r/dishonored/...oq&sh=25bf0ed9

    The biggest thing out of this is that you try the steps in order and check to see your games performance after each step is completed. This will allow you to figure out the actual issue vs just doing them all at one time and not knowing which one fixed your issue. Below arethe stepps that were pulled from the forum.

    ------------------------------------------------------------------------------------------------------------------------------------------------------------
    First: In NVIDIA Control Panel and set the "Max Pre-Rendered Frames = 1"

    Second: Go into NVIDIA Inspector(probably just google how to run this). Open up the Profile for Dishonored 2. Since the game doesn't have an FPS Cap built in - go to FRAME RATE LIMITER and set this to 61.8 (Apperently this is supposed to fix a lot of stuttering in the game, But it ruins the point of more than 60fps And I personally would skip this step and try the other steps first.)

    Third: (in Nvidia inspector again..google it) scroll down and find ENABLE ANSEL and set this to ANSEL_ENABLE_OFF.

    Fourth: download Process Lasso or Process Hacker 2 - either or. The game for most is set to LOW Priority for your CPU. With these programs, you can lock it to HIGH. This is netting anywhere from 10-30FPS gains for people. For myself, the game is running on Normal and setting to High actually made it worse personally.

    Fifth: Head on over to C:\Users\NAME\Saved Games\Arkane Studios\Dishonored2\Base\Dishonored2Config.cfg - Now I want you go head to g_mouseSmooth "1" - set the "1" to "0". This will ACTUALLY turn off Mouse Smoothing in the game. Whether it's set to 0 or not in the game options, doesn't matter unfortunately. Afterwards - right click on that .CFG File after it's saved - go to PROPERTIES and then set to READ-ONLY. Otherwise the game will overwrite the setting.

    Alright, so now the rest is done within the game.
    This is where it's odd. So, for you high refresh rate people - we currently (with NVIDIA Inspector) have capped our in game to 60FPS. Keep note, load times will now be longer - as the loading screens are tied to the FPS.

    Sixth: Now I want you to enable V-Sync. No, you do not have to set your desktop refresh rate to 60Hz to match - we can leave that be - as long as the game is internally capped at 60Hz. By enabling V-Sync we will eliminate some of the stutter, now that it is capped at that point. The really really REALLY weird part is that if I keep my G-Sync on, all of the stutter goes away. That's WITH V-Sync turned on. Without G-Sync and V-Sync enabled, I still have stutter. Which you would think would be logical because of G-Sync. But the G-Sync doesn't work without V-Sync enabled. Plus V-Sync doesn't work without G-Sync enabled. So whatever.. beyond my realm of reality there LOL.

    Final: Set your in game to lower settings. I know, very Pete Hines of me to say. But we really need to help the game out as much as we can, even if it's marginal. Realistically the game hardly looks different from Low to Ultra anyways. Personally, I set my settings to Very High - and then turned down Shadows/Water Detail to High - and then used FXAA High versus TXAA. Odd part is the Anti-Aliasing with FXAA High now looks better than it did previously. Less jaggies. Not sure what changed.. but yeah.
    I7-4790k OC 4.9 1.375v
    MSI Gaming X GTX 1080 OC core:2055Mhz Mem:5504Mhz

    -----------------------------------------------------------------------
    If you like what I post, hit that Rep button.
    -----------------------------------------------------------------------
    If i'm posting here it's only because I'm at work and have nothing better to do other than solve your problems.

  6. #6
    ROG Guru: Yellow Belt Array Volt PC Specs
    Volt PC Specs
    MotherboardGIGABYTE G1.Sniper Z97 ATX
    Processori7-4790K 4.0 GHz
    Memory (part number)ADATA 32GB (8GBx4) DDR3/1600MHz
    Graphics Card #1nVidia Gefroce GTX 1080 w/8 GB
    Sound CardMotherboard G1 - Creative Sound Core3D
    MonitorASUS Rog PG348Q Swift
    Storage #1250 GB Samsung 850 Pro
    Storage #22TB Western Digital Caviar Black SATA-III
    CPU CoolerAsetek 550LC 120mm Liquid Cooling
    CaseCorsair Obsidian 750D
    Keyboard Corsair K70 STRAFE
    Mouse Logitech Pro
    OS Win 10
    Network RouterASUS RT-AC88U
    Volt's Avatar
    Join Date
    Nov 2014
    Reputation
    12
    Posts
    184

    Quote Originally Posted by Crashcourse316 View Post
    Final: Set your in game to lower settings. I know, very Pete Hines of me to say.
    Hahaha. He's a character. I like Pete. And thanks for the detailed steps with getting D2 working. I'll have to try that out myself.

    Another thing I noticed in D2's video settings, I think under advanced, is by the V-Sync section there seems to be a 4th choice for G-Sync. At least by looking at the explantion of my choices on the right hand side of the screen. Yet, I'm only ever able to see 3.*¯\_(ツ)_/¯

  7. #7
    ROG Guru: Orange Belt Array Janne-71 PC Specs
    Janne-71 PC Specs
    MotherboardAsus rog maximus hero viii
    ProcessorIntel skylake i5 6600k @ 4.6ghz
    Memory (part number)g.skill tridentz 2x8gb 3200mhz
    Graphics Card #1Gigabyte 980ti gaming g1
    MonitorAsus pg279q 144hz
    Storage #1Samsung evo 850 ssd 500gb
    Storage #2Western digital 1tb hdd
    CPU CoolerCooler master hyper 212 evo
    CasePhanteks enthoo evolv atx
    Power SupplySeasonic 760-p
    Keyboard Corsair k95 mechanical
    Mouse Logitech g502
    Headset Akg k550
    Mouse Pad Razer goliathus
    Headset/Speakers Logitech z623 200w
    OS Windows 10 home

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    303

    Dishonered 2 was in bad shape when it was published but after 3 updates it's fixed in my oppinion. Atleast my hardware has no issues with on ultra settings. But if OP has same problem with titanfall 2 and other games i doubt it's alone the game that causing it...tf2 should be quite well optimized atleast 1080 should have no problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •