Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: AI suite

  1. #11
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    Yeah I give up after trying re-install / update etc. Works half the time, unreliable and doesn't do jack other times. And resets configurations every time I reboot.

    Uninstalled AI Suite, and installed MSI Afterburner. Works flawlessly and perfectly with the GTX 1080Strix. AI Suite on the other hand, is a worthless POS that doesn't work, and nearly killed my GPU. Problem with AI Suite fixed by uninstalling it, and with the help of MSI Afterburner. GG Asus. GG.

  2. #12
    ROG Member Array IvanCabido PC Specs
    IvanCabido PC Specs
    MotherboardAsus ROG Maximus IX Formula
    ProcessorIntel Core I7-7700K 4.2GHz
    Memory (part number)G.Skill Ripjaws V Red DDR4 3000 PC4-24000 16GB 2x8GB CL15
    Graphics Card #1Asus ROG Strix Geforce GTX 1070 Gaming OC 8GB GDDR5
    MonitorSamsung
    Storage #1kingston ssdnow 120gb m.2 sata
    Storage #2Samsung 850 Evo SSD Series 500GB SATA3
    CPU CoolerNZXT Kraken X52
    CaseCooler Master MasterCase Pro 6 Azul
    Power SupplyCorsair RM850i 850W 80 Plus Gold Modular
    Keyboard Microsoft
    Mouse Microsoft
    OS Windows 10 pro 64

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    16

    Hi Volkier, I happen to something similar, everything works Okay, unless I put on Automatic mode, the card fans do not work, smart mode works correctly.
    I do not know what to do, automatic mode does not work for sure that something we do wrong.
    Let's see if somebody help usClick image for larger version. 

Name:	CAM Vs Dual Inelligent Processors 5.jpg 
Views:	4 
Size:	336.4 KB 
ID:	63499
    Last edited by IvanCabido; 03-26-2017 at 10:18 AM.

  3. #13
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by IvanCabido View Post
    Hi Volkier, I happen to something similar, everything works Okay, unless I put on Automatic mode, the card fans do not work, smart mode works correctly.
    I do not know what to do, automatic mode does not work for sure that something we do wrong.
    Let's see if somebody help usClick image for larger version. 

Name:	CAM Vs Dual Inelligent Processors 5.jpg 
Views:	4 
Size:	336.4 KB 
ID:	63499
    Hey, it's the other way round for me. Smart mode doesn't work. Or it works about 10% of the time (ie. when I'm configuring it, and manually move the slider past the current temperature) but it wouldn't turn the fans on by itself when the card gets warm.

    I've fixed it already, by uninstalling AI Suite and installing MSI afterburner instead to O/C my GPU and manage fans with. So far, it's proven to be a superior bit of software in every single way shape and form - as far as control over your GPU goes. AI Suite is simply too unreliable to risk a GPU over with the fan control, not to mention the other problems I had with it. Needless to say, exceptionally disappointing bit of software - and after gaming for the past 6ish hours, I'm very thankful it's gone from my system.
    Last edited by Volkier; 03-26-2017 at 12:31 PM.

  4. #14
    ROG Member Array IvanCabido PC Specs
    IvanCabido PC Specs
    MotherboardAsus ROG Maximus IX Formula
    ProcessorIntel Core I7-7700K 4.2GHz
    Memory (part number)G.Skill Ripjaws V Red DDR4 3000 PC4-24000 16GB 2x8GB CL15
    Graphics Card #1Asus ROG Strix Geforce GTX 1070 Gaming OC 8GB GDDR5
    MonitorSamsung
    Storage #1kingston ssdnow 120gb m.2 sata
    Storage #2Samsung 850 Evo SSD Series 500GB SATA3
    CPU CoolerNZXT Kraken X52
    CaseCooler Master MasterCase Pro 6 Azul
    Power SupplyCorsair RM850i 850W 80 Plus Gold Modular
    Keyboard Microsoft
    Mouse Microsoft
    OS Windows 10 pro 64

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    16

    Hello VOLKIER, after tweaking, advise by JustinThyme and read I have verified that if you install DIP5 you have to install TII GPU because they work together. DIP5-TPU-Fan Adjustment-Automatic Mode. GPU TII configures only fans if you do not want to OC https://rog.asus.com/articles/gaming...trix-gtx-1070/ with this the fans of the graphics card work like you Want.
    Thanks to JustinThyme now the fans of my graphics card work well and as I want.
    If you want you can try but if you are happy with your settings, I will not say anything.
    A greeting.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •