Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    After Shutdown GPU fans and H100i v2 fans continue to operate

    Hello,
    I wanted to raise this problem that I am trying to solve for more than a month:
    After shutting down the computer, the GPU and liquid cooling fans continue to operate.
    I have tried a thousand configurations but I do not get it to stop all the fans.

    I have Ai Suite 3 uninstalled

    Both Corsair Link and SpeedFan can control the fans well, but as I say when doing Shutdown the fans of the GPU and the H100i v2 are still running.

    Can anybody help me?

    a greeting

    PS: This is the configuration of my computer:

    Windows 10 Enterprise
    Asus Maximus VIII Hero (bios 2202 and the latest drivers installed)
    Intel i7-6700K 4.0Ghz
    G.Skill Trident Z DDR4 3200 PC4-25600 32GB 4x8GB CL15
    EVGA Supernova G2 850W 80 Plus Gold Modular
    Asus ROG Strix Geforce GTX 1060 Gaming OC 6GB GDDR5
    Corsair Cooling Hydro Series H100i v2
    Crucial MX300 SSD 750GB
    WD NAS Network 2TB SATA3

  2. #2
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    Quote Originally Posted by paquechu View Post
    Hello,
    I wanted to raise this problem that I am trying to solve for more than a month:
    After shutting down the computer, the GPU and liquid cooling fans continue to operate.
    I have tried a thousand configurations but I do not get it to stop all the fans.

    I have Ai Suite 3 uninstalled

    Both Corsair Link and SpeedFan can control the fans well, but as I say when doing Shutdown the fans of the GPU and the H100i v2 are still running.

    Can anybody help me?

    a greeting

    PS: This is the configuration of my computer:

    Windows 10 Enterprise
    Asus Maximus VIII Hero (bios 2202 and the latest drivers installed)
    Intel i7-6700K 4.0Ghz
    G.Skill Trident Z DDR4 3200 PC4-25600 32GB 4x8GB CL15
    EVGA Supernova G2 850W 80 Plus Gold Modular
    Asus ROG Strix Geforce GTX 1060 Gaming OC 6GB GDDR5
    Corsair Cooling Hydro Series H100i v2
    Crucial MX300 SSD 750GB
    WD NAS Network 2TB SATA3
    hi paquechu , about
    hutting down the computer, the GPU and liquid cooling fans continue to operate
    Have You treid testing other FANs ? or chang other Power Supply for testing

  3. #3
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    Quote Originally Posted by FuryA@ASUS View Post
    hi paquechu , about
    hutting down the computer, the GPU and liquid cooling fans continue to operate
    Have You treid testing other FANs ? or chang other Power Supply for testing
    I have 3 fans connected to CHA_FAN2, CHA_FAN3 and CHA_FAN4, these normally turn off fine, but my GPU has 3 fans that continue to run when I turn off the computer along with the 2 fans of the H100i v2.
    I do not have another PSU to change, I tried with several friends but none has a modular one

    Greetings

  4. #4

  5. #5
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    No, not installed

  6. #6
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    Quote Originally Posted by paquechu View Post
    No, not installed
    hi paquechu just try to install
    and move the graphic card to other PCI-e slot

  7. #7
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    Quote Originally Posted by FuryA@ASUS View Post
    hi paquechu just try to install
    and move the graphic card to other PCI-e slot
    Ok FuryA@ASUS, I'll install it

    Thanks :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •