Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 52 of 52
  1. #51
    ROG Member Array aan3kk PC Specs
    aan3kk PC Specs
    Laptop (Model)HP Spectre 13-v130ng
    MotherboardASUS Rampage V Edition 10
    ProcessorIntel Core i7-6950X @ 4.2 GHz
    Memory (part number)8x 8 GB Corsair Dominator Platinum Special Edition Blackout
    Graphics Card #1nVIDIA Geforce GTX1080
    Sound CardCreative Sound Blaster ZxR
    MonitorASUS ROG PG279Q
    Storage #1Samsung SSD 960 Pro 2 TB
    CPU CoolerCorsair H115i
    CaseCorsair Obsidian 750D
    Power SupplyCorsair AX1500i
    Keyboard Corsair K70 LUX RGB
    Mouse Logitech MX Master 2S
    Headset Sony MDR-1ADAC
    OS Windows 10 Enterprise 64-Bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    18

    Radcliffe calle

    I had the 1003 installed. Once I had everything set up I enabled XMP and I was unable to get into BIOS again. I had plenty of boot error codes (different ones) and every single MemOK! or SafeBoot button didn't worked. I also switched to the 2nd BIOS and re-flashed and did everything possible. Nothing. I even had these POST LEDs lighting up in RED. It looked like something got destroyed. (I just assembled the PC so imagine the frustration).

    THen I removed ONE of my eight Corsair Dominator Platinum Special Edition RAM sticks. I was able to boot. Set BIOS defaults (which should have been set already), turned the PC off, put the RAM stick back in and everything worked again.

    What I noticed with the new BIOS version: You now can enable/disable ASUS ROG Lighting when in Standby/Suspend/Power Off mode. I like that feature.

  2. #52
    ROG Member Array thegenerallee86 PC Specs
    thegenerallee86 PC Specs
    Laptop (Model)Alienware 13
    MotherboardAsus Rampage ROG V 10 Edition
    Processori7 6950X Extreme Edition
    Memory (part number)CMK128GX4M8A2666C16
    Graphics Card #1NVIDIA Titan X Pascal
    Graphics Card #2NVIDIA Titan X Pascal
    Monitor3 X 28inch Samsung UHD 4k Monitors
    Storage #12TB Samsung 850 EVO
    Storage #22 X 5TB WD Black Pro Drives
    CPU CoolerCorsair h115i 280mm RAD Extreme Cooler
    CaseThermalTake x9 EATX Cube
    Power SupplyEVGA 1000W G2 Supernova
    Keyboard Logitech G910
    Mouse Logitech G502
    Headset NONE
    Mouse Pad MSI XWide Gaming Mouse Pad
    Headset/Speakers Logitech 2.1 Channel with Sub
    OS Windows 10 Pro
    Network RouterNighthawk AC3200 Tri-Band WiFi Router
    Accessory #1 Audio Technica AT2020 USB Mic
    Accessory #2 Oculus Rift W/Touch
    Accessory #3 DXRacer Elite Series Office Chair

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    18

    I was having ram issue also and I uninstalled all of the tuning software from asus and I reset all settings this time and have had no issues since and ran Prime95 for 19 hours and no BSOD at anything so I think mine was driver related and I will be trying the XMP profile with my Corsair Vengeance 128GB x 16GB sticks 2666mhz again and see for sure if it is solved for sure this time.

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •