Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    15

    Maximus VIII Hero - Posiblemente en mal estado - Ayuda por favor

    Hola,
    Ya he escrito varios mensajes en este foro y en el foro ingles sobre el mal funcionamiento de mi ordenador, donde explicaba el problema al arrancar el ordenador con mensaje de sobretensión detectada por la placa, problemas para apagar el equipo porque no se terminan de parar los ventiladores, también para poder poner el equipo en modo suspensión...
    El caso es que después de leer sobre este tipo de problemas he visto que se aconseja:

    1.- quitar bateria de la placa durante 10 minutos
    2.- Flasear la ultima bios mediante el metodo flashback
    3.- Instalar de nuevo el sistema operativo
    4.- No instalar las utilidades de ASUS.

    Pero el PROBLEMA que me encuentro ahora es que al intentar hacer el flashback, éste no funciona:

    1.- Apago el equipo con shutdown, pero como los ventiladores me dan la lata, paro la fuente de alimentación y la vuelvo a encender (el equipo sigue apagado)
    2.- Introduzco el pendrive con formato fat32 y con nombre de flash M8H.cap
    3.- Pulso el boton flashback
    Pero NO SE ENCIENDE EL LED DEL BOTÓN FLASHBACK por lo que entiendo que el proceso no está funcionando.

    El usb que utilizo es de 4Gb y solo tiene el archivo M8H.cap

    Entonces es posible que la placa esté rota?

    Muchas gracias
    Un saludo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •