Results 1 to 8 of 8
  1. #1
    ROG Member Array WillSK PC Specs
    WillSK PC Specs
    MotherboardASUS Maximus Gene VIII
    ProcessorIntel 6600k i5
    Memory (part number)Corsair DDR4 Dominator Platinum 2800
    Graphics Card #1ASUS Strix 980Ti
    MonitorASUS PG279Q
    Storage #1Kingston Hyper X Predator
    Storage #2Samsung 850 Pro
    CPU CoolerH100i GTX
    CaseParvum S2.5
    Power SupplyCorsair AX 760
    Keyboard Filco Majestouch 2 TKL
    Mouse Logitech G900 Chaos Spectrum
    Mouse Pad PC Master Race XXL Pad

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    20

    OC no longer working Gene VIII 3007 Bios

    Hey guys,

    Updated to the 3007 Bios on my maximus gene last night and now I can't seem to get stable. I'm using the same OC settings i've used for maybe the last 3 Bios updates with no issues.

    Firstly is anyone else having these problems? and second is there any reason why I cant flash back to 2202? I get an error message something like this is an invalid bios...

    Thanks in advance

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse ROG Chakram Core
    Headset Sennheiser HD6XX / Modmic 5
    Mouse Pad Steelseries QCK Prism XL
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,445

    Hi WiIISK

    Use the bios flashback feature when downgrading the bios.

  3. #3
    ROG Member Array WillSK PC Specs
    WillSK PC Specs
    MotherboardASUS Maximus Gene VIII
    ProcessorIntel 6600k i5
    Memory (part number)Corsair DDR4 Dominator Platinum 2800
    Graphics Card #1ASUS Strix 980Ti
    MonitorASUS PG279Q
    Storage #1Kingston Hyper X Predator
    Storage #2Samsung 850 Pro
    CPU CoolerH100i GTX
    CaseParvum S2.5
    Power SupplyCorsair AX 760
    Keyboard Filco Majestouch 2 TKL
    Mouse Logitech G900 Chaos Spectrum
    Mouse Pad PC Master Race XXL Pad

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Nate152 View Post
    Hi WiIISK

    Use the bios flashback feature when downgrading the bios.
    Hey Nate done this now but for some reason it's thrown off my overclock even though the BIOS is now technically what it was before. Have had to revert to 4.5Ghz as I was struggling to get stable again.

    I also had trouble getting in from cold boot just now... weird!

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse ROG Chakram Core
    Headset Sennheiser HD6XX / Modmic 5
    Mouse Pad Steelseries QCK Prism XL
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,445

    Try resetting the bios to defaults (F5) and start over with your overclock and see if it's any better.

  5. #5
    ROG Guru: White Belt Array Buellersdayoff PC Specs
    Buellersdayoff PC Specs
    MotherboardMaximus viii Hero
    ProcessorI7 7700k delidded 4.9ghz @ 1.4v
    Memory (part number)Corsair led 4x8gb 3200
    Graphics Card #1GTX 1080ti MSI Gaming X
    Sound CardOnboard + Hyperx usb
    MonitorAcer X34 Predator
    Storage #1Samsung 950pro nvme
    Storage #2Samsung 840 ssd + 2tb hdd
    CPU CoolerCryorig R1 Universal
    CaseThermaltake View 31 TG mesh front panel mod
    Power SupplyCorsair rm850x
    Keyboard G910
    Mouse G502
    Headset Hyper x cloud II
    Mouse Pad H440
    Headset/Speakers Edifier R1280t
    OS Win 10
    Network RouterNetgear x8 R8500

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    117

    Same for me... Had to roll back to 2202. Instability with my ram was the main issue.

  6. #6
    ROG Member Array LucikMucik PC Specs
    LucikMucik PC Specs
    MotherboardAsus Maximus VIII Extreme
    Processori7 6700k Max 5GHz Watercooled
    Memory (part number)G.Skill 2x4GB DDR4 4000MHz
    Graphics Card #1MSI GTX 980Ti V1 Watercooled
    CPU CoolerCustom watercooling
    CaseThermaltake Core X9
    Power SupplyEvga G2 750W

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    17

    I can't get it to work even with old 2202...
    https://rog.asus.com/forum/showthrea...th-temperature
    Last edited by LucikMucik; 01-20-2017 at 10:37 PM.

  7. #7
    ROG Member Array WillSK PC Specs
    WillSK PC Specs
    MotherboardASUS Maximus Gene VIII
    ProcessorIntel 6600k i5
    Memory (part number)Corsair DDR4 Dominator Platinum 2800
    Graphics Card #1ASUS Strix 980Ti
    MonitorASUS PG279Q
    Storage #1Kingston Hyper X Predator
    Storage #2Samsung 850 Pro
    CPU CoolerH100i GTX
    CaseParvum S2.5
    Power SupplyCorsair AX 760
    Keyboard Filco Majestouch 2 TKL
    Mouse Logitech G900 Chaos Spectrum
    Mouse Pad PC Master Race XXL Pad

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    20

    Looks like 3007 may have thrown people's PCs out even after roll back

    I've now got mine on 2202 at 4.5 instead of 4.6 I did have. working ok so far but a shame i've had to drop my clocks

  8. #8
    ROG Guru: White Belt Array Buellersdayoff PC Specs
    Buellersdayoff PC Specs
    MotherboardMaximus viii Hero
    ProcessorI7 7700k delidded 4.9ghz @ 1.4v
    Memory (part number)Corsair led 4x8gb 3200
    Graphics Card #1GTX 1080ti MSI Gaming X
    Sound CardOnboard + Hyperx usb
    MonitorAcer X34 Predator
    Storage #1Samsung 950pro nvme
    Storage #2Samsung 840 ssd + 2tb hdd
    CPU CoolerCryorig R1 Universal
    CaseThermaltake View 31 TG mesh front panel mod
    Power SupplyCorsair rm850x
    Keyboard G910
    Mouse G502
    Headset Hyper x cloud II
    Mouse Pad H440
    Headset/Speakers Edifier R1280t
    OS Win 10
    Network RouterNetgear x8 R8500

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    117

    2202 seems fine for me, I did a clear cmos before flashing and again after, then applied my settings. One thing though is I don't change everything in one go.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •