Results 1 to 8 of 8
  1. #1
    ROG Member Array Ravenbear's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    16

    Maximus IX Code not waking up

    Just installed a Code with i7 7700K. Everything is working fine expect that it will not wake up the monitors coming out of sleep mode..
    I have spent a lot of time on the net trying different things but no joy .. Looking for a solution..
    Last edited by Ravenbear; 04-17-2017 at 10:24 PM.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi Ravenbear

    Welcome to the ROG forum.

    Does it come out of sleep mode with default settings ?

  3. #3

  4. #4
    ROG Member Array Ravenbear's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Nate152 View Post
    Hi Ravenbear

    Welcome to the ROG forum.

    Does it come out of sleep mode with default settings ?
    No, I have to reboot it to get it to wake up and all the setting are fine..
    The system wakes up but the monitors do not.
    Last edited by Ravenbear; 04-17-2017 at 10:26 PM.

  5. #5
    ROG Member Array Ravenbear's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Chino View Post
    Clear your CMOS and test your system at stock defaults.
    I will try that, but I have changed nothing in the bios since I put it in..

    I did not have this issue with the Maximums VII Formula that this one replaced,.

  6. #6
    ROG Member Array Ravenbear's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    16

    Ok I this is just a short list of things I have tried . I have set my monitors to manual wake up, set my hard drives to never go to sleep, I have reset the CMOS twice now. Reinstalled my graphics drivers.. Updated the BIOS. I think it's got something to do with the BIOS settings, but as to what I do not know. It did not do this with the motherboard I replaced which was a Maximus vii Formula.. Any help would greatly appreciated..

  7. #7
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    hi, Ra
    Try to set slective usb wake support of USB devices

  8. #8
    ROG Member Array Ravenbear's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by FuryA@ASUS View Post
    hi, Ra
    Try to set slective usb wake support of USB devices
    Ok that is disabled already.. Should I enable it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •