Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    5

    Unhappy Default Radeon WattMan settings have been restored due to unexpected system failure.

    I'm getting this every time I play Lineage 2. It happens when I open multiple instances of that game (which is very common for Lineage 2).

    On my porsuit to find out whats going on, I thought the game settings was somehow conflicting with the driver's settings, since disabling AA on the game and enabling on the driver would fix 99% of the crashes.

    I started monitoring the memory clock and I found out that all the drivers (except the 16.5 one available on the ASUS website) have a unstable memory clock, which was probably causing the game crashes. I don't have any crashes on the 16.5 driver available on ASUS' website.



    Heres another screenshot after enabling AA from the driver (16.12.2), when I didn't get a crash for a long time.



    I was told it could be something related with Windows (since I'm using W10 64bits - the one from upgrade). Surprisingly, after installing Windows 8.1 pro 64 bits, I didnt get a single crash!!! Now, I'm really confused. Anyways, in any driver/os version I'm getting screen pixelation in some apps/games (most of the times watching videos, on some apps like chrome and plex media player and on game introduction videos, not the game itself) like this:



    Would anyone be able to tell if this is a faulty card or if it's a driver/OS issue? In this case, what do I need to do to make the driver stop crashing and pixelating on Win10 Pro 64 bits? Should I RMA this card?

    More info about the issues I'm having here:
    https://community.amd.com/thread/210961
    https://community.amd.com/thread/210938

    Thanks!

    Specs:

    MOBO: GA H97M-GAMING 3
    RAM: 16GB (2X8GB)
    PSU: EVGA 650W 80+ GOLD
    CPU: i5 4690K (stock)
    GPU: ASUS ROG RX 480 STRIX 8GB (stock)
    DISPLAY: DELL S2340L 1920X1080 @ 60Hz (HDMI)
    Last edited by AndreLuisOS; 01-16-2017 at 02:02 AM.

  2. #2
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    5

    Anyone could tell at least if I should RMA this card? Even tho I dont get any crash on Windows 8.1 pro 64 bits, I still get those black dots on some apps (like chrome and plex media player), no matter what driver version I'm using.

  3. #3
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    5

    Apparently reinstalling Windows with "Other OS" on BIOS fixed it. I was using Windows 8.1 WHQL. I'll make some more tests and let u guys know

  4. #4
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    5

    Ok it haven't fixed anything.

  5. #5
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    5

    Here is how the screen flickering happens (Plex Media Player and Crysis - doesn't seem to happen when actually playing the game, only on the game introduction and game menu).

    I've been having two issues: "Default Radeon WattMan settings have been restored due to unexpected system failure"/"Application has been blocked from accessing graphics hardware" and this screen flickering/pixelation. The first ones seem to be something related with Windows 10 (PRO, 64 BITS), since it didn't happen on Windows 8.1 (PRO, 64 BITS). The screen flickering/pixelation happens on few apps/games, with any OS and driver version. I simply can't tell if the GPU is faulty or if it's just a driver issue because I can't count on AMD to help.

    Could any noble soul tell if RMA is the only solution for this card?

    https://youtu.be/0aj10wHo9gU
    https://youtu.be/eSPuWYg9fJw

  6. #6
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    5

    Same

    I am having the same problem playing World of Tanks, game freezes then crashes. I have done numerous google searches and it is apparent this is a common problem. I have not been able to find out what is causing this to happen and AMD has not made any mention of it. If it isn't fixed quickly, this will be the last AMD card I will ever buy, after nearly 20yrs of using only their products!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •