Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    1

    Maximus IX Hero won't start after Bios update

    Hi community,
    a couple of days ago I got my IX Hero board and built a new system with it.
    So far so good, everything seemed to be in order, installed windows on it an so on.
    Then the AI Suite suggested that I upgrade to a new Bios, which I unfortunately did.

    After copying the Firmware to an USB Stick I flashed the Bios as mentioned in the manual by pressing the flash bios button while having the thumbdriv in the proper USB Port.

    it immediately began to blink blue for a minute or so, then the light went of again as it should.
    Problem is, after that the board won't start anymore.

    As soon as you press the start button it switches on but hangs at state "00" with the red CPU LED on, it then shortly resets and start again into the same state and stays there. I didn't change anything hardwarewise.

    Of course I then tried to flash it again with a second download of the bios from the asus homepage, and even tried several USB drives.
    nothing. Then I tried unpluging everything from the board (drives usb ports and so on) still nothing.
    Does anyone got any advise on what to do now?

    anything would be very much aprechiated.
    thanks
    Bernie

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Sounds like the flash was interupted mid stream. A minute isn't long enough. Ive seen the lights stop flashing for several seconds then start back at it again. Ive also seen them not flash at all this is where a USB stick with an activity light comes in handy.

    Go to the ASUS support page and download the latest BIOS.
    Format a USB with Fat 32.
    Extract the BIOS zip file. rename CAP file, in your instance. M9H.CAP then copy the file only, not the folder, to the root of the fat 32 formatted USB stick.
    Put the stick in the flashback port and as you did before press and hold the button for 3-5 seconds and let her rip, If you see it going just walk off and come back in 10 minutes, thats more than enough time for it to finish and the blue light on the button should be out as well. If that doesnt work remove everything but the CPU and one stick of ram in the A2 slot. Less hardware is better. If you still get nowhere remove everything, it will actually work with nothing in the board but the ATX power connection and the USB stick. No CPU or ram necessary.

  3. #3
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    hi dabernie , please try to BIOS Flashback and re-updating again
    the reference please have a look

    http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

    There are many ways for BIOS updating , USB Stick, Internet at BIOS, Win OS onlline

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •