Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    Are you using the same PSU as on the other boards? And are all the PSU connector seated properly?
    To help us help you - please provide as much information about your system and the problem as possible.

  2. #12
    New ROGer Array
    Join Date
    Nov 2018

    yes, same psu, with and without cpu/8pin/ram and so on tested. even tried switching bios chips but they are different board models from the same generation.
    don't hope it's a hard failure. before, the board turned on showing 00 but nothing else while other boards at least also light up the cpu led, when not installed properly. also they can be turned off again through onboard button while this board can only be shut down again by powering off the psu.
    tried to flash somehow the bios through another board but doesnt work while flashing the right bios for the other board worked and now this board doesn't even start anymore with this wrong bios.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts