Results 1 to 2 of 2

Hybrid View

  1. #1
    ROG Member Array pphx459 PC Specs
    pphx459 PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel 6950x
    Memory (part number)Corsair Platinum 32GB 3200MHz 14-16-16-36
    Graphics Card #1Nvidia Geforce 1080
    Graphics Card #2Nvidia Geforce 1080
    Sound CardCreative ZXR
    Storage #1Samsung 950 Pro

    Join Date
    Sep 2014
    Reputation
    10
    Posts
    8

    BSOD during reboots only - Machine Check Exception

    Hey guys, when I enable fast boot and disable CSM, I get a machine check exception bsod everytime I reboot the system. This is not an issue if I do a cold boot. I also tried enabling CSM, but that didn't help.

    Can someone explain why this happens or how I can enable fast boot without a bsod?

    This is on a rampage V Extreme bios 3501.

    Windows 10 was installed as UEFI and is booting off a m.2 951.

    Edit: Jsut did more tests and if I do SATA: all devices instead of boot drive only then the BSOD goes away. I was hoping to cut down post times by not initializing any other devices.
    Last edited by pphx459; 01-20-2017 at 06:20 AM.

  2. #2
    ROG Guru: Yellow Belt Array Zarathustraa PC Specs
    Zarathustraa PC Specs
    MotherboardRampage V Extreme
    Processori7 5930k
    Memory (part number)F4-3000C15Q-32GRK
    Graphics Card #1Dragon 660ti 2GD5
    Monitor3 x VG27AH
    Storage #1850 Pro 1TB
    Storage #2850 Pro 256GB
    CPU CoolerNoctua Nh-D15
    CaseCorsair 780T
    Power SupplyCorsair AX1500i
    Keyboard Kinesis Advantage
    Mouse Logitech G502
    OS Windows 8.1, and Linux Mint
    Accessory #1 Aquaero 6xt

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    201

    Quote Originally Posted by pphx459 View Post
    Hey guys, when I enable fast boot and disable CSM, I get a machine check exception bsod everytime I reboot the system. This is not an issue if I do a cold boot. I also tried enabling CSM, but that didn't help.

    Can someone explain why this happens or how I can enable fast boot without a bsod?

    This is on a rampage V Extreme bios 3501.

    Windows 10 was installed as UEFI and is booting off a m.2 951.

    Edit: Jsut did more tests and if I do SATA: all devices instead of boot drive only then the BSOD goes away. I was hoping to cut down post times by not initializing any other devices.
    I know this is a bit late, but I've had a similar issue too. Only seems to happen on reboots, and only if I'm booting into windows. (might pop up if reboot from windows into Linux too, but I think that's a UEFI bug with switching the os during reboot) Turning on all SATA devices fixes the problem for me too. I believe this is a bug with ASUS's bios with the boot drive being NVME.

    Thought it was my overclock forever, but after going back to stock settings I still noticed the same issues. (did not return to stock cpu speed, but this has happened to me before while fully on stock) Hopefully, they'll fix this when 3902 exits beta.

    You could try putting your boot loader on a SATA drive, but that might just defeat the purpose, and I don't know if Windows plays well with the boot partition on another disk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •