Results 1 to 8 of 8
  1. #1
    New ROGer Array Wylow PC Specs
    Wylow PC Specs
    MotherboardIX Formula
    Processori7 7700k
    Memory (part number)Trident Z RGB 3866
    Graphics Card #1Strix 1080TI
    MonitorAcer Predator X34
    Storage #1Samsung 960Pro

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    XMP problems using Ix Formula and Trident z RGB 3866 - Try this solution!

    Hello everyone,

    I'm new to the forum, recently I set up my pc with asus boards, and I had huge problems setting up the 3866 xmp. I dont know nohing about overclocking, I'm just starting to learn about it now.
    I'd just like to leave my testimonial here, maybe help someone which went through the same problem i had. Forgive me my english, I'm brazilian and using a translator.

    This is my machine:

    I7 7700k
    Asus IX Formula
    2x8GB Trident z RGB - F4-3866C18D-16GTZR - using slot A2 and B2
    Asus Strix GTX 1080TI OC
    Samsung 960evo 256GB
    Windows 10 x64

    I set up everything and thought that to activate xmp, was simply to enter the bios and activate xmp. Unfortunately it did not work, my motherboard did not boot frequently above 3433, I always have Q code 55. I followed the tips in this forum, I spent 3 days trying all the possible combinations below:

    CPU VCCIO voltage: 1.05v - 1.30v
    CPU System Agent voltage: 1.20 - 1.35v
    Dram Voltage: 1.35v - 1.5v

    Sometimes the machine started, but when the pc rebooted, Q code 55 returned, or the pc was started and have a blue screens on the windows ... I tried all the above combinations and it did not work.

    I went on google and researched other sites about some other possible configuration to solve my problem. I came across a lot of people who have problems with xmp, in general the recommendation is to adjust the VCCIO and the System agent.

    But I found someone on another forum who said that ram memory using xmp above 3600 is necessary to manually specify tRDWR_xx and memory clock period, this is what i set:

    Start u board with default config

    Extreme Tweaker
    Set the AI Overclock Tuner to Manual
    Dram Frequency - and select the max of your memory support
    Scroll down
    Dram voltage - set to you memory XMP voltage - my is 1.35

    Dram Timing Control:
    Maximus Tweak always in auto, for me the pc never boot when it select mode 1 or 2.

    Set your Primary timings - mine is 18 19 39 2T
    Scroll down

    Put the CAS value of your memory in these parameters below (mine is 18)
    tRDWR_sg 18
    tRDWR_dg 18
    tRDWR_dr 18
    tRDWR_dd 18

    Scroll down
    Dram clock period - i set to 21 (i dont know if is correct). If pc dont boot, try change this value, and try again.

    I did not change anything in VCCIO and System Agent voltage – all in AUTO.


    After that my pc start perfectly in 3866, no more Q code55. I can restart as many times as i want and everything is ok. I run Aida64 10 hour sstress test successfully.

    I do not know what affect to change the Dram clock period, however this and adjusting the tRDWR_xx solved the problem for me.

    I hope it might help others with this problem

  2. #2
    ROG Junior Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    4

    Smile

    Quote Originally Posted by Wylow View Post
    Hello everyone,

    I'm new to the forum, recently I set up my pc with asus boards, and I had huge problems setting up the 3866 xmp. I dont know nohing about overclocking, I'm just starting to learn about it now.
    I'd just like to leave my testimonial here, maybe help someone which went through the same problem i had. Forgive me my english, I'm brazilian and using a translator.

    This is my machine:

    I7 7700k
    Asus IX Formula
    2x8GB Trident z RGB - F4-3866C18D-16GTZR - using slot A2 and B2
    Asus Strix GTX 1080TI OC
    Samsung 960evo 256GB
    Windows 10 x64

    I set up everything and thought that to activate xmp, was simply to enter the bios and activate xmp. Unfortunately it did not work, my motherboard did not boot frequently above 3433, I always have Q code 55. I followed the tips in this forum, I spent 3 days trying all the possible combinations below:

    CPU VCCIO voltage: 1.05v - 1.30v
    CPU System Agent voltage: 1.20 - 1.35v
    Dram Voltage: 1.35v - 1.5v

    Sometimes the machine started, but when the pc rebooted, Q code 55 returned, or the pc was started and have a blue screens on the windows ... I tried all the above combinations and it did not work.

    I went on google and researched other sites about some other possible configuration to solve my problem. I came across a lot of people who have problems with xmp, in general the recommendation is to adjust the VCCIO and the System agent.

    But I found someone on another forum who said that ram memory using xmp above 3600 is necessary to manually specify tRDWR_xx and memory clock period, this is what i set:

    Start u board with default config

    Extreme Tweaker
    Set the AI Overclock Tuner to Manual
    Dram Frequency - and select the max of your memory support
    Scroll down
    Dram voltage - set to you memory XMP voltage - my is 1.35

    Dram Timing Control:
    Maximus Tweak always in auto, for me the pc never boot when it select mode 1 or 2.

    Set your Primary timings - mine is 18 19 39 2T
    Scroll down

    Put the CAS value of your memory in these parameters below (mine is 18)
    tRDWR_sg 18
    tRDWR_dg 18
    tRDWR_dr 18
    tRDWR_dd 18

    Scroll down
    Dram clock period - i set to 21 (i dont know if is correct). If pc dont boot, try change this value, and try again.

    I did not change anything in VCCIO and System Agent voltage – all in AUTO.


    After that my pc start perfectly in 3866, no more Q code55. I can restart as many times as i want and everything is ok. I run Aida64 10 hour sstress test successfully.

    I do not know what affect to change the Dram clock period, however this and adjusting the tRDWR_xx solved the problem for me.

    I hope it might help others with this problem
    Hi mate. I been trying to solve it for days just cant run my memory at rated speed of 3866 been messing with VCCIO and the System agent and Dram voltage when it boots it gives me a code 55. I went and change all the tRDWR to 18 and Dram clock period to 21 and my pc booted up perfectly fine at 3866mhz. I just want to say thank you for your help

  3. #3
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    45

    Thanks for sharing the research! I got my 4133 kit to work at 3866 with these instructions, but randomly I'm still getting post code error 49 / 55 even though it's working fine in Windows.

    If it's working perfectly for you guys, could you please post screenshots of all sub-timings?

    EDIT:
    Okay looks like I might've found stable settings for 3866. Also tried 4000, but no luck so far. Post code 49

    Click image for larger version. 

Name:	memtest-3866-170percent.png 
Views:	9 
Size:	82.3 KB 
ID:	66381Click image for larger version. 

Name:	3866-timings1.png 
Views:	8 
Size:	168.2 KB 
ID:	66379Click image for larger version. 

Name:	3866-turbov-core.png 
Views:	7 
Size:	95.2 KB 
ID:	66380
    Last edited by Anvirol; 07-31-2017 at 01:21 PM.
    i7-7700k @ 5GHz | Asus ROG Maximus IX Hero | 2x8GB G.Skill Trident Z RGB 4133 MHz | ASUS STRIX GTX 1080 OC 11 Gbps | ASUS MG279Q | Intel 256GB 600p NVMe | Samsung 850 EVO 500GB

  4. #4
    ROG Junior Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    4

    Geneve 12700

    Hi. here my screenshots of all my memory timings at 3866 i choose XMP profile first and then tweak all the tRDWR to 18 and then Dram clock period 21. you might need to loosen memory abit to get it to run at there rated speed cause of faster memory (4133). Thanks
    Click image for larger version. 

Name:	3866 memory.jpg 
Views:	33 
Size:	323.3 KB 
ID:	66408

  5. #5
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    45

    Quote Originally Posted by m_fighter View Post
    Hi. here my screenshots of all my memory timings at 3866 i choose XMP profile first and then tweak all the tRDWR to 18 and then Dram clock period 21. you might need to loosen memory abit to get it to run at there rated speed cause of faster memory (4133). Thanks

    Thanks! Boots fine with these subtimings and RAM efficiency score went up. I'll have to do stability testing when I have the time.

    I'm hopeful that even 4000 MHz would be possible with correct subtimings.
    i7-7700k @ 5GHz | Asus ROG Maximus IX Hero | 2x8GB G.Skill Trident Z RGB 4133 MHz | ASUS STRIX GTX 1080 OC 11 Gbps | ASUS MG279Q | Intel 256GB 600p NVMe | Samsung 850 EVO 500GB

  6. #6
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    6

    Xmp still not working with formula ix and f4-3866c18q-32gtzr

    Hi All,

    Greetings !


    I have the same problem.

    My Formula IX with G.Skill F4-3866C18Q-32GTZR kit can´t activate XMP protocol.

    I already try the sugestions related to adjust tRDWR to 18 and Dram Clock Period to 21 without no success so far.

    Can anyone could help ?

    I don´t know what to do ... I´ve been try many values to these fields in BIOS ... I´m completely frustrated.

    Regards.

  7. #7
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,832

    Quote Originally Posted by BRUNO SENA View Post
    Hi All,

    Greetings !


    I have the same problem.

    My Formula IX with G.Skill F4-3866C18Q-32GTZR kit can´t activate XMP protocol.

    I already try the sugestions related to adjust tRDWR to 18 and Dram Clock Period to 21 without no success so far.

    Can anyone could help ?

    I don´t know what to do ... I´ve been try many values to these fields in BIOS ... I´m completely frustrated.

    Regards.

    The settings given in the OP can be CPU dependent. You can try tuning the System Agent and VCCIO voltages to alternative values from the one used in the op, keep in mind that too much voltage can be just as damning as too little.

    Try setting DRAM CLK Period back to Auto

    Set CAS latency to 19

    Set DRAM voltage to 1.4v
    Last edited by Silent Scone@ASUS; 03-19-2018 at 03:50 PM.

  8. #8
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Silent Scone View Post
    The settings given in the OP can be CPU dependent. You can try tuning the System Agent and VCCIO voltages to alternative values from the one used in the op, keep in mind that too much voltage can be just as damning as too little.

    Try setting DRAM CLK Period back to Auto

    Set CAS latency to 19

    Set DRAM voltage to 1.4v

    Thanks Silent Scone,

    I will try this today and I´ll return to you with the results.

    I´m too tired with this situation. None of I tried before works so far.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •