Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    3

    GPU Tweak2 vs Nvidia control Panel

    OK guys im bringing this to the forums, Im not sure if ive brought my topic to the correct section of the forum but none the less its on the forum.


    In short, every time i use the gaming booster from GPU TWEAK2 and then restart the nvidia control panel nvidia gives me the following message, control panel application 8.1.990.00 has stopped working.

    i know its not the end of the world geforce experience works with no issues, but this has me thinking, what is wrong, i cleared register and kindda fooled it into working for 30 seconds,

    this problem only occurs after using the gaming booster and i have to do that in order to play without a high MS,

    I just want to add that at this current time the control panel not working after gaming booster is not affecting any game-play or system use outside of the nvidia control panel, but im sure you would all agree that this is a little annoying that it does not work, or it could just be my ocd kicking in,

    currently running version v1.2.8.2 GPU TWEAK2 /

    version 376.33 Geforce driver



    i5 6600 @ 3.3
    maximus ranger VIII
    32GB corsair vengence @ 3000mhz
    STRIX ROG 1070 8GB


    Thanks for your time guys/gals getting this far.
    Last edited by Horizon-Works; 01-21-2017 at 03:40 PM.

  2. #2
    New ROGer Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    1

    I'm new here, but if you just click Gaming Booster at default settings, it shuts down almost all running processes and background stuff. I guess I wouldn't be too surprised if stuff stopped working!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •