Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    6

    7700k + Strix z270h 5Ghz overclock - Settings for stability problems

    Hello everyone!

    Hoping you can help me with my OC.

    Firstly - worth mentioning I have a binned 5Ghz 7700k - which I have de-lidded for temps, and using the latest bios.

    I initially thought my OC was stable @ offset voltage resulting in ~ 1.360 (I can't get 1.350, either 1.344 or 1.360 - I know from the bin that 1.350 is the spot).

    However, crashed a few times while gaming

    I am now back to Manual set to 1.350 - LLC 6. Full settings in screenshots below. Prime95 has been stable @ large 1344 FFT for an hour (more to do) - but realbench (specifically, lux mark) crashes. I think that may be an issue with my drivers as its the display that seems to crash (screen goes off for a moment), so I'm focusing on Prime95. (GPU is stable btw elsewhere).

    Temps under stress are max 67-70

    Pictures: http://imgur.com/a/Jgw5d

    Manual Vcore: 1.35 (Under stress in CPUZ = 1.36)
    CPU LLC = 6
    CPU Current = 140%
    AVX offset: 3
    All cores to: 50x
    AI Overlcock tuner = Manual
    BLK 100
    Multicore enhancement = 0
    CPU Core/Cache current limit = 255.50
    DRAM Volt = 1.35
    DRAM speed: 3000
    All other CPU volts auto (e.g. SA)

    Power limits:

    Long: 4095
    Package: 127
    Short: 3095

    DRAM timings are set to manufacturers rec.
    Now, if this remains stable - I'm guessing it's good. Note - VCCIO and SA Auto volt quite high though!

    But, obviously I want to allow the CPU to downclock / downvolt when idle - however offset doesn't want to be stable at these or higher volts!

    Any pointers? (I'm going to guess your going to say "Use Adaptive" - however I've never managed to get that to work! - usually overvolts massively).

    Thanks!

    Pictures: http://imgur.com/a/Jgw5d
    Last edited by AvengerUK; 01-24-2017 at 12:10 PM.

  2. #2

  3. #3
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    6

    Still tweaking

    Now using adaptive @ 1.350 tubo + offset .001 giving 1.360 or in prime95 1.376. (Stability test in progress, with a minus offset of .001 it BSOD)

    The problem is, even with LLC lowered, any further voltage gives huge over-volts, e.g. next step would be 1.396 - LLC is currently Level 5.

    HWInfo in-case its helpful:
    http://imgur.com/a/GwF5i

    Thanks,

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    What I usually do is find my most stable voltage for the overclock that I want. I'd add a few volts just to give it overheard. Then change to Adaptive and call it day.

  5. #5
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Chino View Post
    What I usually do is find my most stable voltage for the overclock that I want. I'd add a few volts just to give it overheard. Then change to Adaptive and call it day.
    I believe I've found a stable Adaptive of 1.350, offset + .002 - CPU-Z reports this as 1.376 under Prime95 load, other applications e.g. not stress tests report as 1.360.

    Will see how it goes as currently leaving Prime95 to run.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Take stress tests with a grain of salt. Daily usage is the best test for stability.

  7. #7
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    6

    Thanks

    @ 1.320 using LLC of level 4 prime was stable all night.

    I'm going to be using it "normally" now to see if it remains stable , fingers crossed.
    Last edited by AvengerUK; 01-26-2017 at 02:38 PM.

  8. #8
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    6

    Well, we've had one crash through a night of gaming.

    Could of been worse I guess. BSOD "Page fault in non-paged area"

    Not 100% sure what I should do with this, currently I've just put the adpative voltage up .005

    (So that's now Vcore 1.325 + offset .001. LLC 4 XMP for memory)

  9. #9

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •