Results 1 to 3 of 3
  1. #1
    amitgedia Array amitgedia PC Specs
    amitgedia PC Specs
    Motherboardasus rampage v
    Processori7 5820K
    Memory (part number)Corsair Vengance 4x4GB
    Graphics Card #1Nvidia Quadro 600
    MonitorLG Flatron E2360
    CPU CoolerCorsair H110i
    Casecoolermaster HAF 932
    Power Supplycoolermaster 700W
    Keyboard Microsoft
    Mouse Logitech
    Headset Philips SBH 4000
    Mouse Pad Intel Extreme
    OS Win 7 64 bit
    Network RouterMTNL DM 856W

    Join Date
    Nov 2015
    Reputation
    32
    Posts
    31

    Corsair H100i GTX cooling issue before and after cleaning

    just cleaned my system 3-4 days ago along with H100i GTX. i removed both the fans and cleaned it and the radiator as well which was attached the system and to the CPU (i mean i didnt remove the radiator from the system just the fans by unscrewing them and cleaned the radiator blow dried). previously from some days the temperatures of the CPU was rising to 65 C -68 C during 100% load as compared to 45 C-47 C during 100% load so i thought cleaning was a good option. after cleaning the temperatures rose to 56 C-60 C so not much luck cleaning the fans the radiator and the system. then i changed the profile to performance in corsair link which always used to be at balanced, so not the temperatures are back to 45 C-47 C at 100% load. is this situation indicating something... please help guys... thanks in advance...

    hope this helps

    Last edited by amitgedia; 01-25-2017 at 02:43 PM.

  2. #2
    ROG Member Array fuzon13373 PC Specs
    fuzon13373 PC Specs
    Laptop (Model)Asus ROG G73SW-3DE
    MotherboardIntel DZ77RE-75K
    Processori7-3770K
    Memory (part number)4x8GB Crucial Ballistix Tactical
    Graphics Card #1Asus Strix GTX 980Ti
    Storage #1Intel SSD 335 240GB
    Storage #2WD 1 TB Black
    CPU CoolerStock
    CaseIn-Win H-Frame
    Power SupplyCorsair AX760i
    Keyboard Corsair K70 RGB
    Mouse Razer Ouroboros
    Headset Steelseries Siberia v2
    Mouse Pad Qpad
    OS Windows 8.1

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    8

    Hi!

    It might be the paste between the CPU and the cooler that is gone bad (maybe?).

    The fans, do they work as they did before as well ? Nothing changed there ?

    I wouldn't be as much worried but I also understand why

  3. #3
    amitgedia Array amitgedia PC Specs
    amitgedia PC Specs
    Motherboardasus rampage v
    Processori7 5820K
    Memory (part number)Corsair Vengance 4x4GB
    Graphics Card #1Nvidia Quadro 600
    MonitorLG Flatron E2360
    CPU CoolerCorsair H110i
    Casecoolermaster HAF 932
    Power Supplycoolermaster 700W
    Keyboard Microsoft
    Mouse Logitech
    Headset Philips SBH 4000
    Mouse Pad Intel Extreme
    OS Win 7 64 bit
    Network RouterMTNL DM 856W

    Join Date
    Nov 2015
    Reputation
    32
    Posts
    31


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •