Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    ROG Member Array madmeatballs PC Specs
    madmeatballs PC Specs
    MotherboardAsus Maximus IX Hero
    Processori7 7700k
    Memory (part number)F4-3866C18D-16GTZR
    Graphics Card #1Zotac GTX 1080 Ti Founders Edition
    Sound CardFiio E10k
    MonitorAsus PB278Q
    Storage #1Intel 600p
    Storage #2Crucial BX200
    CPU CoolerCustom Water Cooling Loop
    CasePhanteks Enthoo Pro M
    Power SupplySeasonic X-850
    Keyboard Corsair K95 RGB
    Mouse Logitech G900
    Headset Beyerdynamic Custom One Pro Plus
    Mouse Pad Tecware Haste
    OS Windows 10 Pro 64 Bit
    Network RouterTP-Link Archer D7

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    17

    Realbench LuxMark-x64.exe stopped working

    When luxmark-x64.exe stops working can it be possible that my ram isn't stable? or this has something to do with GPU overclocks?
    Although, I highly doubt it is GPU instability though since I passed Realbench 8hr stress with 1.4v DRAM Voltage. It is just that I am testing my ram because I believe it is faulty I keep on getting page fault/system PTE misuse BSOD when I power up my computer from a cold boot. G.Skill asked me to test at Bios optimized settings with XMP enabled and disabled. Well in this one I have XMP enabled. I just want to know if this LuxMark-x64 crash can also be caused by unstable ram.

    Click image for larger version. 

Name:	luxmark.jpg 
Views:	42 
Size:	171.5 KB 
ID:	62316

  2. #2
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    855

    Yes, it can. I have had that error when tweaking RAM a little too far.

    Luxmark exercises CPU, DRAM, GPU and video RAM. All those have to be stable. GPU instability shows only in Luxmark. CPU overclock instability will show up in Luxmark, but shows up sooner in H264 or Multitasking stages. RAM instability shows up where ever the RAM makes errors.

  3. #3
    ROG Enthusiast Array Eric_F PC Specs
    Eric_F PC Specs
    MotherboardMaximus VIII Hero
    ProcessorCore I7 6700K - 4.9GHz OC
    Memory (part number)G.Skill F4-3000C15D-16GVR 16GB (8x2) DDR4-3000
    Graphics Card #1EVGA GTX 1080 FTW2 1721/1860MHz
    Sound CardOnboard Realtek/ROG SupremeFX
    MonitorDell UltraSharp 1908WFP 19" Widescreen 1440x900 60/75Hz
    Storage #11TB Western Digital Black WD1003FZEX 7500RPM 64MB Cache 6 Gb/s SATA
    Storage #22TB Western Digital Black WD2003FZEX 7500RPM 64MB Cache 6 Gb/s
    CPU CoolerCorsair H80i v2
    CaseAntec Nine Hundred (w/ USB 3)
    Power SupplyAntec Edge 650 80+ Gold
    Keyboard Steelseries Apex
    Mouse Steelseries Rival
    Mouse Pad Tandy gray mousepad from the '90s!
    Headset/Speakers AKG K240M studio headphones & Adcom GTP-450 preamp on line-outs
    OS Windows 10 Pro
    Network RouterAsus RT-AC3200
    Eric_F's Avatar
    Join Date
    Feb 2016
    Reputation
    34
    Posts
    56

    Yes, if Luxmark freezes, but everything else in RealBench works, you're still on the edge of instability somewhere.

    Luxmark especially pushes I/O transfers from the GPU though CPU and RAM. It will work the memory controller hard.

    If you set your RAM to stock voltage and speed and it still locks up, then look closely at your CPU voltages. SA voltage comes into play here, as does the Vdroop effect of CPU load-line calibration.

    I have two near-identical i7-6700K builds. (Only difference is the video cards.) The one that's "mine" (the one in my sig) seems to be a particularly good i7; it overclocked easily to 4.9GHZ at temperatures I liked. (5 was possible, but too hot for my taste) Luxmark never failed on it -- Instability showed up more on Handbrake tests that used AVX and pushed CPU loads to the max. The other build, which I put together for my wife, was an uphill battle all the way. The memory controller showed a distinct preference for one pair of memory slots over another. Luxmark would throw it constantly until the SA and VCCIO voltages were tweaked slightly beyond just what was necessary for good CPU clock stability. My impression is that one's memory controller is "weak" and needed additional tweaking to make it run well with the OC'd RAM. The end result was that the best stability came from a slightly lower CPU overclock (4.7 max instead of 4.9) which gave a better range of voltages to keep the memory controller happy. The silicon lottery is like that sometimes.
    Motherboard: Maximus VIII Hero
    Processor: I7 6700K - 4.9GHz OC
    CPU Cooler: Corsair H80i v2
    Memory: G.Skill DDR4-3000 16GB
    Graphics: EVGA GTX 1080 FTW2 1721/1860MHz
    Storage #1: 1TB Western Digital Black
    Storage #2: 2TB Western Digital Black
    Case: Antec Nine Hundred
    Power Supply: Antec Edge 650 80+ Gold
    OS: Windows 10 Pro

  4. #4
    ROG Enthusiast Array Jollydet PC Specs
    Jollydet PC Specs
    MotherboardX299 Dark
    Processor7960x @ 4.8
    Memory (part number)32GB G.Skill @4000 C16
    Graphics Card #1EVGA 1080ti FTW3
    Storage #1Samsung 970 Evo 2tb
    Storage #24x14tb Seagate
    CPU CoolerLots of water
    CaseTestbench is life.
    Power SupplyEVGA 1200
    Keyboard IBM Model M
    Mouse Logitech Mx518
    OS W10

    Join Date
    Jan 2015
    Reputation
    11
    Posts
    34

    I was chasing my tail for days trying to setup a 6800k overclock, getting black screens and luxmark crashing just like in your screenshot, turns out it is indeed a gpu issue there is an open issue with luxmark crashing on pascal gpus as listed in the release notes for even the newest nvidia driver, to verify it is a gpu issue you can select benchmark instead of stress test and only select h264 video encoding, or you can run the x264 stress test people have been using on haswell chips for years or run realbench stress test with a non pascal gpu. Until nvidia fix this issue do not use realbench stress test as it is not reliable on pascal gpu based systems and you will go crazy.. Hope that helps!
    Last edited by Jollydet; 03-01-2017 at 09:49 AM.

  5. #5
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,690

    Very often a clean (use DDU) reinstall of graphics driver solves this issue.

    Been posted up here many times if you have a quick search.

    There are some issues with Pascal and latest drivers though.

  6. #6
    ROG Enthusiast Array Jollydet PC Specs
    Jollydet PC Specs
    MotherboardX299 Dark
    Processor7960x @ 4.8
    Memory (part number)32GB G.Skill @4000 C16
    Graphics Card #1EVGA 1080ti FTW3
    Storage #1Samsung 970 Evo 2tb
    Storage #24x14tb Seagate
    CPU CoolerLots of water
    CaseTestbench is life.
    Power SupplyEVGA 1200
    Keyboard IBM Model M
    Mouse Logitech Mx518
    OS W10

    Join Date
    Jan 2015
    Reputation
    11
    Posts
    34

    Quote Originally Posted by Arne Saknussemm View Post
    Very often a clean (use DDU) reinstall of graphics driver solves this issue.

    Been posted up here many times if you have a quick search.

    There are some issues with Pascal and latest drivers though.
    Hi Arne
    For me the issue remained even after a clean install of w10, before a clean install i used ddu wipe and then installed a bunch of the older drivers to no avail

  7. #7
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,690

    Hope Nvidia get their act together RE drivers ASAP...

  8. #8
    ROG Member Array madmeatballs PC Specs
    madmeatballs PC Specs
    MotherboardAsus Maximus IX Hero
    Processori7 7700k
    Memory (part number)F4-3866C18D-16GTZR
    Graphics Card #1Zotac GTX 1080 Ti Founders Edition
    Sound CardFiio E10k
    MonitorAsus PB278Q
    Storage #1Intel 600p
    Storage #2Crucial BX200
    CPU CoolerCustom Water Cooling Loop
    CasePhanteks Enthoo Pro M
    Power SupplySeasonic X-850
    Keyboard Corsair K95 RGB
    Mouse Logitech G900
    Headset Beyerdynamic Custom One Pro Plus
    Mouse Pad Tecware Haste
    OS Windows 10 Pro 64 Bit
    Network RouterTP-Link Archer D7

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    17

    Oh, well nvidia has to fix their sh*t lol.

  9. #9
    ROG Guru: White Belt Array MMikhail PC Specs
    MMikhail PC Specs
    Laptop (Model)ASUS N76V
    MotherboardASUS Z170-A
    Processor6700K
    Memory (part number)Crucial Ballistix DDR4 32GB
    Graphics Card #1STRIX GTX 1070 OC
    MonitorAMVA3+ LCD 24 FHD
    Storage #1Crucial SSD
    Storage #2WD HDDs, stack
    CPU CoolerEVO 212
    CaseFractal Define R5
    Power SupplyHX750i
    Keyboard Razer Deathstalker
    Mouse Razer Deathadder
    Mouse Pad Func Ultra
    Headset/Speakers Creative T30
    OS Win10 x64
    Network RouterZyxel Ultra

    Join Date
    Jan 2017
    Reputation
    13
    Posts
    90

    Quote Originally Posted by Jollydet View Post
    I was chasing my tail for days trying to setup a 6800k overclock, getting black screens and luxmark crashing just like in your screenshot, turns out it is indeed a gpu issue there is an open issue with luxmark crashing on pascal gpus as listed in the release notes for even the newest nvidia driver, to verify it is a gpu issue you can select benchmark instead of stress test and only select h264 video encoding, or you can run the x264 stress test people have been using on haswell chips for years or run realbench stress test with a non pascal gpu. Until nvidia fix this issue do not use realbench stress test as it is not reliable on pascal gpu based systems and you will go crazy.. Hope that helps!
    So, RB instability is really a GPU problem?
    Going crazy with this for month now...
    https://rog.asus.com/forum/showthrea...und-continuing

  10. #10
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Running the latest NVIDIA drivers and benchmarking in RB without a problem.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •