Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    Angry G56JK Exeriencing fps drop ...

    Hello,
    recently I had fps drop in games like : Warframe /R6 siege/ Dyin light... I checked memory / HDD they are in good condition.So I runed GPU-Z to check and I find out somthing weird with gpu functioning ... here is a screen of the gpu sensor text log ( couldn't upload the file ...even in .rar) ...I dont get it but maybe you guys can understand it better than me...
    what do you think guys this could be the problem ? and what solution to it ?
    My laptop is Asus ROG G56JK
    thanksClick image for larger version. 

Name:	1.jpg 
Views:	5 
Size:	417.9 KB 
ID:	62393Click image for larger version. 

Name:	2.jpg 
Views:	3 
Size:	288.8 KB 
ID:	62394

    Here gpu-z sensor text log uploaded : https://files.fm/u/98guumyu#_

    Here is a screen of gpu-z runing : http://gpuz.techpowerup.com/17/02/09/3m8.png
    Last edited by Khalid2k; 02-09-2017 at 11:28 PM.

  2. #2
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    Up

  3. #3

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Feb 2016
    Reputation
    18
    Posts
    118

    The section of the GPU log you provided is when the GPU wasn't under load, and the most I can tell you is that for a laptop 41 degrees at idle isn't bad. Is it possible for you to upload the log on an external site and link to it from here?

    Aside from that, have you installed any new drivers for your GPU recently? If so, it might be that, for whatever reason, your system isn't functioning well with the new one and you will need to go back to a previous version that was stable for you.

  5. #5
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Chino View Post
    Is your laptop plugged into the wall?
    Yea I kind of use my laptop in a desk close to a wall mostly...

  6. #6
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Ancients View Post
    The section of the GPU log you provided is when the GPU wasn't under load, and the most I can tell you is that for a laptop 41 degrees at idle isn't bad. Is it possible for you to upload the log on an external site and link to it from here?

    Aside from that, have you installed any new drivers for your GPU recently? If so, it might be that, for whatever reason, your system isn't functioning well with the new one and you will need to go back to a previous version that was stable for you.
    Sure here I upload it on file fm https://files.fm/u/98guumyu#_ hope this helps

  7. #7
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    Also the bandwith in Gpu-z changes from 32gb/s to unkown and vice versa successively

  8. #8
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    up

  9. #9
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    7

    up

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •