Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    49

    All monitor apps say my fan speed is 0 rpm (G752VY)

    I can't read my CPU or GPU fan speeds in any monitor application (Gaming Center, HWiNFO64, Intel Extreme Tuning Utility, OpehHardwareMonitor). Some of them do not show any fan speed at the screen but I they should (HWiNFO64, OpenHardwareMonitor), whereas others say it's 0 RPM (Gaming Center, Intel XTU). I'm on G752VY.

    My fans are obviously working, and they react as expected: they are silent when the CPU is idle at around 50ºC, and they get gradually louder up to my max CPU temps while gaming (typically 84ºC, more rarely 86ºC; my average temps while gaming are 10º lower though). My GPU never goes beyond 73º.

    I didn't find any option in the BIOS (213) to enable any fan speed reading. Since I was a bit worried about that 86ºC, I recently undervolted the CPU with Intel XTU (-140 offset) and I'm very happy with the change: it's stable, the performance in games is the same (same fps), and the max temps are now 77-78ºC. I wanted to check how much the fans are resting after the change, but then I realized I've never been able to read any fan speeds in my computer (neither before undervolting nor now).

    I don't know if it's relevant, but some weeks ago I changed my SATA settings from Raid to AHCI, as the transfer speed was halved after waking up from sleep mode, and many times waking up just didn't work (changing to AHCI totally solved both problems). But again, I don't recall being able to read any fan speeds before that change either.

    Does G752VY have any fan speed sensors at all??

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2014
    Reputation
    12
    Posts
    177

    Try Notebook Fan Control...

    https://github.com/hirschmann/nbfc/releases

    ... and try using either the Asus M52VA or ASUS Zenbook UX32LN config. for monitoring/controlling both fans.
    Laptop: Asus G750JZ
    OS: Win10

  3. #3
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    49

    Thank you! Unfortunately, the speed readings of Notebook Fan Control are also 0 with both configs. Also with the G752VY config. Just after loading the config, it reads 100%, and then it's 0% forever. No real variations detected.

    The good news is that, for some unknown reason, now ROG Gaming Center has started to report the CPU and GPU fan speeds. The reported numbers seem to be consistent with the amount of fan noise I hear at each moment, so I guess they are correct (e.g. 1700 rpm when idle). On the other hand, HWiNFO64, OpenHardwareMonitor, Intel XTU, and Notebook Fan Control keep being useless, either ignoring the existence of fans at all or constantly reporting 0 rpm.

    It's very strange, but at least I have something now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •