Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 71
  1. #21
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2016
    Reputation
    8
    Posts
    208

    Quote Originally Posted by Three of Twelve View Post
    If I activate Wake on by PCIE then the Option "enable S5" is automaticly set to deaktivate. And this with the current Version 3201 on a M8E.
    If you enable Wake on by PCIE it will automatically go in to S5. That's why S5 becomes unavailable. If you shut down your computer you will notice that no LED on the motherbard is on. That's' S5. Now any key on keyboard will turn your computer on. It doesn't work with earlier BIOS buid. You had to use Keybot.

  2. #22
    ROG Member Array Lanchikov PC Specs
    Lanchikov PC Specs
    Laptop (Model)MSI GL73 8RD
    MotherboardASUS Maximus VIII HERO
    ProcessorI7-6700K
    Memory (part number)HX424C15FBK2/32
    Graphics Card #1AORUS GeForce® GTX 1080 Ti Xtreme Edition 11G
    Graphics Card #2AORUS GeForce® GTX 1080 Ti Xtreme Edition 11G
    Sound CardASUS Essence STX
    MonitorIiyama 27" ProLite XUB2792QSU-B1
    Storage #1240Gb SSD Kingston HyperX Predator
    Storage #2Crucial M550 256Gb
    CPU CoolerBykski CPU-XPR-A-V2 Water Block
    CaseCorsair Carbide 330R
    Power SupplyCorsair AX1200i
    Keyboard Logitech G510
    Mouse Logitech G502
    Mouse Pad Logitech G440
    Headset/Speakers Beyerdynamic T70 250 Ohm
    OS Windows 10 PRO
    Network RouterNetgear R6220

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    6

    Angry G510 problem in BIOS only

    Quote Originally Posted by davidpiot1974 View Post
    I did a BIOS update yesterday. But after the succesful update I could not get into the BIOS. My keyboard (logitech G510) did not respond to del, F2 or F1 commands. The only option I had left was a rollback to bios 2202. I see on this forum that i am not the only one with this problem. I did the BIOS flash via the USB port on the back. This looks like an issue Asus has to solve.
    3101 and 3201 no work keybord in BIOS. In Win all ok. Logitech G510 keyboard on any USB.

  3. #23
    ROG Member Array Boggy PC Specs
    Boggy PC Specs
    MotherboardMAXIMUS VIII HERO
    Processori7 6700K
    Memory (part number)G Skill F4-3400C16-16GTZ
    Graphics Card #1MSI GTX 1080 Ti Gaming X (MS-V360)
    Sound CardSoundBlaster ZxR
    MonitorAcer XB270HU
    Storage #1Samsung SSD 850 EVO 1TB
    Storage #2ST3000DM001-1ER166
    CPU CoolerEK-KIT X3600
    CasePHANTEKS ENTHOO EVOLV
    Power SupplyEVGA SUPERNOVA 650P2
    Keyboard Gigabyte Aivia Osmium
    Mouse Logitech PRO
    Headset Xense PC350
    Mouse Pad Corsair MM600 Dual Sided
    Headset/Speakers Corsair SP2500 CA-SP211UK
    OS Windows 10 Pro
    Network RouterASUS RT-AC5300 Tri-Band 4 x 4 Gigabit Wireless Gaming Router

    Join Date
    Aug 2016
    Reputation
    8
    Posts
    15

    Quote Originally Posted by MaXeLL View Post
    Same issue here with the same keyboard, motherboard M8E.

    I found a workaround for entering the BIOS, the first time you flash, computer reboots and will ask to press F1, I shutted down and restarted then it will boot on Windows, on the login screen reboot the system keeping pressed the shift key, this screen will appear:



    Choose Troubleshoot, Advanced Options and then UEFI Firmware Settings:



    The system will start directly on the UEFI bios settings, the keyboard won't still work, but you can use the mouse to choose some options, unfortunately you can't set anything that require a value
    ASUS DirectBIOS should fix this problem or you can try turning off 'Turn on fast start-up' in your windows power options. Its under 'choose what the power buttons do' I always turn this off as it seems to give me random quirks with power or usb keyboards on start up.

  4. #24
    ROG Enthusiast Array MaXeLL PC Specs
    MaXeLL PC Specs
    Laptop (Model)ASUS VivoBook S512FJ-EJ021T
    MotherboardAsus Maximus XI Hero COD Black Ops 4
    ProcessorIntel Core i9-9900K Coffee Lake+
    Memory (part number)Corsair Vengeance LED DDR4 32GB 3466 MHz
    Graphics Card #1Asus nVidia GeForce RTX2080 Strix O8C
    MonitorAsus Gaming Monitor PG258Q
    Storage #1Samsung SSD 960 PRO 512GB
    CPU CoolerCorsair H80i GT Watercooler
    CaseAntec Eleven Hundred v1
    Power SupplyCorsair V1000 80 Plus Gold
    Keyboard Logitech G910 Orion Spectrum Gaming Keyboard
    Mouse Logitech G502 Protheus Spectrum
    Headset Logitech G635 LIGHTSYNC 7.1
    Mouse Pad SteelSeries QcK Limited
    Headset/Speakers Bose Companion II
    OS Windows 10 1903 Professional 64 bit
    Network RouterAsus RT-AC68U

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    43

    Quote Originally Posted by Boggy View Post
    ASUS DirectBIOS should fix this problem or you can try turning off 'Turn on fast start-up' in your windows power options. Its under 'choose what the power buttons do' I always turn this off as it seems to give me random quirks with power or usb keyboards on start up.
    Not at all, the first time this happened to me, i've done a clear cmos, started the computer and i must had to press F2 to enter the BIOS, either shutting down or clearing the cmos again unlocked the situation, so i couldn't boot on Windows just to make the whole trick working. At the end, i had to use USB flashback feature and revert to BIOS 2202.

  5. #25
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    20

    I got 6700k CPU but motherboard reports KabyLake.

  6. #26
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2016
    Reputation
    8
    Posts
    208

    Quote Originally Posted by lolek74 View Post
    I got 6700k CPU but motherboard reports KabyLake.
    Does nothing. It's just to clarify that your board can use KabyLake CPU.

  7. #27
    ROG Enthusiast Array mr_allroy PC Specs
    mr_allroy PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)CMD32GX4M2B3000C15
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    Sound CardSB ZX
    MonitorAsus pg278qr
    Storage #1Samsung EVO 850 500Gb x3
    Storage #2Seagate 4TB HD x2
    CPU CoolerCorsair H110i GT
    CaseCorsair Carbide 740
    Power SupplyEnermax 1000W
    Keyboard Corsair K70 LED
    Mouse Razer DeathAdder Elite
    Headset HyperX Cloud II
    Mouse Pad Razer Firefly (hard mat)
    Headset/Speakers Logitech Z-5500 Digital 5.1
    OS Win10 Pro
    Network RouterNetgear Nighthawk R7000
    mr_allroy's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    34

    Wake on keyboard doesn't work for me either. Corsair k70rgb.

    My main issues are, since this update.

    1. When my computer wakes up from sleep, sometimes it works but takes twice as long. Or, my screen stays blank and I have to restart my pc.
    2. Before POST, it takes quite a few seconds longer to get to that point. But after it does post it works as it should.
    And finally,
    3. Because of these issues, I want to revert back to bios version 2202. I use the USB Flashback and rename the bios file to M8H.CAP. It goes through the whole process seemingly fine. But when I go to start the pc, all it does it turn on for a second and then turns off and repeats this process endlessly. So I can't revert to an earlier BIOS now. I even tried an earlier version to see if that helped. But it didn't. I hope someone can share any ideas that would let me accomplish this.

    The good thing about this version, is my Soundlblaster ZX finally works. It used to either cause a blue screen or wouldn't let the pc reboot or even boot. It was sporadic as to which would occur. But other than that, I'm finding this version quite flaky and I'm not very pleased that I can't revert to an earlier version.

    I hope the engineers are still working at "refining" bios version for this board. Perhaps it's getting Kaby Lake compatible with it that's made this a lot less stable then 2202 was.

  8. #28
    ROG Enthusiast Array vstar PC Specs
    vstar PC Specs
    MotherboardROG MAXIMUS VIII HERO ALPHA
    ProcessorIntel Core i7-6700K
    Memory (part number)Kingston 16GB HyperX Fury DDR4 2133 MHz
    Graphics Card #1ZOTAC GeForce GTX 1070 AMP Edition
    MonitorASUS VG248QE
    Storage #1Samsung 850 EVO 500GB M.2
    CPU CoolerCooler Master Hyper 212 EVO
    CaseNZXT H440 Mid-Tower 2015
    Power SupplyEVGA SuperNOVA G2 80+GOLD 650W
    Keyboard Razer BlackWidow Ultimate Stealth 2016
    Mouse ZOWIE EC2-A
    Headset Sennheiser PC 323D
    Mouse Pad ZOWIE G-SR Large
    Headset/Speakers Bose Companion 3 Series II
    OS Windows 10 Pro 64bit
    Network RouterAsus RT-AC66U

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    25

    Quote Originally Posted by mr_allroy View Post
    Wake on keyboard doesn't work for me either. Corsair k70rgb.

    My main issues are, since this update.

    1. When my computer wakes up from sleep, sometimes it works but takes twice as long. Or, my screen stays blank and I have to restart my pc.
    2. Before POST, it takes quite a few seconds longer to get to that point. But after it does post it works as it should.
    And finally,
    3. Because of these issues, I want to revert back to bios version 2202. I use the USB Flashback and rename the bios file to M8H.CAP. It goes through the whole process seemingly fine. But when I go to start the pc, all it does it turn on for a second and then turns off and repeats this process endlessly. So I can't revert to an earlier BIOS now. I even tried an earlier version to see if that helped. But it didn't. I hope someone can share any ideas that would let me accomplish this.

    The good thing about this version, is my Soundlblaster ZX finally works. It used to either cause a blue screen or wouldn't let the pc reboot or even boot. It was sporadic as to which would occur. But other than that, I'm finding this version quite flaky and I'm not very pleased that I can't revert to an earlier version.

    I hope the engineers are still working at "refining" bios version for this board. Perhaps it's getting Kaby Lake compatible with it that's made this a lot less stable then 2202 was.
    https://rog.asus.com/forum/showthrea...update-to-3201

    I got the same issue but on Hero alpha

  9. #29
    ROG Enthusiast Array mr_allroy PC Specs
    mr_allroy PC Specs
    MotherboardAsus Maximus VIII Hero
    ProcessorIntel i7 6700K
    Memory (part number)CMD32GX4M2B3000C15
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    Sound CardSB ZX
    MonitorAsus pg278qr
    Storage #1Samsung EVO 850 500Gb x3
    Storage #2Seagate 4TB HD x2
    CPU CoolerCorsair H110i GT
    CaseCorsair Carbide 740
    Power SupplyEnermax 1000W
    Keyboard Corsair K70 LED
    Mouse Razer DeathAdder Elite
    Headset HyperX Cloud II
    Mouse Pad Razer Firefly (hard mat)
    Headset/Speakers Logitech Z-5500 Digital 5.1
    OS Win10 Pro
    Network RouterNetgear Nighthawk R7000
    mr_allroy's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    34

    Quote Originally Posted by vstar View Post
    https://rog.asus.com/forum/showthrea...update-to-3201

    I got the same issue but on Hero alpha
    Good catch. I got the same error when trying to install the MEI software as well. I didn't think to look in the bios and see what version was installed. But I booted in there and the version is infact 0.0.0.0. I guess I'll take it back to where I bought it from as I bought into a 2yr protection plan. I could try and flash an MEI firmware found at Station-Drivers but I'm wondering if that will void my warranty or just cause other issues. I generally have had no issues with ASUS motherboards in the past. This motherboard has been a pain in the butt for sure.

    If there's any ASUS techs reading this, hopefully before I drag my system into the store, can you recommend anything that may fix this issue without having to RMA?

  10. #30
    ROG Guru: Orange Belt Array ondersma80 PC Specs
    ondersma80 PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700K
    Memory (part number)F4-3000C15D-16GTZ
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardXonar DSX
    MonitorPG278Q
    Storage #1Samsung 960 Pro
    Storage #2Assorted SSD & HDD
    CPU CoolerNH-D14
    Power SupplySilencer MK III 850W
    Keyboard G105
    Mouse G700S
    Headset/Speakers Bose Companion 5
    OS Windows 10 - I moved on from the technology of the previous decade.

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    258

    Too many users scattered around with that ME version 0.0.0.0 thing. One thing they should do is hire some beta testers. You can't rely on some buffoon in MO to test your stuff.

Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •