Results 1 to 10 of 69

Threaded View

  1. #23
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by steelerman37 View Post
    Thought I'd jump in to say that I'm having the same exact problem Gabriel is having: A1 or A2 populated with any memory gives either 55 or cycles 01-03. I have almost his exact same build except I'm using Dominator (3600) 2x8Gb only. Currently have B1/2 populated and it posts fast with no problems (including no BSODs), but having a single DiMM in A1 or A2 causes 55/01-03 variations. Brand new as of 3/11 mobo, memory and CPU (i7/7700). I'm only planning on using 16Gb for the next few months, but if this is a defective board or CPU, I need to figure it out now to get RMA'd.
    I am also having the exact same problem with the same set up on the Maximus IX Hero board. As you said, with memory slots A1 or A2 populated, my PC will not POST, giving me the error code 55 and then cycling 01-03. I have an i7 7700K, I've tried multiple memory kits, currently running G.Skill 32GB (4x8) 3866Mhz F4-3866C18Q-32GTZR kit, however, I am only able to POST with 2 DIMMs installed in either B1 or B2. I've tried everything everyone recommended in this thread and no luck.
    Last edited by ezpzlmnsqz; 03-19-2017 at 10:15 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •