Results 1 to 10 of 69

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    30

    Maximus IX Hero wont boot with memory slots A1/A2 populated

    Hello guys,

    I'm having trouble with my motherboard, when i first started the build all memory slots worked fine, but after a couple of days i was playing some overwatch and the game started closing by itself (3 times), i kept re-opening it until windows BSOD (Bad-pool-header), by the time my pc rebooted i couldn't get the bios to boot, i would get a 55 or 3F q-code. I tried several times to clean cmos, memoryOK!, battery removal and installing memory dimms in different locations until i got it to work.

    At that point i was happy, but as soon as i would get inside windows it would BSOD on me. I decided to reinstall windows, and at first everything was working fine until it started crashing on me again.

    So.. i decided to test it with 2 dimms of memory installed at a time as i was afraid that my memory got fried or something, the pc is rock solid with 2 dimms at a time.

    The thing is that i can not for the life of me get the pc to boot on the memory banks A1/2, if i install something on A1 and/or A2 i keep getting q-code 49 and a continuous loop between 01-03. If i install all banks at once i usually get a q-code 55, but if i install anything on B1/2 the pc boots right away. No cmos clean, memoryOK! nor battery removal helped me this time.

    I've tried with a different memory stick from a friend, and got the same results. Do you guys have any ideas?

    Build:

    Asus: Maximus IX Hero (latest bios)
    Intel: i7 7700K (@ stock speeds)
    Corsair: Vengance LED 32gb (4*8) 3000mhz (@2133mhz)
    Cosair: H100i v2
    Gigabyte: GTX 1080
    EVGA: SuperNova G3 850W
    Windows 10 Pro

    Thanks in advance for you help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •