Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    2

    usb Rampage V extreme unplug for boot..

    Have the same usb problems now for over 2 years: I have to unplug all usb connectors (Warthog, rudder, etc.) to boot...if not, Os hangs..Same mb as mentioned..I cannot find a sollution for this as I tried almost all settings in BIOS.
    Is there still no solution??

  2. #22
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    2

    found solution for USB!!

    Ok, go to BIOS and disable USB...set to Off....(make sure you connect ps/2 mouse on ps/2 port in case you will have to change some stuff in the BIOS later)

    Leave all usb plugged in and start windows.....Now windows will detect all usb ports and not the POST sequence.

    Took me 2 years to find out.....:-))

  3. #23
    ROG Guru: White Belt Array rocafella1978 PC Specs
    rocafella1978 PC Specs
    Laptop (Model)DELL XPS SE, i5-5200U, 8GB, 256GB, QHD
    MotherboardAsus Rampage V Extreme/U3.1
    ProcessorIntel Core i7-5930K
    Memory (part number)128GB G.Skill Ripjaws V F4-3000C14Q2-128GVKD
    Graphics Card #1Nvidia GeForce GTX TITAN X 12GD5 12GB
    Graphics Card #2Nvidia GeForce GTX TITAN X 12GD5 12GB
    Sound CardAsus Xonar DGX and Onboard
    MonitorASUS ROG Swift PG348Q
    Storage #1Samsung 950 PRO MZ-V5P512BW NVMe M.2 512GB SSD
    Storage #2Samsung 850 PRO MZ-7KE512BW 2.5" 512GB SSD
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Primo Special Edition (Green)
    Power SupplyCorsair AXi series AX1500i
    Keyboard Razor BlackWidow Chroma
    Mouse Razor DeathAdder Chroma
    Headset Sennheiser G4me One Black
    Mouse Pad Razor Vespula
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro 64bit
    Accessory #1 Samsung 850 EVO MZ-75E250B/AM 2.5” 256GB SSD
    Accessory #2 Asus ODD BC-12B1ST/BLK/B/AS
    Accessory #3 Nippon Labs USB 2.0 Internal Memory Card Reader ICR-BB

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    103

    Question

    Quote Originally Posted by Ardvark View Post
    Ok, go to BIOS and disable USB...set to Off....(make sure you connect ps/2 mouse on ps/2 port in case you will have to change some stuff in the BIOS later)

    Leave all usb plugged in and start windows.....Now windows will detect all usb ports and not the POST sequence.

    Took me 2 years to find out.....:-))
    not sure i understood, what are the steps? completely disable USB??? what do you do to get it to work? can you explain please step by step or maybe even with screenshots please?
    Last edited by rocafella1978; 11-03-2017 at 03:14 AM.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •