Page 13 of 13 FirstFirst ... 3 11 12 13
Results 121 to 126 of 126
  1. #121
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    37

    Quote Originally Posted by hellokitty View Post
    i can try it later. the picture answers your question.
    yes but thunderbolt connector powerdown usb external box and not working

    maybe it's my bad card

    thanks for your test

  2. #122
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    37

    My motherboard: asus WS X299 SAGE/10G x299

    I remove the asus thunderboltex 3 card:
    because Old firmware that cannot be updated.

    the thunderbolt port does not support usb 3. i can only use usb3 on the dedicated usb3 port.

    when asus card is installed it creates problems for other cards including built-in 10g nic

    ----------------------------

    so i changed the card with gigabytes GC-TITAN RIDGE (rev. 2.0) and install this card on WS X299 SAGE/10G x299

    the titan ridge card is the latest card that supports the x299 chip, the GC-MAPLE RIDGE model (rev. 1.0) requires the pci express 4.0 connectors "so it doesn't work on x299"

    Install GC-TITAN RIDGE (rev. 2.0):

    0) vga install on slot3 and titan install on slot2
    1) enable bios asus thundeborld card
    2) select slot pciexpress = 2 " asus WS X299 SAGE/10G x299" support thundeborld only splot2
    3) enable: gpio3 force pwr
    4) security livel sl0
    5) I don't know how to set the other parameters bios. if you know how to set them write it down.
    6) connect cable 5pin on titan and connect to asus.
    7) connect two pci power (the card works even without connecting the two pciex cables)
    8) not connect 3pin cable
    9) not connect usb cable

    installa minumum drivers: intel_thunderbolt_1.41.1155.0 but i have install bb intel_thunderbolt_1.41.1193.0

    the card titan does not create irq problems, the card does not move the sequences of the other cards. the titan does not damage the operation of the other cards that I have mounted. the card does not damage the asus integrated nic.

    drivers thunderbolt correct install and usb controller asmedia correct install

    Click image for larger version. 

Name:	001.jpg 
Views:	1 
Size:	227.6 KB 
ID:	90122

    Click image for larger version. 

Name:	002.jpg 
Views:	1 
Size:	154.9 KB 
ID:	90123

    Click image for larger version. 

Name:	003.jpg 
Views:	1 
Size:	119.2 KB 
ID:	90124

    test:
    test thundebolt pass but I have no peripherals to test

    test:
    I connected usb3.1 gen2 peripherals on the two thunderbolt ports and they work perfectly at the same time at 10GB / s
    no errors no disconnections no problems under stress.

    GC-TITAN RIDGE (rev. 2.0) firmware = 50

  3. #123
    ROG Guru: White Belt Array hellokitty's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    88

    I have same board,

    Quote Originally Posted by alvarogiudi View Post
    My motherboard: asus WS X299 SAGE/10G x299

    I remove the asus thunderboltex 3 card:
    because Old firmware that cannot be updated.

    the thunderbolt port does not support usb 3. i can only use usb3 on the dedicated usb3 port.

    when asus card is installed it creates problems for other cards including built-in 10g nic

    ----------------------------

    so i changed the card with gigabytes GC-TITAN RIDGE (rev. 2.0) and install this card on WS X299 SAGE/10G x299

    the titan ridge card is the latest card that supports the x299 chip, the GC-MAPLE RIDGE model (rev. 1.0) requires the pci express 4.0 connectors "so it doesn't work on x299"

    Install GC-TITAN RIDGE (rev. 2.0):

    0) vga install on slot3 and titan install on slot2
    1) enable bios asus thundeborld card
    2) select slot pciexpress = 2 " asus WS X299 SAGE/10G x299" support thundeborld only splot2
    3) enable: gpio3 force pwr
    4) security livel sl0
    5) I don't know how to set the other parameters bios. if you know how to set them write it down.
    6) connect cable 5pin on titan and connect to asus.
    7) connect two pci power (the card works even without connecting the two pciex cables)
    8) not connect 3pin cable
    9) not connect usb cable

    installa minumum drivers: intel_thunderbolt_1.41.1155.0 but i have install bb intel_thunderbolt_1.41.1193.0

    the card titan does not create irq problems, the card does not move the sequences of the other cards. the titan does not damage the operation of the other cards that I have mounted. the card does not damage the asus integrated nic.

    drivers thunderbolt correct install and usb controller asmedia correct install

    Click image for larger version. 

Name:	001.jpg 
Views:	1 
Size:	227.6 KB 
ID:	90122

    Click image for larger version. 

Name:	002.jpg 
Views:	1 
Size:	154.9 KB 
ID:	90123

    Click image for larger version. 

Name:	003.jpg 
Views:	1 
Size:	119.2 KB 
ID:	90124

    test:
    test thundebolt pass but I have no peripherals to test

    test:
    I connected usb3.1 gen2 peripherals on the two thunderbolt ports and they work perfectly at the same time at 10GB / s
    no errors no disconnections no problems under stress.

    GC-TITAN RIDGE (rev. 2.0) firmware = 50
    I have same board, and gigabyte alpine ridge v 1.0 card. yeh it works no problem, never tried asus card, cause i need two ports. i have a Titan ridge card, that sorta works, but more problems. i tried maple ridge, and was just more problems. I think my titan ridge is a 1.0?

  4. #124
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    37

    Quote Originally Posted by hellokitty View Post
    I have same board, and gigabyte alpine ridge v 1.0 card. yeh it works no problem, never tried asus card, cause i need two ports. i have a Titan ridge card, that sorta works, but more problems. i tried maple ridge, and was just more problems. I think my titan ridge is a 1.0?
    I do not know the functioning of the other gigabyte cards and of this only one I bought I can tell you that it is the 2.0 version with fw 50 buy on amazon.com
    this card has two thunderbolt connections and both of them also work for usb3.1 10gb and 5gb

    if you have problems I can only tell you to buy the same card that I bought

    do you know the parameters of the asus bios for thunderbolt?

  5. #125
    ROG Guru: White Belt Array hellokitty's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    88

    Quote Originally Posted by alvarogiudi View Post
    I do not know the functioning of the other gigabyte cards and of this only one I bought I can tell you that it is the 2.0 version with fw 50 buy on amazon.com
    this card has two thunderbolt connections and both of them also work for usb3.1 10gb and 5gb

    if you have problems I can only tell you to buy the same card that I bought

    do you know the parameters of the asus bios for thunderbolt?
    did you get any devices hooked to it? cause thats where you can see issues. i have a x99 with the asus card ex1? no problems with that one. I swear i bought and returned the one you have, cause i would boot up, nothing would show, had to unplug, re-plug the thunderbolt cable. just wierd stuff. Theres info out there, but i dont change much of anything. check out thunderbolt audio device forums, like universal audio, lots of thunderbolt info there.

  6. #126
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    37

    Quote Originally Posted by hellokitty View Post
    did you get any devices hooked to it? cause thats where you can see issues. i have a x99 with the asus card ex1? no problems with that one. I swear i bought and returned the one you have, cause i would boot up, nothing would show, had to unplug, re-plug the thunderbolt cable. just wierd stuff. Theres info out there, but i dont change much of anything. check out thunderbolt audio device forums, like universal audio, lots of thunderbolt info there.
    sorry i didn't understand your questions in english

    before i had the asus card and they don't work well with anything, now i put the titan. The only tests done are with external storage. I don't rehearse with video or audio. For now, I've only done stress tests and connection reliability tests. I'm going to do the thundebold-only storage test shortly.

Page 13 of 13 FirstFirst ... 3 11 12 13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •