Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 104 of 104
  1. #101
    ROG Junior Member Array
    Join Date
    Jan 2017

    Quote Originally Posted by hellokitty View Post
    if you got a spare drive, or if it dont matter much re-install windows. and see if you get the same errors. Thats what i do when i get strange problems that i cant figure out, usally works.
    I have a spare "image" that I started this weekend with my old EX3 card. When it didn't fix the issue, I installed the new EX3 Card with NVM26. When the new card worked, I reinstalled my previous install, thus when the new EX3 Card with NVM26 worked, I've used the time to get some work done.

    I will give that a shot sometime. I also sent a tech request to Gigabyte to see what they think.

    Agreed it seemed strange.

  2. #102
    ROG Enthusiast Array hellokitty's Avatar
    Join Date
    Aug 2015

    When we get pcie 4.0 then we will have thunderbolt 4. By then maybe they will fix thunderbolt 3 issues.

  3. #103
    ROG Junior Member Array Dean@ERPSAA PC Specs
    Dean@ERPSAA PC Specs
    Laptop (Model)HP 13-Y023CL Envy X360
    MotherboardASUS x99-E WS / 3.1 SSI CEB LGA 2011 v-3
    ProcessorIntel 5960X
    Memory (part number)GSkill Trident DDR4 8x16GB CL16 128GB
    Graphics Card #1PNY Quadro P6000 24GB GDDR5x Mem., OpenGL 4.5, MI: 384-bit, BDW: 432 GBs, @ 5120 x 2880-60 Hz)
    MonitorLG 34" 34WK95U-W 5K (5120 x 2160) Nano IPS HDR 600 & Updated to Dolby Digital HDR 10bpc & 14 bpc 3D
    Storage #1LSI 9361 8i MegaRAID 12 Gb/s
    Storage #28 x 400GB mini SFF SAS SSDs 2/5" 12 Gb/s @ RAID-0 / 3.2 GB Virtual C:\ Drive
    CPU CoolerCorsair H115i
    CaseSuperMicro 4U SC745 TQ920B Tower
    Power Supply2 x Corsair AX-1600i PSUs
    Keyboard Logitech something or other
    Mouse Logitech MK 2S Mouse
    Headset No, but using NAS for PIT Snaps and 4GB DAS Single Drives for differential & Bootable Backup...
    Mouse Pad Yes
    Headset/Speakers Yes, I have 2 speakers...
    OS Win 10 Pro on main WS & Debian Linux (KALI Distro) running on VMware Workstation v. 15.1
    Network RouterASUS RT 3100 main & RT 2900 Node (Mesh)
    Accessory #1 2nd Monitor: LG 34” 34UC87M-B Curved Widescreen, 3440 x 1440
    Accessory #2 Arris SURFboard DOCSIS3.1 (dual Ethernet Ports switchavble between Teaming and Failover
    Accessory #3 ASUS Thunderbolt PCIe 3.0 (only use I have is 5GB/s Point in Time Snapshots...

    Join Date
    Dec 2015

    The speeds shown in the benchmark Mister Shans' question

    Quote Originally Posted by MisterShan View Post
    Those are regular hard drives? I am so confused as to how you even get to those speeds. Like I said it's way beyond my SSDs connected directly to my system. The drive I am using is actually a TB 2 with a TB 2 to 3 Apple dongle I use for my Mac Book Pro. Still even TB 2 should be getting much higher speeds no? Basically shouldn't I be getting 40gbs? I am confused how this all works.
    Hi Mr. Shan, I came upon this thread in a search since I am having no luck finding any updates for my ASUS Thunderbolt EX3 PICe3 Card. There have been 3 updates, including the most recent dated Jan 2019 and ASUS for whatever stupid reason still has the one from 2017: ( Anyway, I'm posting to try and demystify where the high speeds are coming from. I'm hoping I will be able to add an attachment, but just in case, I'll write out the explanation.

    I am using the same Broadcom/LSI MegaRAID 9361 8i controller, which is Gen 3 and will run up to 8 Internal SATA6G or SAS12G. The SAS are the SFF SSDs 2.5" 0.7, and have the same header as SATA6, except EACH ONE runs at 12 Gb/s as opposed to 6 Gb/s. ALSO Mini SAS SSD's run the gamut with respect to each drive's speeds. For example: right now I am still using 8 x 240GB Toshiba SSD's SATA6 Gb/s, waiting for an order I placed for 8 x 400GB SAS Micron SSDs. The Max speed of a single SATA6 SSD is about 550 MB/s Read and about 520-530 Write. Thus, 8 configured as RAID-0, just at the max scaling (no PCIe2 bottlenecks) 550 x 8 = 4,400, or 4.4 GB/s Read and 530 x 8 = 4.24 GB/s right

    For some reason I can't seem to drag an image of a benchmark on the SATA6 array I am running, but I'll try when I make the post. What you'd see is with a Stripe of 128, and with two of my settings being "read ahead" and "ALWAYS write back," gives me about 6 GB/s Read and about 6.8 GB/s Write. The reasons for the speeds higher than just the full scale of the speeds of the 8 drives, is the RAID Controller and also the reason the write speed is faster, is due to something called CacheVault. The 9361 8i for example, has two 1.2 GHz PowerPC processor cores and a 72-bit DDR3 interface
    that drives 2 GB cache memory (or 1 ).

    I have been in the IT Business almost 26 years. Back with IDE and very slow drives, even SAS 10K and 15K drives were slow, the answer was always smaller and cheaper drives deployed at RAID-0. I know most people who are not familiar with RAID believe RAID-0 is dangerous, since they say (correctly) if you lose one drive out of 8 unlike say, RAID-5 or 6, there is no (what is called) Parity Drive waiting with a Hot Spare to restore the array which takes dreadfully long. These days there are Applications for $50 that can create PITs (Point in Time Snapshots, and also create differential bootable backups to a single drive for the latter and to a NAS, or just a Large HDD for maybe 3 PIT snaps. The key is that if you do lose a drive in a RAID -0 array, $50 software does much more than restore. The same thing EMC NetWorker does. OK, YES, it's slower but for a personal user with a 2-4TB Drive 1/2 full, a dead array, is up and running within 30 minutes with one big difference from traditional file backup.

    I just realized, that common misconception I hear about RAID-0 may not exist here. These ROG forums are my 1st go-to many times, I need to make time to contribute. Anyway...with image or PIT snaps:

    There is no need to reinstall OS, Apps and files. In fact, if you do not have the time to restore, the automated "bootable" differential backup can be used to boot up and you can continue what you were doing. (But, for people who want that ability I suggest two bootable backups, so even if your main C:\ drive is made up of 8 x 400Gb drives, 3.2GB total, 2 x 4TB HDD is not that bad to know you always have a backup and a bootup. The only shock is if you do need to use the boot drive, be prepared to go back to 60 second and not 6 second boot ups (NOT including the RAID BIOS), until you are ready to restore.

    How easy is it really? Let's say you setup an 8 drive SSD array and one drive goes and you didn't pick up an extra one. So what, make the new Array with 7 drives, restore it and then when you get the 8th you place it into the backplane, bring up the RAID BIOS and select "import foreign configuration," reboot and by the time you have restarted, the data on the 7 drives, is properly proportioned using the import process to the new 8th drive.

    Lastly, these Micron SAS SSDs I have on order, each one is 400GB and the speed of each is 1,700 MB/s Read and 1,200 MB/s Write. Just at scale x 8 drives
    is 13.6 GB/s Read and 9.6 GB/s write, so with the controller my guess is I'll get about 15 GB/s Read and maybe hit 13 GB/s write. This was just to provide an example of where the speeds are coming from, I'm not insane needing storage speeds that fast. The Partner we do most of our sales for is VMware. Since I own the company I can stay home if I'd like to and still deploy VDIs and even DRaaS, as fast as clients demand them at times. Lots of fast storage and lots of Memory is needed for that. So, with the price of SATA6 SSDs, the low cost of a controller and because some companies now make what I'd call a 1U backplane, with a $150 8 drive SATS and SAS Backplane that gets rid of SATA cables, and uses what are called 8643 to 8643 SAS cables, two of them, 1 for every 4 drives, no different than any enterprise rack, in the long run, while they take a bit more work, they are the best and least expensive,

    We tested a new Intel Optane 905P (an M.2 2280 stuck in a good looking PCIe x 4 case) and using Crystal I got no better than 2.7GB/s Read and 2.4 GB/s write, for 1GB, and I believe it lists at least $1,100. Only major difference I noticed is latency. It was almost 25-30% as fast as my current array. For 960GB it's also more than a dollar a GB, which us what SSDs were 8 years ago. I hope I helped with the speed question.



    Click image for larger version. 

Views:	0 
Size:	152.6 KB 
ID:	80131

  4. #104
    New ROGer Array
    Join Date
    Apr 2019

    Hi all,

    I finally got this card to be recognised by my Asus Maximum IX Hero (Z270) after following the comments in this thread

    The card is installed in my Asus Maximus IX Hero motherboard in the SB PCI Slot in the bottom PCIEX4_3 slot. I'm also using a 7700K that has 16 lanes if that matters.

    My PCIE slots are configured as follows:
    PCIEX1_1 - USB3 Card
    PCIEX16/8_1 - MS1 1080
    PCEIEX1_2 - USB 3 Card
    PCIEX8_2 - Empty. I tried the Thunderbolt EX3 in this slot using the NB PCI Slot option but the card hund the BIOS and I got a Q97 code and had to reset the BIOS.
    PCIEX1_3 - Empty as its been disabled by the BIOS because if the PCIEX4_3 runs at X4 speed it disables this slot. Both slots can be active but the PCIEX4_3 will run at X2 speed.
    PCIEX4_3 - Asus ThunderboltEX 3

    The card shows up under the Thunderbolt software details tab and shows up under Device Manager as a System Device as 'Thunderbolt(TM) Controller - 1577'.

    It doesn't populate the attached devices chain in the Thunderbolt software though.

    The only problem is that it shows up as a hidden device with an error stating that is not connected to the computer.

    When I use the Asus firmware adapter the card powers up and moves from a hidden state to an activate state in Device Manager > System Devices.

    The attached devices chain in the Thunderbolt software then updates with 'Thunderbolt Controller 1' with 'Port 1' and 'Port 2'. Any ideas how to fix this?

    It seems to be a power related issue as the card is recognised by Windows 10 x64 but doesn't power up to be able to be used.

    I'm using the standard Asus software and drivers for this card and I've applied the Asus firmware update.

    Last edited by Rambler76; 05-03-2019 at 05:08 AM.

Page 11 of 11 FirstFirst ... 9 10 11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts