Page 7 of 11 FirstFirst ... 5 6 7 8 9 ... LastLast
Results 61 to 70 of 104
  1. #61
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    (FIXED) My Asus ThunderboltEX3 working again!!!!!

    Hi all,

    I finally got my Asus ThunderboltEX 3 working again !!! I send my TBEX3 card back to Asus for repair, they replaced it with a new card and everything is back to normal now. *I didn't even have to reinstall any of the driver. All I did was install the card back to PCI Slot 4, and turned on Thunderbolt under Bios.*

  2. #62
    ROG Enthusiast Array hellokitty's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    72

    Nice, same happen'd with me, im am still useing there refub/return card, it has been almost a year and no problems.

  3. #63
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    Window update causes ThunderboltEX 3 card not working again!!!

    Quote Originally Posted by hellokitty View Post
    Nice, same happen'd with me, im am still useing there refub/return card, it has been almost a year and no problems.
    Anyone with a working TBEX3 card after windows update? *I don't see the ThunderboltEX 3 card under device manager?
    *
    *

  4. #64
    ROG Enthusiast Array hellokitty's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    72

    Quote Originally Posted by herbertkleung View Post
    Anyone with a working TBEX3 card after windows update? *I don't see the ThunderboltEX 3 card under device manager?
    *
    *
    I checked mine is working, it did not show, when you have nothing plugged into it. i have a older thunderbolt 2 system a Z87 deluxe quad and it is working, so i dont think it is the update.

  5. #65
    New ROGer Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    Quote Originally Posted by hellokitty View Post
    I checked mine is working, it did not show, when you have nothing plugged into it. i have a older thunderbolt 2 system a Z87 deluxe quad and it is working, so i dont think it is the update.
    My spec is Asus X99 Delux with ThunderboltEX 3 PCI card. * It was working perfectly find with the new card and it stop recognizing the card after Window's Update. *This is very frustrating.**

  6. #66
    ROG Enthusiast Array madmarc69 PC Specs
    madmarc69 PC Specs
    MotherboardASUS Rampage V Extreme BIOS 3501
    ProcessorIntel i7 6950x@4.2Ghz
    Memory (part number)Corsair Dominator Platinum 64GB 3200Mhz CL14
    Graphics Card #1EVGA TITAN X SC@1506Mhz
    Graphics Card #2EVGA TITAN X SC@1506Mhz
    Sound CardASUS Essence STX II 7.1
    MonitorDELL U3818DW
    Storage #1Samsung 960 Pro NVME M.2 512GB
    Storage #2Samsung SM951 AHCI M.2 512GB
    CPU CoolerKoolance CPU-380i
    CaseLian Li PC-A76X
    Power SupplybeQuiet Dark Power Pro 11 1200W
    Keyboard Logitech DiNovo Edge
    Mouse Logitech MX Master
    OS Windows 10 pro 64Bit
    Network RouterDraytek Vigor 2960 450Mbit/s
    Accessory #1 Intel i350-T2V2 Dual Port Server Adapter
    Accessory #2 External water cooling solution
    madmarc69's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    53

    Hello,

    I downloaded the TB3 Firmware update tool 1.0.0.15 from the Asus webside, but there is no .bin file in it. Can anybody share the .bin file to me?

    Thanks MM69

  7. #67
    ROG Enthusiast Array hellokitty's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    72

    Quote Originally Posted by madmarc69 View Post
    Hello,

    I downloaded the TB3 Firmware update tool 1.0.0.15 from the Asus webside, but there is no .bin file in it. Can anybody share the .bin file to me?

    Thanks MM69

    there is a .dat file i think that is what you need to use. i just downloaded and looked.

  8. #68
    ROG Enthusiast Array madmarc69 PC Specs
    madmarc69 PC Specs
    MotherboardASUS Rampage V Extreme BIOS 3501
    ProcessorIntel i7 6950x@4.2Ghz
    Memory (part number)Corsair Dominator Platinum 64GB 3200Mhz CL14
    Graphics Card #1EVGA TITAN X SC@1506Mhz
    Graphics Card #2EVGA TITAN X SC@1506Mhz
    Sound CardASUS Essence STX II 7.1
    MonitorDELL U3818DW
    Storage #1Samsung 960 Pro NVME M.2 512GB
    Storage #2Samsung SM951 AHCI M.2 512GB
    CPU CoolerKoolance CPU-380i
    CaseLian Li PC-A76X
    Power SupplybeQuiet Dark Power Pro 11 1200W
    Keyboard Logitech DiNovo Edge
    Mouse Logitech MX Master
    OS Windows 10 pro 64Bit
    Network RouterDraytek Vigor 2960 450Mbit/s
    Accessory #1 Intel i350-T2V2 Dual Port Server Adapter
    Accessory #2 External water cooling solution
    madmarc69's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    53

    @HelloKitty: Thank you. I will try it next week.

  9. #69
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by madmarc69 View Post
    @HelloKitty: Thank you. I will try it next week.
    Did you try this? i cant seem to figure out how to get it to use the .dat file..it says my nvm version is 26

  10. #70
    ROG Enthusiast Array madmarc69 PC Specs
    madmarc69 PC Specs
    MotherboardASUS Rampage V Extreme BIOS 3501
    ProcessorIntel i7 6950x@4.2Ghz
    Memory (part number)Corsair Dominator Platinum 64GB 3200Mhz CL14
    Graphics Card #1EVGA TITAN X SC@1506Mhz
    Graphics Card #2EVGA TITAN X SC@1506Mhz
    Sound CardASUS Essence STX II 7.1
    MonitorDELL U3818DW
    Storage #1Samsung 960 Pro NVME M.2 512GB
    Storage #2Samsung SM951 AHCI M.2 512GB
    CPU CoolerKoolance CPU-380i
    CaseLian Li PC-A76X
    Power SupplybeQuiet Dark Power Pro 11 1200W
    Keyboard Logitech DiNovo Edge
    Mouse Logitech MX Master
    OS Windows 10 pro 64Bit
    Network RouterDraytek Vigor 2960 450Mbit/s
    Accessory #1 Intel i350-T2V2 Dual Port Server Adapter
    Accessory #2 External water cooling solution
    madmarc69's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    53

    i do not. After reading about all the problems, i did not buy this card.

Page 7 of 11 FirstFirst ... 5 6 7 8 9 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •