Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    Rampage V Edition 10 strange bootup

    Hello everybody
    I am using the Rampage V Edition 10 motherboard and the i7 6950x. Ok I upgraded from the i7 5960x a month ago and also oppted for the Samsung 960 pro 512 and everything has been ok well sort of.
    Now I have had an issue were I change a setting in bios for overclock and save the setting and then I lose the Samsung boot manager and I have the reacuring boot in to bios. Getting it back is pain staking to say the leased. After managing to get a 4.4 overclock I set everything back to 3.6 via the overclocking profile which was all good. This morning I switched the pc on and it switched itself off, done some sort of reset and started again. Now after the bios screen I get the Edition 10 logo screen for about 2 seconds and bang I'm in Windows.. No dotted circle to say it's loading Windows just bang straight in. Normally it would show and disappear 3 times before Windows loaded. I am using bios 0901 which was more stable than 1002/3. I'm not sure why I lose the boot manager if I change a setting for Auto to a manual entry on the CPU voltage. XMP PROFILE works fine set at 3200 for Gskill Ripjaw 3200. I'm somewhat confused can anybody shed some light on this ?
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

  2. #2

  3. #3
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    Hi Chino
    Thanks for the quick reply, the BCLK Clock is set at 100
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    How did you install to the NVMe drive?
    CSM enabled or disabled?
    UEFI boot?

    I know you probably didn't change any of this with your tweaks but the Samsung *drives I've used get awfully picky on the install. I've had them be just fine with CSM enabled and other OS but then I've had them give me similar issues unless CSM was disabled and UFEI selected.*

  5. #5
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    When I installed win 10 it put the default driver in so I installed the Samsung driver on the first boot in to windows after install. The CSM was enabled and set to UEFI Only, secure boot was set to UEFI. I'm not sure if that's the correct way of doing it but it the first time using the M.2 socket. I used the Intel 750 Pie ssd before this. Is there a sertain procedure i need to follow with the Samsung 960 ?
    Thanks in advance
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

  6. #6
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    Just an update I disabled.the CSM and left secure boot to UEFI .. No boot manager after save exit so enabled CAM to get it back. I still lose the boot manager if I change the Cpu voltage from 1.2 to Auto via manual entry. I have switched to bios 2 and I have the same issue. Any ideas because I'm stumped.
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

  7. #7

  8. #8
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    Hi Chino
    I change the CPU Core Voltage. Stock is showing as 1.240000 if I set bios to default but then it's on Auto. I can't remember if I had the issue when I put the voltage in manually but if have it if I want to go back to Auto. I'm baffled by it, I've experienced many issues in the 10 years I had been building systems but never this one.
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

  9. #9
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    The CPU cache voltage is on Auto and the system agent is a manual entry slightly higher for the memory controller overclock
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

  10. #10
    ROG Enthusiast Array Brockmonster PC Specs
    Brockmonster PC Specs
    MotherboardRampage VI Extreme Encore
    ProcessorI9 7980X
    Memory (part number)G.SKILL F4-3200C14Q-32GTZ Trident Z Series 32 GB DDR4 3200 MHz
    Graphics Card #1EVGA Hydro Copper GTX 1080
    Graphics Card #2EVGA Hydro Copper GTX 1080
    Sound CardCreative Sound Blaster ZxR PCI-Express
    MonitorSamsung 32"
    Storage #1Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    Storage #2Samsung 970 PRO Polaris 512GB M.2 2280 PCI-e 3.0 x4 NVMe Solid State Drive
    CPU CoolerEK Water Blocks EK-Velocity
    CasePhanteks Enthoo Elite Super Tower Case - Black
    Power SupplyEVGA 1600w
    Keyboard Corsair CH-9127014-UK K95 Platinum RGB Rapid Fire Cherry MX Speed Multi-Colour Backlit Mechanical Ga
    Mouse Corsair Gaming CH-9302111-EU Glaive RGB Multi-Colour Backlit Performance 16000 DPI
    OS Windows 10 X64
    Network RouterASUS RT-AC3200 Tri-Band Wireless Gigabit Router with USB 3.0
    Accessory #1 2 x 480mm push pull 1 x 240mm push pull
    Accessory #2 2 Custom loops, 2 x D5 Pumps, Solid Brass nickel plated tube
    Accessory #3 6 x Corsair XTI 480gb SSD`s, Aquaero 6 XT, 3 x Poweradjust 3 USB, ultra version, 2x Flow sensor hig

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    61

    I found another thread with the same issue and it a bios problem..
    Phanteks Enthoo Elite, Asus Rampage VI Extreme Encore, Intel I9 7980X, G.SKILL F4-3200C14Q-32GTZ Trident Z Series @3200, 2 x EVGA Hydro Copper GTX 1080, Creative Sound Blaster ZxR PCI-Express Sound Card, EK ASUS ROG R6E RGB Monoblock, 2 x Samsung 970 Pro 512GB Direct to CPU, Aqua Computer kryoM.2 with Samsung 960 Pro 512GB PCIe slot 4, 4 x Corsair XTI 480GB SSD, Aqua Computer Aquaero 6XT, 2x Aqua Computer D5 pump with Aquabus interface, 2 x XSPC 480mm Rads, EVGA 1600w PSU and more

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •