Results 1 to 7 of 7
  1. #1
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    70

    Exclamation CPU drops to 1-2% usage while rendering in Premiere Pro CC 2017

    I got my 6850K stable will realbench, Prime etc on 4.4 GHz.

    I am only doing video editing and motion design in After Effects. All pretty heavy CPU processes. I never had a problem editing my projects so far until I rendered a major project with Premiere Pro CC 2017. After 30% rendering of my project my CPU drops down to 1-2% CPU usage but keeps the rendering running which ofc will then take ages. My CPU does not shut down or show any other errors like I am used to when having wrong overclocking settings.

    I am now wondering if that's a sign of instability or software related since Adobe CC is very buggy.

    I seemed to have fixed it when putting AVX offet to 1. Watching the cpu usage while rendering I can see that i occassionally drops down to 4,3 Ghz. Would raising the core voltage be the only why to get it stable if that failure would be overclocking related?

    Any advises? Thank you!
    Last edited by Alexauwa; 02-24-2017 at 09:15 AM.

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,406

    You'll have to look at temperature as a factor too how long is the render and what cooling do you have? Is the VRM actively cooled?

    But yes, maybe the OC is failing this test and you'd need to look at increasing CPU voltage...or as you have done in effect with AVX offset...lowering clocks at same voltage.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    70

    Quote Originally Posted by Arne Saknussemm View Post
    You'll have to look at temperature as a factor too how long is the render and what cooling do you have? Is the VRM actively cooled?
    Thanks, Arne.

    The render process has only been active for 5 min. Temps are totally fine around 50s not nearly hitting max like in Prime95.

    By VRM you mean memory? I have 64 GB G.Skill Ripjaws 4 which are simply cooled by 4 case fans airflow. They run at 2.800 MHz. Honestly, I don't know how to check their temps.

    *Personally, I'd really like to run the 4,4 GHz constantly. Might lower the GPU overclock help stabilize CPU?

  4. #4
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,406

    VRM is the voltage regulation at top of board...has a heat sink on it...wise to actively cool this if you are OCing...if it heats up it might throttle but I'm not sure this is the case with your setup...does sound like something is kind of crashing out.

    Just raise vcore a bit and see if that is the remedy?

    However yes, all OCs will add stress to the CPU so maybe run GPU at stock to check...see what is knocking over the Adobe program

  5. #5
    ROG Member Array Kiffalot PC Specs
    Kiffalot PC Specs
    MotherboardROG STRIX X99 GAMING
    ProcessorIntel Core i7 5960X
    Memory (part number)G.Skill RipJaws V DDR4-3200 CL16 4x16GB
    Graphics Card #1KFA2 NVIDIA GeForce GTX 1080 EXOC
    MonitorDell S2716DG
    Storage #1250GB Samsung 950 Evo M.2
    CPU CoolerCorsair H115i
    CaseCooler Master HAF XB EVO
    Power SupplyEVGA 850 G2 Supernova
    Keyboard Logitech G-15
    OS Windows 10 Enterprise 2016 LTSB
    Accessory #1 Asus Frontbay

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    9

    First of all, we need to know a lot more from your setup (not only your processor), i.e. how much RAM, SSD or HDD, Raid or no-Raid, cooling (most important) and the Premiere project itself (what are you doing, are filters used etc.). Do you use GPU-Acceleration in Premiere? Also interesting, would be your overclocking settings i.e. voltage, ram-speed etc.

    Adobe CC is not very buggy, it is just not well optimized for multi-cpu rendering. Many tasks in Premiere are single threaded only, i.e. stabilizing footage, most of the filters etc. , so it can be normal that CPU load drops to 1-2%. Another reason could be slow harddisks, not enough RAM etc.

    You could try to render the project without overclocking and take a close look at how the CPU behaves then. Raising the voltage will generate more heat and if you dont have proper cooling, it will likely getting worse and not better.

    As you see, there are a lot factors, why your CPU drops to 1-2% and we need way more info, if you want good advices.

  6. #6
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    70

    Vrm

    Quote Originally Posted by Arne Saknussemm View Post
    VRM is the voltage regulation at top of board...has a heat sink on it...wise to actively cool this if you are OCing...
    I will check temps on HWmonitor. What is max temp for VRM?*

    I run a Asus X99-A II which is think is got quite good cooling.

  7. #7
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,406

    Not sure what temp it throttles at...just make sure it's not headed north of 50 degrees for example...should be 40s for a stress test if it has adequate ventilation...

    I also don't think throttling will drop to 1-2% so probably not that...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •