Results 1 to 10 of 34

Threaded View

  1. #11
    ROG Member Array Odysseus* PC Specs
    Odysseus* PC Specs
    Laptop (Model)G752VL
    MotherboardASUSTek
    ProcessorIntel i7 6700HQ Skylake
    Memory (part number)64GB DDR4-2132
    Graphics Card #1GTX 965M
    Sound CardLogitech Z5500 THX 5.1
    Storage #1SSD 960EVO 1 TB system drive
    Storage #2SSC 860Pro 1TB edit drive
    Headset Sennheiser HD6, 150ohm 8-30,000hz
    OS Win10 Home 1607, 64bit w/ Internet funciton removed
    Odysseus*'s Avatar
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    12

    Thanks U2Desire.
    I looked in my device manger, under system devices, under PCI to PCI Bridge and found this: " PCI\VEN_8086&DEV_1576&SUBSYS_11112222&REV_00 " - which hopefully means, as you have suggested, that I carry the 40Gbps version. That would be most excellent as I really love this system in general. However, no Thunderbolt controller showing up in device manager and no Thunderbolt Generation showing anywhere under the Thunderbolt software. Thunderbolt software does show Package version: 16.2.52.250, Application Version: 16.2.51.18, Service Version: 16.2.52.3, Controller: Unknown, and Networking driver version: Unknown. I will revisit in full this "not knowing" issue that I have with my computer and all things Thunderbolt after the installation of my NVMe boot drives. By then I will at least have an actual Thunderbolt device for testing and troubleshooting.

    Odysseus
    ASUS G752VL -- i7 6700HQ -- GTX 965M -- 64GB DDR4 -- Windows 10 64 bit -- Editing Platform

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •