Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    22

    as far as I'm aware they are i spent quite a while checking them to see if they where all up to date because that was one of the common things that would come up as a solution but i might have missed some obscure one

  2. #12
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    22

    So the pc bsod again but this time it really messed things up it broke the nvidia display driver with error code 52 and then bsod about 4 more times and windows started to error when launching programs not just the one shown Click image for larger version. 

Name:	20170305_084902.png 
Views:	48 
Size:	8.8 KB 
ID:	62920 I've just reinstalled windows again after completly wiping the hard drive any advice on what to do now ?

  3. #13
    ROG Enthusiast Array Medico PC Specs
    Medico PC Specs
    MotherboardMaximus VIII extreme
    ProcessorIntel Core i7-6700K
    Memory (part number)CMK16GX4M2B3200C16
    Graphics Card #1EVGA GeForce GTX 1080
    Storage #1SAMSUNG 850 EVO 2.5" 500GB
    CPU CoolerNoctua NH-D15S 2 fans
    CaseTai Chi
    Power SupplyCORSAIR HXi Series HX850i
    OS Windows 10 Pro 64 bit

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    62

    Quote Originally Posted by Ryanmt99 View Post
    So the pc bsod again but this time it really messed things up it broke the nvidia display driver with error code 52 and then bsod about 4 more times and windows started to error when launching programs not just the one shown Click image for larger version. 

Name:	20170305_084902.png 
Views:	48 
Size:	8.8 KB 
ID:	62920 I've just reinstalled windows again after completly wiping the hard drive any advice on what to do now ?
    Is the BIOS with default settings no OC? What Windows version do you have? Are you able to update Windows and Nvidia drivers?

  4. #14
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    22

    Bios is default no oc of any kind running Windows 10 and after reinstalling windows 10 again I updated windows and nvidia drivers pc is definitely more stable than when that message came up as it was bsod every five minutes or so when that message was coming up and a lot of programs wouldn't launch*

  5. #15
    ROG Enthusiast Array Medico PC Specs
    Medico PC Specs
    MotherboardMaximus VIII extreme
    ProcessorIntel Core i7-6700K
    Memory (part number)CMK16GX4M2B3200C16
    Graphics Card #1EVGA GeForce GTX 1080
    Storage #1SAMSUNG 850 EVO 2.5" 500GB
    CPU CoolerNoctua NH-D15S 2 fans
    CaseTai Chi
    Power SupplyCORSAIR HXi Series HX850i
    OS Windows 10 Pro 64 bit

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    62

    Quote Originally Posted by Ryanmt99 View Post
    Bios is default no oc of any kind running Windows 10 and after reinstalling windows 10 again I updated windows and nvidia drivers pc is definitely more stable than when that message came up as it was bsod every five minutes or so when that message was coming up and a lot of programs wouldn't launch*
    That is glad to hear. Your PC is doing fine-stable now after updating Windows and NVidia drivers. So the error that you shared with us is resolved?

  6. #16
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    22

    No idea yet hasnt bsod so far

  7. #17
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    22

    So quick update so far it's bsod once since I reinstalled windows seems to be working OK for now still wish I knew what was causing the issue in the first place*

  8. #18
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    22

    So I left the room and come back my computer has rebooted and then hung on the starting splash screen where you can select to go into bios with q code 99 and the oc panel saying vga turning the computer off and then on again it looked like it was going to hang in the same place but then booted windows but the display port screen did not load up only the hdmi screen and it did not load up in the correct resolution upon checking I found it had bsod while I was out of the room and that the and it says critical process died also when I checked dxdiag it says there is a problem with nvidia geforce gtx 980 ti device for more information search for graphic device error code 52 this happened before and I'm still not sure what's causing it.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •