Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    1

    Hero IX new build, usb hub issue

    Hi all Im new here. I just finished up a new build this week and have had no issues except one. My system will not load if I have a usb 3.0 hub attached. With the hub connected the system will light up and show the ROG splash screen for a couple seconds and then shut back down, then show splash screen again then off, just keeps looping. I originally thought it was a bad hub so I returned that one for a different make and model, but still the same issue. Both of the hubs were powered and it did not matter if I had anything hooked up to them or not, I also tried the hub attached without its power just to see if it was sending power back and causing an issue. I looked all over the net trying to find similar issues and there were a few that seemed to be dated back a couple years but no fixes except dont use the hub lol. I have 7 devices hooked up via usb 3.0 and 2.0 and no issues except when the hub is connect. Any input would be helpful, : ) Oh also I wanted to mention if the hub was disconnected during boot and connected after the system was up I could connect and use it with no problems till I would try and reboot.

  2. #2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •