Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    I think we all let it run for 12 to 24 hours the first loop we build, then every time after that a shorter amount of time as you gain experience and confidence in your abilities
    I test my systems for as long as it takes for the air bubbles to disappear but wouldn't recommend that to anyone else

  2. #22
    ROG Guru: White Belt Array mjohnson24 PC Specs
    mjohnson24 PC Specs
    Laptop (Model)Asus G751JL
    MotherboardAsus x99 Deluxe ii
    ProcessorIntel i7 6900k
    Memory (part number)F4-3200C16Q-64GTZ
    Graphics Card #1EVGA GeForce GTX 1080 FTW2 GAMING iCX, 08G-P4-6686-KR
    Graphics Card #2EVGA GeForce GTX 1080 FTW2 GAMING iCX, 08G-P4-6686-KR
    Sound CardOn Motherboard
    MonitorLG 27"
    Storage #1Samsung M.2 950 Pro
    Storage #2SanDisk SSD PLUS 2.5" 480GB SATA III
    CPU CoolerEKWB Monoblock
    CaseCooler Master HAF 932 AMD Advanced Edition
    Power SupplyEVGA 1200w P2
    Keyboard Razer Zone Blackwidow Ultimate Stealth
    Mouse Razer Zone Naga
    Headset Razer Zone Green ones
    Headset/Speakers Creative Labs Tactical 3d Wireless
    OS Windows 10

    Join Date
    May 2012
    Reputation
    10
    Posts
    108

    Yea EK said after i emailed them that if i have ran it for 14 hours so far then it should be good to go ahead and get everything connected and up and running now. I can see a few extremely tiny tiny bubbles in the monoblock but thats about it. I jsut cant wait to see what my EVGA FTW2 1080 ICX cards do during gaming. They were getting around 55-60c roughly (give or take) during gaming so im anxious to see what they do now. Cant remember what my CPU was but it was on a corsair AIO but gonna run Prime 95 as well as other benchmarks to see what it does as far as temps. Hoping the custom watercooling gives me better temps on everything.

    I built this beast for not only jsut gaming but to start getting back into 3d as well.

  3. #23
    ROG Guru: White Belt Array mjohnson24 PC Specs
    mjohnson24 PC Specs
    Laptop (Model)Asus G751JL
    MotherboardAsus x99 Deluxe ii
    ProcessorIntel i7 6900k
    Memory (part number)F4-3200C16Q-64GTZ
    Graphics Card #1EVGA GeForce GTX 1080 FTW2 GAMING iCX, 08G-P4-6686-KR
    Graphics Card #2EVGA GeForce GTX 1080 FTW2 GAMING iCX, 08G-P4-6686-KR
    Sound CardOn Motherboard
    MonitorLG 27"
    Storage #1Samsung M.2 950 Pro
    Storage #2SanDisk SSD PLUS 2.5" 480GB SATA III
    CPU CoolerEKWB Monoblock
    CaseCooler Master HAF 932 AMD Advanced Edition
    Power SupplyEVGA 1200w P2
    Keyboard Razer Zone Blackwidow Ultimate Stealth
    Mouse Razer Zone Naga
    Headset Razer Zone Green ones
    Headset/Speakers Creative Labs Tactical 3d Wireless
    OS Windows 10

    Join Date
    May 2012
    Reputation
    10
    Posts
    108

    Got everything powered up last night and played a game of Battlefield 1. I got the 4 fans on top XE480 radiator that cools coolant after the GPUs but before the CPU plugged into the CPU_Fan Header. I have the 3 Fans on the front PE360 Radiator plugged into the CHA_Fan1 header (I Think) but the pump is unplugged from any header. I had it plugged into the same as the 4 fans on top rad and then i switched it to the CPU_Opt Header but the pump would spin up and do its thing but after posting and booting to desktop it wasnt pumping. Not sure what that issue is. So i unplugged it and just let it run 100% the whole time.


    Right now my CPU idles at around 32c from what i see. Under load during game i think it got to like 39 or 40c but cant remember exactly. By GPUs, the Top GPU got around 48-49c max but did get down to around 42c some and the bottom around 39-40c. I dont see the 26c like was mentioned in the EKWB configurator and from what EKWB tested in their office.

    I have the Asus x99 deluxe ii mobo so it has H_AMP_Header, W_Pump Header, CHA_Fan1 and Cha_Fan2 Headers, CPU_Fan and CPU_Opt Header. My one big problem i have is im not familiar with dialing in the fans with any software etc or anything if thats the case. Never really dove this deep into it and Watercooling is my first time so im as green as they come lol.

    So sorry for asking the stupid questions now and in the future. just trying to learn from all of yall pro's thats done this before.

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •