Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Proceso de instalación de windows 10 no muestra como unidad de destino la SSD 950 PRO

    Hola a todos, tengo el ASUS G752VM GC005T y he adquirido adicionalmente la SSD Samsung 950 de 256 GB con el objetivo de instalar Windows 10 Pro y disponer de más capacidad y velocidad en el S.O y aplicaciones instaladas.

    He añadido en el segundo slot M.2. la Samsung 950 PRO.
    Desde Windows 10 , Administración de Discos, he podido crear particiones, formatearla y copiar ficheros.
    Una vez confirmado que la SSD Samsung 950 PRO funcionaba correctamente he procedido a realizar el cambio de la SSD de 128 GB Toshiba que venía de serie en el portatil y en su lugar he colocado la SSD Samsung 950 Pro.

    En el puerto USB he colocado el pendrive con Windows 10 para su instalación usando Media Creation Tool.
    Al iniciar nuevamente el portatil, he accedido a la BIOS y aparece identificada la SSD Samsung 950 PRO 256 GB.
    He cambiado el orden del Boot desde la BIOS para que arranque desde el Pendrive.


    El portatil se inicia correctamente y se carga el proceso de Instalación de Windows 10 desde el pendrive.
    Al llegar al paso en el que debo seleccionar la unidad en la que quiero instalar Windows 10, NO ME APARECE LA SSD Samsung 950 PRO.

    Desde el simbolo de sistema he ejecutado Diskpart, comando Diskpart list y tampoco aparece listada la SSD Samsung PRO 256 GB.
    Unicamente me muestra el USB.

    ¿Me puede indicar la razón por la que no se visualiza el SSD Samsung 950 PRO como unidad de destino para instalar Windows 10 Pro?

    Gracias anticipadas por vuestra ayuda.

  2. #2
    New ROGer Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by TorpeCon View Post
    Hola a todos, tengo el ASUS G752VM GC005T y he adquirido adicionalmente la SSD Samsung 950 de 256 GB con el objetivo de instalar Windows 10 Pro y disponer de más capacidad y velocidad en el S.O y aplicaciones instaladas.

    He añadido en el segundo slot M.2. la Samsung 950 PRO.
    Desde Windows 10 , Administración de Discos, he podido crear particiones, formatearla y copiar ficheros.
    Una vez confirmado que la SSD Samsung 950 PRO funcionaba correctamente he procedido a realizar el cambio de la SSD de 128 GB Toshiba que venía de serie en el portatil y en su lugar he colocado la SSD Samsung 950 Pro.

    En el puerto USB he colocado el pendrive con Windows 10 para su instalación usando Media Creation Tool.
    Al iniciar nuevamente el portatil, he accedido a la BIOS y aparece identificada la SSD Samsung 950 PRO 256 GB.
    He cambiado el orden del Boot desde la BIOS para que arranque desde el Pendrive.


    El portatil se inicia correctamente y se carga el proceso de Instalación de Windows 10 desde el pendrive.
    Al llegar al paso en el que debo seleccionar la unidad en la que quiero instalar Windows 10, NO ME APARECE LA SSD Samsung 950 PRO.

    Desde el simbolo de sistema he ejecutado Diskpart, comando Diskpart list y tampoco aparece listada la SSD Samsung PRO 256 GB.
    Unicamente me muestra el USB.

    ¿Me puede indicar la razón por la que no se visualiza el SSD Samsung 950 PRO como unidad de destino para instalar Windows 10 Pro?

    Gracias anticipadas por vuestra ayuda.
    Yo tuve un problema parecido, simplemente cloné el sistema operativo en el m2 y se solucion´. Si no vas a cambiar de so, para qe quieres una instalacion nueva?

  3. #3
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by STRAT1492 View Post
    Yo tuve un problema parecido, simplemente cloné el sistema operativo en el m2 y se solucion´. Si no vas a cambiar de so, para qe quieres una instalacion nueva?
    Antes de nada, gracias por tu aportación.

    No soy técnico, pero alguna vez anterior he clonado discos, particiones, generado imágenes, ... restaurado con imágenes, etc... y siempre sin problemas.
    Pero intenté clonar la SSD de Toshiba en la SSD de Samsung con Mini Tool ... y me dió error despues de cuando hace reinicio Mini Tool.

    No voy a cambiar de Sistema Operativo, mantengo Windows 10 aunque luego cambiaré la licencia por otra para tener acceso a la versión PRO. Pero necesito poder usar la de 256 GB en vez de la de 128 GB que venía de serie.

    Lo más curioso es que se me ocurrió "simular" ir a instalar en la SSD de 128 GB , es decir, hacer boot desde el Pendrive con la instalación de w10 y llegar hasta el paso en el que me pide que seleccione la unidad de destino... y sorpresa, el proceso de instalación tampoco mostraba la SSD de 128 Gb de Toshiba que viene de serie y con el Sistema Operativo cargado. De locos!

    Enfin, si alguien sabe cómo hacerlo, por favor... que me lo diga. Muchas gracias anticipadas.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •