Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    16

    Q-Code 07 or 0d or boot loop

    Hi everyone,

    I can't get my Crosshair VI Hero to properly boot up and need help!
    Here's my specs:
    Ryzen 1800x
    Noctua NH-D15 SE-AM4
    Crosshair VI Hero
    2x8 Kingston Preditor 3333Mhz (or 2x8 Kingston Fury Black 2666Mhz)
    Samsung 500GB M.2 Nvme SSD
    Sapphire Vapor-X Radeon 290x
    BeQuiet Dark Pro 750W

    At the beginning I used the Kingston Preditor RAM and could get into the UEFI, but it only showed me that it uses 8GB of RAM and at a wrong speed too (2400Mhz). But in the DIMM options, I could see both of them.
    But the system crashed on me everytime, when I tried to install Windows 10 onto the M.2 or even earlier (could not boot). I tried everything I've read on the internet on how to install that (different secure boot options, deleting keys, copying key whatever...).
    I've heard that Ryzen has some problems with too fast memory, so I bought new ones (the Fury Blacks which are even in the supported RAM site listed). But now I can't even get into the UEFI anymore. I've tried every single RAM stick on every single DIMM and with both BIOS versions!!! I've already got a blister on my thumb for changeing the RAM so often.

    Results:
    Fury Blacks with OLD Bios: 07
    Fury Blacks with NEW Bios: boot loop (last three numbers are 54 33 55)
    first Preditor with OLD Bios: 07
    second Preditor with OLD Bios: 0d or od (the manual says something like "saved for later references"?!)
    Preditors with NEW Bios: boot loop (same numbers)

    Also the RAM-LED beneath the Q-Code is lit almost all the time and just sometimes the LED for the CPU is too.

    Am I doing something wrong, or is this board just bricked somehow?

    Thanks in advance

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    From the OC guide (here https://rog.asus.com/forum/showthrea...C-guide-thread)

    Seems like it's failing RAM training.

    There is a new BETA bios...maybe worth a try? https://rog.asus.com/forum/showthrea...Bios-5803-Beta

    It's kosher...from the ASUS guys

  3. #3
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    If the latest beta UEFI does not help, you can try tuning SOC voltage and see if it helps. Memory kit purchasing for this platform is going to be hit or miss given the variables.

  4. #4
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    Hi everyone,

    I've just installed a brand new Asus Crosshair VI Hero with BIOS 0902 (with AMD Ryzen 1800x).
    When I booted up -> ROG screen and then stayed on megatrend screen with error 0D

    After a few days of pulling my hair out I found out it was the USB3.0 hub.
    Tried connecting to other usb 3.0 port -> same result.
    Tried with brand new USB3.0 hub -> same result.

    So, maybe this will help someone : don't connect a usb 3.0 hub (I think it has something to do with chipset used inside these hub's).

    PS : anyone knows a work-around for this?

    Regards,
    Davy

  5. #5
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Got mine working by removing GPU power cables, but now it wont shutdown and i dont know what is going on...

    Asus 370x crosshair vi hero + R5 3600x
    Vega 64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •