Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Enthusiast Array Szaquak PC Specs
    Szaquak PC Specs
    MotherboardASUS Rampage V Extreme
    ProcessorIntel i7 5820K
    Memory (part number)Geil CL16-16-16 D4-3000 [16GB]
    Graphics Card #1ASUS GeForce 750
    Graphics Card #2XFX R9 280X
    Graphics Card #3XFX R9 280X
    Sound Cardintegral
    MonitorDell U2410
    Storage #1RevoDrive X2
    Storage #2some HDD
    CPU CoolerProlimatech Armageddon
    CaseThermaltake Armor+
    Power Supplybe quiet! Dark power Pro 1200 W
    Keyboard Logitech G15
    Mouse Logitech G5
    Headset Creative Aurvana Live!
    OS Windows 7 x64
    Network RouterASUS WL-500W

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    74

    Driver Phoebus 1114 Win 10 x64 - nhAsusPhoebusSvc64.exe memory leak ?!?!

    After installing the latest drivers for the package Phoebus Solo became a strange thing. It took me some time before I discovered what process causes these strange things. Kiwdy process is running nhAsusPhoebusSvc64.exe (C: \ Program Files \ ASUSTeKcomputer.Inc \ nhAsusPhoebus \ UserInterface \ x64) stops dxiałać many applications. These applications theoretically start up (visible in the task manager), but do not display any window. These are just a few that I noticed for 2 days use conditions drivers:
    /windows/system32/calc.exe
    WoWSLauncher.exe - World of Warships starter
    WoTLauncher.exe - World of Tanks starter
    Battle.net Launcher.exe - Battle.net starter

    In addition, The Settlers Online launched Firefox crashes Flash Player plugin when you start playing.
    The solution is to kill the nhAsusPhoebusSvc64.exe in Task Manager.
    Coincidence? I do not think so.
    If someone could check on your computer configuration?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •