Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    5

    Issue was resolved by using another kit of RAM. Thanks for the help and information.

  2. #12
    ROG Member Array shervosky PC Specs
    shervosky PC Specs
    Laptop (Model)dv7-4272us
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen™ 7 1800x
    Memory (part number)CMK16GX4M2A2400C14
    Graphics Card #1ASUS ROG STRIX-GTX1080-O8G-GAMING
    MonitorPhilips 243V
    Storage #1WD Blue SSD M.2 250GB
    Storage #2SSD 850 EVO 2.5" SATA III 500GB
    CPU CoolerCorsair Hydro Series™ H105
    CaseCorsair Graphite Series 760T Arctic White
    Power SupplyCorsair AX860 ATX
    Keyboard Corsair K70 LUX Mechanical Gaming Keyboard
    Mouse Corsair Scimitar PRO
    Headset Corsair VOID PRO 7.1 Wireless
    Mouse Pad Gigantic Atlas
    Headset/Speakers Corsair VOID PRO 7.1 Wireless
    OS Windows10
    Network RouterTP-LINK Archer C60
    shervosky's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by n00dles View Post
    Issue was resolved by using another kit of RAM. Thanks for the help and information.
    With what kit of ram you resolved this problem?
    I buyed Corsair Vengeance LPX CMK16GX4M2A2400C16 ver 5.29 and i have the error q-code 'Ad' and yellow led dram.
    In the list of memory supported say that this model is supported but with ver 3.31


    Issues solved with upgrade the bios to CROSSHAIR VI HERO BIOS 1201
    Last edited by shervosky; 06-28-2017 at 11:33 PM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •