Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    4

    Horizontal Line problem with vga connection

    If I connect my vga cable to any monitor or tv, I get a horizontal line problem, grey and black lines all over the screen. Does anyone have any ideas on how to fix this? There was a time when this did not happen.

  2. #2
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    What model ASUS laptop are you connecting to the external monitor?

    What is the native resolution and refresh rate of your external monitor? Are those the settings you are using?

    What version video driver are you running?

    Does the issue still occur after rebooting your system?

    Were you using a different VGA cable when the issue did not manifest?
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  3. #3
    New ROGer Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    4

    Quote Originally Posted by dstrakele View Post
    What model ASUS laptop are you connecting to the external monitor?

    What is the native resolution and refresh rate of your external monitor? Are those the settings you are using?

    What version video driver are you running?

    Does the issue still occur after rebooting your system?

    Were you using a different VGA cable when the issue did not manifest?
    The external monitors I've tried are 1600x1050, 1024x768, and 1280x768. All different monitors.

    Latest Catalyst Performance Driver. This issue has been here since Catalyst CC 11 though

    I did try two different cables with the same effect.

    I can't think of anything else that might have caused this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •