Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    4

    Maximus VIII Extreme wont shut down completely

    Hello there, its my first thread here, i ran into an issue lately, let me first post my entire build

    Case - Corsair obsidian 900D
    MOBO -Asus maximus viii extreme
    Ram - Corsair vengeance Led DDR4 3200 32gb
    CPU - intel I7 6700k oc 4.6ghz
    SSD samsung evo 850 500gb
    GPU - MSI GTX1080 gaming X
    PSU - Seasonic platinum 1000W
    Water cooling - EKWB extreme 360 kit
    Windows 10 64 bits

    It began when i instaled the new gpu i'd say, first i had another gpu, it was a Radeon R9 390X and i had no problems at all with the system. But now when i ask windows to shut down the computer, it wont shut down completely, the radiator fans attached to the fan extension board (4pin molex powered), leds on the gpu and also the water pump stays on all the time, i left it for a day when i went to work and it stayed on all the time, so its not like its cooling something..

    i thought it could a psu wiring, bad contact or something, so i removed all the psu cables and did the cable management again, with no luck, issue persists
    tried to update the bios to the last version, reset the cmos, also didnt solved the issue

    i also have some case fans that are connected directly to the motherboard, those turn off normally when the computer is shut down but something weird happened, i updated the nvidia drivers and when i turned the computer off those fans also stayed on.. so i did a driver rollback to the older version and when turning the computer off the case fans also turned off.. odly enough looks like it could be related to nvidia drivers..

    so idk, i wanted to share it with the comunity, maybe some other folks had the same issue sometime.. specificaly with this motherboard and gpu.. i still cant turn the whole pc off without removing the power cord, which sucks but it wont affect anything else.. so.. meh

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,358

    Hi erisuzan

    Welcome to the ROG forum.

    There could be a program running in the background preventing windows to shutdown.

    Try running "maintenance tasks" and "fix problems with windows update". Also check the windows power options.

    How long do you let it go before pulling the plug? Sometimes windows can take a little while to shut down.

    If you can't find what's causing it then maybe a fresh windows install will fix it.

  3. #3
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    4

    Hi Nate, thanks for the reply

    that seems unlikely but its also what i got from asus support, im gonna try it on the weekend and lets see what happens
    all the information i found about issues like that are from bad drivers from old gtx models, like gtx 6xx series.. so.. yea, lets find out, could be a conflict and a fresh windows install could do the trick

  4. #4
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    A fresh installation would certaintly tell us if the problem is software or hardware located.

  5. #5
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Power settings, balanced power aedvanced settings, reset to default.

  6. #6
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    4

    Hi again, i know i'm super late with this but today i did a fresh windows 10 install and only installed chrome, winrar.. logged with my ms account.. still didnt installed nvidia drivers.. and still no luck, water pump, fans connected to extension board and leds in general just wont turn off when i shut down windows... i dont know, im thinking about trying to use the old gpu and see what happens... its idk, its not the end of the world but it bothers me that something is really malfunctioning...

    i had doubts that it could be software related because when i turn the psu switch on, all of those things turn on immediatly, the fans, etc..
    Last edited by erisuzan; 03-29-2017 at 01:03 AM. Reason: forgot a comma

  7. #7
    ROG Enthusiast Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    56

    What BIOS Version do u have? I had the same issue with the Formula Board and Bios 2202. No issue with 1701. Updated today to 3401 and everything is fine again ;-)

  8. #8
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    4

    problem solved

    Ok, so i brought my work desktop to test a few parts and found that the problem was being caused by the PSU, yes.. the seasonic platinum 1000W.
    I just instaled an old xfx 650w psu and the computer turns on and off normally. when i turn on the psu switch only the rog logo will light up, so yea.. after i put back the seasonic again it lights up everything connected to the molex pins, leds, fans.. so yea, thats the problem.. i wanted to say thanks for the repplies, in my case it was the damn psu, case closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •