Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 68
  1. #11
    ROG Guru: White Belt Array SIMONHANDLEY1 PC Specs
    SIMONHANDLEY1 PC Specs
    Laptop (Model)Don't be silly
    MotherboardAsus - CROSSHAIR VIII HERO ATX AM4 Motherboard
    ProcessorAMD - Ryzen 7 3700X 4.3GHz 8-Core Processor (OC to 4.366 ghz)
    Memory (part number)Corsair - Dominator Platinum (4 x 16GB) DDR4-3466 Memory
    Graphics Card #1EVGA RTX 2080ti FTW Hybrid
    Graphics Card #2Can't afford it!
    Graphics Card #3Still can't afford it!
    Graphics Card #4What did I just say!
    Sound CardEh!
    MonitorACER 144Hz 2K Monitor
    Storage #1Samsung - 860 Evo 1000GB 2.5" Solid State Drive
    Storage #2Samsung - 860 EVO-Series 500GB 2.5" Solid State Drive
    CPU CoolerNZXT - Kraken X52 Liquid CPU Cooler
    CaseEVGA DG-77 RGB ATX Mid Tower Case
    Power SupplyCorsair HX 1000 80+ Platinum 1000w ATX Power Supply
    Keyboard Asus Cerberus LED Backlit USB Gaming Keyboard
    Mouse Asus Cerberus gaming mouse
    Headset Sennheiser - HD205-II Headphones
    Mouse Pad Asus Cerberus gaming surface mouse pad
    Headset/Speakers Speakers, my wife would kill me!
    OS Windows 10 pro
    Accessory #1 BraZen Shadow PC Gaming Chair - Black/White
    SIMONHANDLEY1's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    108

    Thumbs up Asus Aura not working

    I does not make any difference what you do, no lights at all, just Graphics card and Dominator memory lights working, I have contacted ASUS UK customer care live chat to no avail! I updated the BIOS, then went back to the previous BIOS, un-installed the software before I updated the BIOS, after I updated the BIOS, completely removed any folders or files associated with the Aura, then re-installed four times, Motherboard functionally working, no lights! Only worked the very first time on power up! It's got to be software related!

  2. #12
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    42

    I would not worry about it, I believe ASUS are aware of this problem as Baz somewhere on the forum advised he had raised it with them. I did some checks myself yesterday again hardware and software wise and nothing.

  3. #13
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    49

    Quote Originally Posted by SIMONHANDLEY1 View Post
    I does not make any difference what you do, no lights at all, just Graphics card and Dominator memory lights working, I have contacted ASUS UK customer care live chat to no avail! I updated the BIOS, then went back to the previous BIOS, un-installed the software before I updated the BIOS, after I updated the BIOS, completely removed any folders or files associated with the Aura, then re-installed four times, Motherboard functionally working, no lights! Only worked the very first time on power up! It's got to be software related!
    you are not alone. I am also waiting for a fix. Since one day with my strip nothing works anymore. (No LED on mb / no strip)
    *

  4. #14
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    3

    I contacted the local support departement and informed them about my issue and this thread.

    They confirmed to me that the headquarters has been contacted regarding the situation

  5. #15
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    I can confirm that we're currently working on a new AURA version that will address this issue. I have no confirmed release date but I would assume it would be sometime this month.

  6. #16
    ROG Guru: White Belt Array SIMONHANDLEY1 PC Specs
    SIMONHANDLEY1 PC Specs
    Laptop (Model)Don't be silly
    MotherboardAsus - CROSSHAIR VIII HERO ATX AM4 Motherboard
    ProcessorAMD - Ryzen 7 3700X 4.3GHz 8-Core Processor (OC to 4.366 ghz)
    Memory (part number)Corsair - Dominator Platinum (4 x 16GB) DDR4-3466 Memory
    Graphics Card #1EVGA RTX 2080ti FTW Hybrid
    Graphics Card #2Can't afford it!
    Graphics Card #3Still can't afford it!
    Graphics Card #4What did I just say!
    Sound CardEh!
    MonitorACER 144Hz 2K Monitor
    Storage #1Samsung - 860 Evo 1000GB 2.5" Solid State Drive
    Storage #2Samsung - 860 EVO-Series 500GB 2.5" Solid State Drive
    CPU CoolerNZXT - Kraken X52 Liquid CPU Cooler
    CaseEVGA DG-77 RGB ATX Mid Tower Case
    Power SupplyCorsair HX 1000 80+ Platinum 1000w ATX Power Supply
    Keyboard Asus Cerberus LED Backlit USB Gaming Keyboard
    Mouse Asus Cerberus gaming mouse
    Headset Sennheiser - HD205-II Headphones
    Mouse Pad Asus Cerberus gaming surface mouse pad
    Headset/Speakers Speakers, my wife would kill me!
    OS Windows 10 pro
    Accessory #1 BraZen Shadow PC Gaming Chair - Black/White
    SIMONHANDLEY1's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    108

    Asus Aura not working

    That's more like it! I am quite impressed Bahz, look forward to the update.

  7. #17
    ROG Guru: White Belt Array SIMONHANDLEY1 PC Specs
    SIMONHANDLEY1 PC Specs
    Laptop (Model)Don't be silly
    MotherboardAsus - CROSSHAIR VIII HERO ATX AM4 Motherboard
    ProcessorAMD - Ryzen 7 3700X 4.3GHz 8-Core Processor (OC to 4.366 ghz)
    Memory (part number)Corsair - Dominator Platinum (4 x 16GB) DDR4-3466 Memory
    Graphics Card #1EVGA RTX 2080ti FTW Hybrid
    Graphics Card #2Can't afford it!
    Graphics Card #3Still can't afford it!
    Graphics Card #4What did I just say!
    Sound CardEh!
    MonitorACER 144Hz 2K Monitor
    Storage #1Samsung - 860 Evo 1000GB 2.5" Solid State Drive
    Storage #2Samsung - 860 EVO-Series 500GB 2.5" Solid State Drive
    CPU CoolerNZXT - Kraken X52 Liquid CPU Cooler
    CaseEVGA DG-77 RGB ATX Mid Tower Case
    Power SupplyCorsair HX 1000 80+ Platinum 1000w ATX Power Supply
    Keyboard Asus Cerberus LED Backlit USB Gaming Keyboard
    Mouse Asus Cerberus gaming mouse
    Headset Sennheiser - HD205-II Headphones
    Mouse Pad Asus Cerberus gaming surface mouse pad
    Headset/Speakers Speakers, my wife would kill me!
    OS Windows 10 pro
    Accessory #1 BraZen Shadow PC Gaming Chair - Black/White
    SIMONHANDLEY1's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    108

    Arrow

    I meant to ask will this apply to all X370 motherboards? I have the Crosshair hero VI which has the same problem? It is also mentioned in other areas of the forum!

  8. #18
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    15
    Posts
    20

    For those of you with RGB Issues.
    Try this....
    Install version Aura V1.04.29 from the ROG MAXIMUS IX HERO support page.
    Run and click default and apply.

  9. #19
    ROG Enthusiast Array Vialli PC Specs
    Vialli PC Specs
    MotherboardAsus Prime x370-Pro
    ProcessorAMD Ryzen 7 1700 @3.7ghz
    Memory (part number)CMK16GX4M2A2400C16
    Graphics Card #1Sapphire Nitro+ RX580 8GB
    Monitoriiyama G-Master GB2888UHSU
    Storage #1Samsung 840pro 128gb
    Storage #2Sandisc SDSSDA240G
    CPU CoolerCM Masterair Maker 8
    CaseTT Core X9
    Power SupplySeasonic x850
    Keyboard Steelseries Apex Raw
    Mouse GM277 Gaming Mouse
    OS Windows 10 Pro
    Accessory #1 Logitech 5000pro webcam
    Vialli's Avatar
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    29

    Mine is exactly the same, it is even giving the message (Catastrophic Failure) if I try to install the software now!!
    I have an open ticket at the moment, but I think it's going to get returned for another!!

    Just an update, I have finally got the software to install..
    I also went back to bios 0515 and then upgraded to 0604 again but no luck!!
    Before the bios changes I uninstalled all Asus software too, but no luck either!!

    It is making me think it could be one of 2 things, either the Win 10 creators update or a dodgy Aura chip!!
    Last edited by Vialli; 04-15-2017 at 10:40 PM.

  10. #20
    New ROGer Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    1

    Tried everything, BIOS, Reset, Power Off, Software

    Still no luck with new Aura software either. On board RGB off, 2 strip LED off, tried 1 strip, either strip, no strip

    So far I have tried:

    Windows 10 1607 & now 1703 (Including Slow Ring Insider Updates in between)

    BIOS, 0504, 0511, 0515, 0604

    Aura versions:- 1.04.26 , 1.04.29 , 1.04.29 April 19th

    Power Cycling, Reset BIOS Default

    I have tried turning RGB off in UEFI, checking ErP on and off, RGB On again, reinstalling the software dozens of times, cleaning Registry of entries again and again.

    Uninstalled ASUS Suite, Corsair Link, Anything I could think of that was unnecessary for the PC to function, even run GPU Tweak Game Booster to shutdown unnecessary services (checked Aura Service still running) no change......

    This is a total joke. I think I am going to RMA this stupid board and go buy something from someone else. It's a shame because I have so many ASUS products, phone, tablet x2, Laptop, but this takes the biscuit, it's just rubbish.
    Last edited by hen4732; 04-22-2017 at 10:23 AM.

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •