Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    10

    Voltage dropping bios 0902

    Hello,
    I set the voltage in the bios to manual 1.35, but when i run the cinebench the voltage in windows drops to 1.308, is this happening to anyone?

    I receive the motherboard today, i was using a msi B350 tomahawk and was working fine.



    You guys can check in this video:

    https://youtu.be/WlFqOVeGUhA
    Last edited by eric010; 03-17-2017 at 12:14 AM.

  2. #2
    ROG Member Array Pandemix PC Specs
    Pandemix PC Specs
    MotherboardX370 CH6
    ProcessorRyzen 7 1700
    Memory (part number)GSKILL F4-3200C14D-16GTZSK
    Graphics Card #1MSI 1080Ti Gaming X
    Sound CardAsus Xonar Xense
    MonitorDell S2716DG
    Storage #1Samsung 960 EVO M.2
    CPU CoolerCorsair H115i
    CaseCorsair C70
    Power SupplyCorsair RM 650x
    Keyboard Corsair K65 RGB
    Mouse Logitech G900
    Headset Sennheiser PC350 SE (modded)
    Mouse Pad Steelseries DEX
    OS Windows 10 PRO
    Network RouterASUS AC1750

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    9

    Mine does the exact same thing and has been since the first day I got it. It also likes to crash for obvious reasons with any decent overclock when it hits 1.3. I turned on LLC level 3 in the bios, on the advice of another member, and at 1.35 manual that actually runs it between 1.33 and 1.37 according to cpu-z. I saw it actually dip back to 1.3 even with that on, but only for a fraction of a second over a long period of time. Although I'm not 100% sure how accurate cpu-z readings are this mobo. I thought I had read somewhere that it wasn't.

  3. #3
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    10

    This is very bad if isnt a bug, I have to put 1,38v because of the drop, so that way drops to 1,352v while in load.
    Almost 300€ and is worse that a 125€ B350 board wtf.

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,357

    Hi eric010 and Pandemix

    Try using a higher level of LLC, this will help with v-droop.

  5. #5
    ROG Member Array Pandemix PC Specs
    Pandemix PC Specs
    MotherboardX370 CH6
    ProcessorRyzen 7 1700
    Memory (part number)GSKILL F4-3200C14D-16GTZSK
    Graphics Card #1MSI 1080Ti Gaming X
    Sound CardAsus Xonar Xense
    MonitorDell S2716DG
    Storage #1Samsung 960 EVO M.2
    CPU CoolerCorsair H115i
    CaseCorsair C70
    Power SupplyCorsair RM 650x
    Keyboard Corsair K65 RGB
    Mouse Logitech G900
    Headset Sennheiser PC350 SE (modded)
    Mouse Pad Steelseries DEX
    OS Windows 10 PRO
    Network RouterASUS AC1750

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    9

    So I moved up to LLC level 4, and dropped voltage to 1.34. This ended up giving me the 1.352v I was looking for under 100% load. It still drops to 1.33v, but only at idle, which is fine. Also make sure you disable core boost, core boost was cranking up the base clock to 115 sporadically and the cpu was jumping well over 4GHz. I can't get this 1700 to run more than 3.5GHz across all cores on this bios. I was pushing 3.7 stable and a slightly less stable 3.9 on the last public bios release without doing anything. I'm really scared to do much at this point, every time I adjust the multiplier the cpu temp no longer reads, so i have no idea how hot this thing is running under a wraith cooler.

  6. #6
    ROG Member Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Nate152 View Post
    Hi eric010 and Pandemix

    Try using a higher level of LLC, this will help with v-droop.
    Helped, but is a weird behaviour.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •