Page 4 of 7 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 63
  1. #31
    ROG Member Array AndyM5 PC Specs
    AndyM5 PC Specs
    MotherboardRVE
    Processor6850K
    Memory (part number)32GB DDR4-3000
    Graphics Card #11070 Turbo
    MonitorVA32AQ
    Storage #1600P 512GB
    Storage #2850 Pro
    CPU CoolerH115i
    CaseCore P3
    Power SupplyAX1200
    Keyboard K70 LUX
    Mouse G502
    OS Win 10 Pro x64
    Network RouterEA9200

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    12

    I had the same GSkill kit, it never play nicely with my 6850k but works perfectly with my old 5930k.
    But I blame the board, R5E gave me the most headache compares to my UD4 and Extreme 4 x99.

  2. #32
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Quote Originally Posted by AndyM5 View Post
    I had the same GSkill kit, it never play nicely with my 6850k but works perfectly with my old 5930k.
    Quote Originally Posted by AndyM5 View Post
    But I blame the board.
    Considering the voltages needed depends on the CPU, that's a fascinating conclusion.

  3. #33
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    45

    I'm having some weird issues with this BIOS version.

    While 3501 did solve the annoying random restarts bug that had plagued me since I bought the board, and 3504 seems to have preserved the fix, the system will sometimes not resume from Suspend cleanly. In 3501, when it resumes successfully, it does so fully. However, sometimes it will start to resume, but fail to re-initialize the USB ports and (apparently) the video cards (possibly among other elements). I'm left with no choice but to reset/power cycle the box.

    However, with 3504 it's taken a step further: when it resumes "successfully", everything works except the Ethernet card. For some reason even though the software (O/S) thinks it's up, it won't be able to connect to anything on the local network. A reboot fixes the issue, of course.

    So...that's my experience with 3504 so far. I'm rolling back to 3501 until another BIOS version is released.

    This issue (fails to resume from suspend) is the last "stability" issue I'm dealing with on this computer. Hopefully it'll be fixed soon.

    Thanks!

  4. #34
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    45

    Actually, rolling back to 3501 didn't solve anything. When waking from sleep, Ethernet now doesn't come up (it did before I tried 3504)...perhaps a firmware update somewhere as part of the BIOS update?

    ASUS: Help?

  5. #35
    ROG Guru: Orange Belt Array red454 PC Specs
    red454 PC Specs
    MotherboardRampage V Extreme BIOS 3801
    Processor5820K
    Memory (part number)32GB - G.Skill F4-2800C16Q-32GRK
    Graphics Card #1GTX Titan X
    MonitorDual 23"
    Storage #1Samsung 850 EVO 500GB SSD
    Storage #2Samsung 850 EVO 500GB SSD
    CPU CoolerCooler Master Nepton 280L
    CaseThermaltake Core X9
    Power SupplyDARK POWER PRO 11 1000W
    Keyboard Logitech G19S
    Mouse Logitech G600
    OS Win 10 Pro 64bit
    Network RouterLinksys EA9500
    Accessory #1 FreeNAS Server with 8TB
    red454's Avatar
    Join Date
    Nov 2011
    Reputation
    32
    Posts
    429

    Try reinstalling the Ethernet drivers?
    ASUS Rampage V Extreme BIOS 3801 | i7-5820K | Thermaltake Core X9 | G.Skill F4-2800C16Q-32GRK | Cooler Master Nepton 280L | Dual Samsung 850EVO 500GB SSD | PSU: DARK POWER PRO 11 1000W | 3TB & 4TB HDD | NVIDIA GTX Titan X | ASUS 24x DVD±RW Drive | Win10 Pro

  6. #36
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    45

    I have more info on my issue related to 3504.

    The problem appears to be related to the M.2 SSD port. I had an SSD running there that, in order for it to run cooler and not thermo-throttle, I moved to slot PCIE_8_4 with an appropriate adapter.

    All my suspend problems appear to be completely gone. Even the old ones where the box wouldn't resume fully and would only hang on a black screen.

    So... there you go. Running 3504 quite happily now, with everything working as expected.

    One lovely, high end, big steaming pile of bugs...

    Cheers!

  7. #37
    ROG Enthusiast Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    45

    I have more info on my issue related to 3504.

    The problem appears to be related to the M.2 SSD port. I had an SSD running there that, in order for it to run cooler and not thermo-throttle, I moved to slot PCIE_8_4 with an appropriate adapter.

    All my suspend problems appear to be completely gone. Even the old ones where the box wouldn't resume fully and would only hang on a black screen.

    So... there you go. Running 3504 quite happily now, with everything working as expected.

    One lovely, high end, big steaming pile of bugs...

    Cheers!

  8. #38
    ROG Member Array WestManiaC PC Specs
    WestManiaC PC Specs
    MotherboardAsus Rampage V Extreme -Bios 2101
    ProcessorIntel Core i7 5820K
    Memory (part number)32 GB Corsair LPX Black DDR4 CL15 2666MHz
    Graphics Card #1Asus Strix GTX 1080
    MonitorAcer XB270HU GSync-144hz-IPS//Asus MX299//AOC 2757M
    Storage #1Intel 750 NVMe 400GB SSD
    Storage #2Intel 520 480GB SSD + 2TB WD
    CPU CoolerCooler Master Seidon 120V V2 // changed 3xFans Noctua industrialPPC
    CaseFractal Design Define XL R2 Black Pearl
    Power SupplyEVGA SuperNOVA 1300 G2, 1300W PSU
    Keyboard Corsair K70 RGB // CM Ultimate Quikfire
    Mouse Logitech G PRO
    Headset Sennheiser HD 650 // Sony MDR-1ADAC /Sennheiser PC 360 G4ME / RODE NT-USB Microphone
    Mouse Pad Corsair // Razer Goliathus XL
    OS Windows 10 Enterprise
    Accessory #1 Elgato HD 60
    Accessory #2 4x Noctua NF-A14 industrialPPC-2000 PWM 140mm
    Accessory #3 1x Noctua NF-F12 industrialPPC-3000 PWM - 120mm

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    18

    yeah this one worked nice for 4-5 days until i used skype then i got USB problems as all other 3xxx since 2101 but this time they never recovered..

    so back to 2101 but this time ill never gonna try another new bios!!!!

  9. #39
    ROG Guru: Yellow Belt Array Zarathustraa PC Specs
    Zarathustraa PC Specs
    MotherboardRampage V Extreme
    Processori7 5930k
    Memory (part number)F4-3000C15Q-32GRK
    Graphics Card #1Dragon 660ti 2GD5
    Monitor3 x VG27AH
    Storage #1850 Pro 1TB
    Storage #2850 Pro 256GB
    CPU CoolerNoctua Nh-D15
    CaseCorsair 780T
    Power SupplyCorsair AX1500i
    Keyboard Kinesis Advantage
    Mouse Logitech G502
    OS Windows 8.1, and Linux Mint
    Accessory #1 Aquaero 6xt

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    201

    I just have some issues with the board freezing at boot or reboot at stock settings. It usually happens when I reboot to switch oses.

  10. #40
    ROG Member Array AndyM5 PC Specs
    AndyM5 PC Specs
    MotherboardRVE
    Processor6850K
    Memory (part number)32GB DDR4-3000
    Graphics Card #11070 Turbo
    MonitorVA32AQ
    Storage #1600P 512GB
    Storage #2850 Pro
    CPU CoolerH115i
    CaseCore P3
    Power SupplyAX1200
    Keyboard K70 LUX
    Mouse G502
    OS Win 10 Pro x64
    Network RouterEA9200

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    12

    Quote Originally Posted by Silent Scone View Post
    Considering the voltages needed depends on the CPU, that's a fascinating conclusion.
    I may be a bit rushed to conclusion but I'm on my second R5E 3.1 proves somewhat of this matter.

    My first one is utterly troublesome, second one is a lot better but definitely more bugs and issues to solve compares to my other X99 builds.

Page 4 of 7 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •