Results 1 to 10 of 2664

Threaded View

  1. #10
    ROG Member Array shilent PC Specs
    shilent PC Specs
    MotherboardAsus Crosshair VI
    ProcessorRyzen 1600x
    Memory (part number)2x8 Gskill 3200 CL14 (B-die)
    Graphics Card #1MSI Vega 56 Air Boost
    Sound CardSound Blaster X AE-5
    Storage #1Adata SX700 512GB M.2
    Storage #2Samsung 850 Pro SATA
    CPU CoolerHeatkiller water block
    CasePhanteks Evolv
    Power SupplySeasonic SS-1050XM2
    OS Windows 10 x64

    Join Date
    Aug 2017

    I upgraded yesterday from 1403 to 3008.

    I'm now getting GSAT error in less than 10 minutes. Doesn't seem to matter what speed I run my memory at. I put my CPU back to stock and even tried leaving memory settings on auto which ran it at 2133 and that made zero difference.

    I'm running GSkill 3466 CL16 B-die, and I use the Stilts 3200 fast settings.

    Everything else seems fine and stable, HCI memtest, Intelburntest, gaming, etc.

    Anyone seen this? I wasted many hours trying to get GSAT error free. I'm going to ignore GSAT until I see instability elsewhere.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts