Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    1

    Question Crosshair VIII PBO/XFR PPT stuck at 142W.

    Hi, so I contacted Asus support but they're being slow as hell to respond so I'm opening another line of inquiry here. I've been trying to get PBO/XFR working properly for awhile and finally managed to get somewhere with it. However during tests I noticed my PPT was capping at 142W (the default limit of the CPU). HWinfo reported no thermal throttling, meaning the PPT limit was preventing further performance gains. I went into the bios and changed this limit to 0, 395, 1000 and 1200. Regardless of the number the 142W limit persisted. I even attempted to use Ryzen Master to try and change the limit (which on turning on PBO/XFR it was 395, the boards limit). However again it was stuck at 142W. If I lowered the value below 142 the value would be limited to meet that new value. However anything above 142 PPT limit does not register.

    Before contacting Asus I upgraded my bios, chipset drivers etc and redid all the tests without success. I also wiped my CMOS and manually reapplied all the settings and this didn't work either. After getting my first respond from Asus they advised me to remove the CMOS battery and wait several minutes for the computer to dissipate all its power before reinserting the CMOS battery and restarting the computer. This as a normal CMOS reset, returned all the settings to normal, however one oddity was the fact that the PBO/XFR settings were still set to the pre-CMOS reset values. Regardless I left all the settings alone and just put in the motherboard limits on the PBO/XFR settings, however again as before the PPT was limited to 142W.

    If anyone has some ideas as to how to fix this issue feel free to comment below .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •