Page 149 of 262 FirstFirst ... 49 99 139 147 148 149 150 151 159 199 249 ... LastLast
Results 1,481 to 1,490 of 2618
  1. #1481
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    Storage #2Samsung HD154UI 1.5TB
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    98

    Quote Originally Posted by brutos View Post
    It has, and I don't think windows update has no impact on cold boot

    Sent from my MHA-L09 using Tapatalk
    I think so
    AMD Ryzen 7 1800X 4.0 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  2. #1482
    New ROGer Array rEmEdEEEh PC Specs
    rEmEdEEEh PC Specs
    MotherboardASUS ROG Crosshair VI Hero
    ProcessorRyzen 1600x
    Memory (part number)G.Skill F4-3200C14D-16GTZKW
    Graphics Card #1Gainward GTX 1070
    Storage #1Samsung 960Evo
    CPU CoolerNoctua NH-D15
    Power SupplySeasonic Prime Platinum 650w

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    1

    Quote Originally Posted by BlackBishop View Post
    Interesting how windoze update is supposed to fix BIOS / AGESA problems.
    No comments...

    Did anybody else observed that cold boots become worse and worse over the time (with same settings in BIOS)?
    Yes, cold boot issues have definitely gotten worse for me.
    I was originally on 1501 when I built my system about 2 months ago.
    Back then it was enough for me to just increase the number of auto-retries in BIOS and it would boot fine on the first or second attempt.

    On my first reboot following a complete shutdown, after I installed the creators update, the board's boot behaviour became much more unpredictable.
    I then updated the BIOS to 1701 but the problems were the same.

    Now, sometimes when I press the power button the PC will spin up its fans for a few seconds and then fail, or it will fail after only a fracture of a second.
    Yet, I can always get it to boot, if I press the power button again, just after it has failed its first atempt.

    Altogether, booting up the system has become like a mini-game of timing my power button presses.

    It's kinda hard to describe, but you can see it quite well in this video. If you turn up the sound you can also hear that the automatic retry immediately fails after a fracture of a second and the system "clicks" off again.
    https://youtu.be/JuAngSiHato

  3. #1483
    ROG Guru: White Belt Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    121

    I need more time to validate it but when I turned off "fast boot" in BIOS cold boots are gone and I can boot at 3200 at first shot as before. Will try 3466@14 if it is reliable workaround.

  4. #1484
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    Cold boot start

    After seeing the video previously mentioned I can safetly say I have never had that issue with my board. No matter what bios it runs nice and smooth.
    Only issue I had with this pc is running fall creators update she would restart on its own with no user intervention. So I'm running Server 2016 with no issues.

  5. #1485
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    bios

    Just a thought when I had my rig built I had no extra fans installed. Just cpu, psu of course, and a couple on front. None on top. Just a thought.

  6. #1486
    ROG Enthusiast Array Sigtran PC Specs
    Sigtran PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRyzen 7 1700 @ 3.8GHz
    Memory (part number)F4-3200C14D-16GVK @ 3466MHz
    Graphics Card #1Asus ROG Strix GTX1080 OC
    Monitor24" Dell Ultrasharp 2407WFP-HC
    Storage #1Samsung 960 EVO 500GB
    Storage #23TB HDD 7200rpm
    CPU CoolerNoctua NH-D14
    CaseCoolerMaster 690
    Power SupplyCorsair HX750
    Mouse Logitech M705
    Headset/Speakers Logitech X-540
    OS Win10 X64 Home
    Accessory #1 Logitech C930e webcam
    Sigtran's Avatar
    Join Date
    Sep 2017
    Reputation
    27
    Posts
    55

    Quote Originally Posted by RobrPatty View Post
    Just a thought when I had my rig built I had no extra fans installed. Just cpu, psu of course, and a couple on front. None on top. Just a thought.
    Just a thought, maybe some fan is faulty and goes below its specified minimum rpm in BIOS, so PC tries to recover by restarting the system...

  7. #1487
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by mito1172 View Post
    if this motherboard does not solve the cold boot issue i never buy asus and amd again
    There is no cold boot issue with bios 9920.

    1700X@3950 with 1.4V and 3466 CL 15 Stilt with 1.4 V.

    Just the fan software is ****.
    But with pure bios fan control it works just fine based on water temp.

  8. #1488
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    Storage #2Samsung HD154UI 1.5TB
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    98

    Quote Originally Posted by Esenel View Post
    There is no cold boot issue with bios 9920.

    1700X@3950 with 1.4V and 3466 CL 15 Stilt with 1.4 V.

    Just the fan software is ****.
    But with pure bios fan control it works just fine based on water temp.
    2099 bios is sometimes cold booting and it is absurd to go back when there is a new one
    Last edited by mito1172; 10-28-2017 at 10:04 AM.
    AMD Ryzen 7 1800X 4.0 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  9. #1489
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    17
    Posts
    135

    I feel like i want my money back, ive waited long enough to have a reliable system. I understand it is a new architecture but the necessary resources are obviously not in the right place, not to get our little problem sorted out. it will be a sad day but if the new agasa code doesnt do anything to ratify the situation then I'm jumping ship... its not like I can even sell this pc in this condition. being able to rely on the pc the boot is kinda essential. I'm getting cold boots at stock also btw... on the motherboard support page bios 1701 has been made available this month. I'm going to try that and see if theres any improvement.
    Last edited by purecain; 10-28-2017 at 03:52 PM.
    AsusCrosshairVIHero - 2700x@4.30Ghz~1.373v
    32Gb G.Skill RGB Trident 16gb3466Mhz + 16gb4266Mhz DDR4@3466mhz
    Titan Xp
    1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
    TTtoughpower1200w80
    Thermaltake Core X71 Tempered glass side panal

  10. #1490
    ROG Guru: Orange Belt Array Syaoran PC Specs
    Syaoran PC Specs
    Laptop (Model)MSI GP62 7RD
    MotherboardGigabyte Aorus X470 Gaming 7 WiFi
    ProcessorAMD Ryzen 7 1700X @ 3.8GHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (4 X 8GB) @ 3333 C14-13-13-13-34
    Graphics Card #1Powercolor Red Dragon Vega 56
    Graphics Card #2Powercolor Red Dragon Vega 56
    MonitorSamsung 49" LC49HG900MNXZA 32:9
    Storage #1Samsung 970 EVO 500GB
    Storage #2Seagate Barracuda Pro 6TB
    CPU CoolerArctic Freezer 360
    CasePhanteks Enthoo Primo SE (Green)
    Power SupplySilverStone Strider ST1200G
    Keyboard Corsair Strafe RGB Cherry MX Brown
    Mouse Corsair M65 Pro RGB
    Headset Corsair VOID Pro Wireless RGB
    Mouse Pad Corsair MM800 Polaris RGB
    Headset/Speakers Onkyo HT-S7700
    OS Windows 10 Education x64
    Network RouterAsus RT-AC68W
    Syaoran's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    261

    Quote Originally Posted by purecain View Post
    I feel like i want my money back, ive waited long enough to have a reliable system. I understand it is a new architecture but the necessary resources are obviously not in the right place, not to get our little problem sorted out. it will be a sad day but if the new agasa code doesnt do anything to ratify the situation then I'm jumping ship... its not like I can even sell this pc in this condition. being able to rely on the pc the boot is kinda essential. I'm getting cold boots at stock also btw... on the motherboard support page bios 1701 has been made available this month. I'm going to try that and see if theres any improvement.
    Why part with the whole system when the only real problem is the motherboard? Replace the board with something better, wipe the system, and you should be all good. Maybe what we need to do to get Asus to take note is to start making YouTube videos telling our experiences with this piece of junk and finding creative ways to destroy these pieces of junk we have ended up with so no one else is unfortunate enough to make the same mistake we all did, which was buying an Asus motherboard.
    Syaoran

Page 149 of 262 FirstFirst ... 49 99 139 147 148 149 150 151 159 199 249 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •