Page 162 of 262 FirstFirst ... 62 112 152 160 161 162 163 164 172 212 ... LastLast
Results 1,611 to 1,620 of 2618
  1. #1611
    ROG Guru: Orange Belt Array Syaoran PC Specs
    Syaoran PC Specs
    Laptop (Model)MSI GP62 7RD
    MotherboardGigabyte Aorus X470 Gaming 7 WiFi
    ProcessorAMD Ryzen 7 1700X @ 3.8GHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (4 X 8GB) @ 3333 C14-13-13-13-34
    Graphics Card #1Powercolor Red Dragon Vega 56
    Graphics Card #2Powercolor Red Dragon Vega 56
    MonitorSamsung 49" LC49HG900MNXZA 32:9
    Storage #1Samsung 970 EVO 500GB
    Storage #2Seagate Barracuda Pro 6TB
    CPU CoolerArctic Freezer 360
    CasePhanteks Enthoo Primo SE (Green)
    Power SupplySilverStone Strider ST1200G
    Keyboard Corsair Strafe RGB Cherry MX Brown
    Mouse Corsair M65 Pro RGB
    Headset Corsair VOID Pro Wireless RGB
    Mouse Pad Corsair MM800 Polaris RGB
    Headset/Speakers Onkyo HT-S7700
    OS Windows 10 Education x64
    Network RouterAsus RT-AC68W
    Syaoran's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    261

    Quote Originally Posted by Deflated View Post
    With Beta BIOS 3008, I notice that my manual fan settings aren't working correctly. The Crosshair VI Hero hits maximum fan speeds too soon. If the fans are set for %100 at 70c, the fans hit %100 when the temp hits 60c instead of 70c.
    That honestly doesn't sound like a bad thing at all. Good job, Asus!
    Syaoran

  2. #1612
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    194

    Bios develepment team should be proud of them self's

    Ram running at 3600mhz, NO MORE COLD BOOT ISSEUS!!!! (so far after 12 cold boots did not believed it performed a cold boot so did 12 of those :P)
    Start up time is around 3 seconds now so that is 10 seconds faster boot time then yesterday
    3d mark (directX 12 time spy test) went up 100 point, the CPU specifik test went from (lowest amount of fps) 22 fps to (lowest amount of fps) 28 FPS... so that's a cool increase
    Total war warhammer 2 in game benchmark Campaign map went up 5 fps on ultra, it went from 51.6 fps to 56.9 fps witch also is a cool increase could always be more though :P but it's a cool increase
    Can't wait for the stable version of AGESA 1.0.0.7 is availeble and can't wait for future AGESA updates hopefully we some significant Game FPS improvements over the next months/year!

    THANK you asus for this update! And please keep up the good work!!!
    Last edited by jbasemoine; 11-29-2017 at 09:12 PM.

  3. #1613
    ROG Enthusiast Array Chrome_N PC Specs
    Chrome_N PC Specs
    MotherboardASUS Crosshair VI Extreme
    ProcessorRyzen 1800+
    Memory (part number)G.Skill F4-3200-8GTZKW
    Graphics Card #1ASUS Geforce GTX 1070 STRIX
    Sound CardAsus XONAR DX
    Storage #1Samsung SSD 960 Pro
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Carbide Air 540
    Power SupplyCorsair AX760
    Keyboard MIcrosoft Sidewinder
    Mouse Microsoft Sidewinder
    OS Windows 10 Enterprise
    Chrome_N's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    29

    Quote Originally Posted by jbasemoine View Post
    Bios develepment team should be proud of them self's

    ...

    THANK you asus for this update! And please keep up the good work!!!
    Whow - sounds great! Hope that there is going to be a stable version for the CH6E, soon!

  4. #1614
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair vi Hero bios 6301
    ProcessorRyzen 7 1800x
    Memory (part number)G.SKILL Trident Z RGB 32GB 4X8 3200MHZ
    Graphics Card #1rog strix gtx 1080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1Samsung 960 evo 1tb m.2/Mushkin Reactor 1tb ssd
    Storage #23x 3tb hhd/segate 10TB drive
    CPU CoolerCorsair Hydro Series H115i
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 10 pro
    skellattarr's Avatar
    Join Date
    Feb 2012
    Reputation
    33
    Posts
    598

    Quote Originally Posted by Raja@ASUS View Post
    Beta BIOS 3008 for C6H/C6HWIFI/C6E

    AGESA 1.0.7.1, temperature offset fixed after S3 resume, GPU Post function fixed, 0d with some GPUs fixed

    http://www.mediafire.com/file/f95mot...-ASUS-3008.zip
    http://www.mediafire.com/file/ntn6i3...-ASUS-3008.zip
    http://www.mediafire.com/file/yj22ld...-ASUS-3008.zip
    has anybody tried it yet? I'm not tell I see others try it first
    amd ryzen 7 1800x
    CROSSHAIR Vi hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 32gb 4x8gb
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    LG DVD BURNER
    corsair obsidian 750d case

  5. #1615
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    12

    Working nicely 1800x at 4.0 with P state and 3200 Ram 16x2 at 14.14.14.32 ( never before got the ram to work at this speed)
    and vcore as 1.264 v at 100 % cpu load , and 0.480 - 1.286 at normal operation. love it !!!!
    Temp about the same + or - at 60-62c on water at 31c water temperature
    Cinebench r15 score up 30 points to 1763
    i will test more update if any new information pops out
    S3 > sleep and back to working to now with out code or temperature differential as before !
    Only problem Task Manager way off and showing Base speed at 4.00 GHZ but at 100% at 4.47 ghz , ( false as CPU-z showing correct speed)
    Last edited by Chudik; 11-30-2017 at 01:47 AM.

  6. #1616
    ROG Enthusiast Array amalkumar PC Specs
    amalkumar PC Specs
    MotherboardROG CROSSHAIR VI HERO
    ProcessorRyzen 1700 3.9Ghz
    Memory (part number)CMK32GX4M2B3000C15
    Graphics Card #1GTX 1070
    MonitorAcer
    Storage #1Samsung SSD
    Storage #2Segate
    CPU CoolerHydro Series™ H115i 280mm Extreme Performance Liquid CPU Cooler
    CaseCosair 750D
    Power SupplyCosari RM 750

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    43

    Lightbulb Bug

    My Corsshair VI Update Bios 3008 working Great

    But i'm oc 3.9 but show 3000MHZ Bios setting

    and windows Task Manager Show 2.99Ghz

    But Working speed 3.9 only show 2.99GHZ

    Any Fix

  7. #1617
    New ROGer Array _Fizzroy PC Specs
    _Fizzroy PC Specs
    MotherboardAsus Crosshair 6 Hero
    ProcessorAMD 1700 @ 3.7GHz
    Memory (part number)F4-3200C14D-16GVR @ 3200MHz
    Graphics Card #1XFX rx480 GTR BE 8GB @ 1411/2150MHz
    MonitorAcer XF270HU
    CPU CoolerEK-WB Supremacy EVO
    CasePHANTEKS Enthoo Luxe
    Power SupplyCorsair AX860 860W (CP-9020044-EU)
    Keyboard Roccat Isku FX
    Mouse Roccat Tyon
    Headset/Speakers Sennheiser HD 380 Pro
    OS Win 10 Home
    Accessory #1 Custom Loop for GPU and CPU

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    From 9920 to 3008 - report [BUG]

    BUGS:
    - Cinebench reports 3,00GHz instead of 3.85GHz.
    - Offset Voltage is broken. Defaults to 1.28Vcore no matter what I set. Used to work on 9920. Now I have to manually set my Vcore.

    Fixed:
    I'm cold booting fine!! YES! Oh hell, I lost all hope for this being resolved. I thought I should return this board and get Gigabyte or Asrock. Thank you ROG and ASUS BIOS team!

    Conclusion:
    Fix the offset voltage setting.

    Good job overall.
    Last edited by _Fizzroy; 11-30-2017 at 10:54 PM. Reason: forgot to flare as bug report

  8. #1618
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    Storage #2Samsung HD154UI 1.5TB
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    98

    Quote Originally Posted by _Fizzroy View Post
    BUGS:
    - Cinebench reports 3,00GHz instead of 3.85GHz.
    - Offset Voltage is broken. Defaults to 1.28Vcore no matter what I set. Used to work on 9920. Now I have to manually set my Vcore.

    Fixed:
    I'm cold booting fine!! YES! Oh hell, I lost all hope for this being resolved. I thought I should return this board and get Gigabyte or Asrock. Thank you ROG and ASUS BIOS team!

    Conclusion:
    Fix the offset voltage setting.

    Good job overall.
    elmor is reading

    type here http://www.overclock.net/t/1624603/r...-thread/30700#
    AMD Ryzen 7 1800X 4.0 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  9. #1619
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2013
    Reputation
    17
    Posts
    135

    3008 has done the trick for me... I'm very happy with my pc's performance and now stability... reliable boots. thankyou Elmore. cheers!
    AsusCrosshairVIHero - 2700x@4.30Ghz~1.373v
    32Gb G.Skill RGB Trident 16gb3466Mhz + 16gb4266Mhz DDR4@3466mhz
    Titan Xp
    1TbSamsung960EVO M.2 1TbSamsung850EVO SSD Seagate2TB/3Tb CorsairForceGt 64gb
    TTtoughpower1200w80
    Thermaltake Core X71 Tempered glass side panal

  10. #1620
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    194

    After some testing i found the bios a bit unstable!

    1. LED on mobo still doesn't go off when pc is shut down (even wen set it to off in bios)

    2. Random freezes and crashed mainly during cpu intensive tasking, system have crashed while using Solid works, and while gaming, it crashes more often while gaming.

    3. don't know the cause games seem to crash because i run out of ram.... this never happend before (played the game over 228 hours never had this isseu) there are no signs in the game that something is not working properly, also after monitoring the ram usage with MSI afterburner (i believe program it's called that way) ram SPIKE from 55% to over 100% then 2 seconds later game froze system shut it self down and rebooted, the PC/mobo speaker maked the "there is someting wrong" sound/beep it where 4 beeps this times really fast (normaly it only beeps 1 or 2 times), the bios did not reset itself (which i found wierd but it's not a problem problem :P) needed to adjust ram speed back to 3466 because it failed to boot up with ram @ 3600.
    After a boot up with ram on 3466, i shut down the system booted up the system changed ram back to 3600 and it worked.
    I have reboted the system 4 times by now (deu to crashes which never happend before) even preformed 3 cold boots and there where no cold boot isseu's.
    As off know i'm thinking of switching back to ram @ 3466 mhz to see this will prevent crashes!

    4. With ram on 3466 Boot up time (m2 ssd) is average 18 seconds with 3 sec post thingy (so boot up is 15 seconds)
    With ram on 3600... i'm having a terrible time timing it, somwhere between 3 and 6 seconds (with 3 sec post thingy, so withou the post thingy it's between 0 and 3 seconds).
    Dunno why there is like 500% decrease in boot time while ram is @3466 compared to 3600...
    Last edited by jbasemoine; 11-30-2017 at 11:59 PM.

Page 162 of 262 FirstFirst ... 62 112 152 160 161 162 163 164 172 212 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •