Page 225 of 266 FirstFirst ... 125 175 215 223 224 225 226 227 235 ... LastLast
Results 2,241 to 2,250 of 2651
  1. #2241
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    Quote Originally Posted by BlackBishop View Post
    For those who not follow C6H OCN thread

    Beta BIOS 6201

    - AGESA 1.0.0.2c
    - Fixes fan calibration wrongly detecting 90+% min duty
    - Fixes APM settings (restore power on AC loss)
    - Adds an ACPI-WMI interface for sensor readings. It's the first release and may still have bugs. For example there's an issue where some temperatures and VRM current will read 0 at the moment. Latest HWInfo64 Beta will pick this up, not sure about others. This is the SIO sensor fix you've been waiting for. It will only be working fully when all software are using it.

    Links to download here
    http://www.overclock.net/forum/11-am...l#post27468752
    Thanks for the update link. So far so good.

  2. #2242
    ROG Guru: Orange Belt Array Syaoran PC Specs
    Syaoran PC Specs
    Laptop (Model)MSI GP62 7RD
    MotherboardGigabyte Aorus X470 Gaming 7 WiFi
    ProcessorAMD Ryzen 7 1700X @ 3.8GHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (4 X 8GB) @ 3333 C14-13-13-13-34
    Graphics Card #1Powercolor Red Dragon Vega 56
    Graphics Card #2Powercolor Red Dragon Vega 56
    MonitorSamsung 49" LC49HG900MNXZA 32:9
    Storage #1Samsung 970 EVO 500GB
    Storage #2Seagate Barracuda Pro 6TB
    CPU CoolerArctic Freezer 360
    CasePhanteks Enthoo Primo SE (Green)
    Power SupplySilverStone Strider ST1200G
    Keyboard Corsair Strafe RGB Cherry MX Brown
    Mouse Corsair M65 Pro RGB
    Headset Corsair VOID Pro Wireless RGB
    Mouse Pad Corsair MM800 Polaris RGB
    Headset/Speakers Onkyo HT-S7700
    OS Windows 10 Education x64
    Network RouterAsus RT-AC68W
    Syaoran's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    261

    Quote Originally Posted by dlbsyst View Post
    Better late than never I say. It looks like this new bios might be a winner. I'm reading a lot of positive comments so far in the Overclock forum. I might just have to give this one a go myself.
    The F4g on my Aorus X470 Gaming 7 WiFi has been superb so far. Hopefully the AGESA update for the Crosshair produces the same results for Crosshair owners.
    Syaoran

  3. #2243
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    14
    Posts
    41

    Quote Originally Posted by Syaoran View Post
    The F4g on my Aorus X470 Gaming 7 WiFi has been superb so far. Hopefully the AGESA update for the Crosshair produces the same results for Crosshair owners.
    Let's home so. I'm still running a rather old bios myself because I haven't really felt the need to update and all the newer ones seem to have issues. I will give it a few days and will update if no issues are reported.

  4. #2244
    ROG Enthusiast Array JohnnyKurzschluss PC Specs
    JohnnyKurzschluss PC Specs
    Laptop (Model)Acer Nitro 5 AN515 32GB
    MotherboardCrosshair VI Hero
    ProcessorRyzen 7 1800X @ 3,6Ghz,1,15V
    Memory (part number)2x F4-3200C16D-32GVK @ 2800 14-16-16-34 2T
    Graphics Card #1ASUS STRIX RX 580 O8G
    Graphics Card #2ASUS STRIX RX 580 O8G (PCI passthrough)
    Monitor43: 3840x2160, 32: 2560x1600, 24: 1980x1200
    Storage #1LVM with NAS disks
    Storage #2Samsung 960 Pro (ESP, Hibernation Image)
    CPU CoolerThermalright Macho Rev. B
    CaseAntec Twelve Hundred
    Power SupplyCorsair AX 850 Gold
    OS Archlinux (& virtually Windumb 10)
    Network Router1 Gbit/s
    Accessory #1 PCI passthrough on USB 3 ports
    Accessory #2 Delock USB 2 sharing switch for the keyboard

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    26

    This BIOS will not run my ram at all at rated speed (out of "minimal" settings), does not post. earlier versions were able to, even though they weren't stable for gaming.

    Everything else is yet to be tested, but actually, there's nothing new in this version for me. wouldn't know how to use sensors except for having to run windows directly - lm_sensors seem to be unchanged ( this one is only reporting cpu temp and somewhat from other PCI links (GPU)).

    I'm still worried with an issue where the whole system locks up, HDD activity stopped, not detecting new usb devices... that only happens if I leave the system for a while without having at least a small load on the system.. if I do so, it locks up pretty sure/soon.

    The CPU is at -0.0625V (stock clock) and i went ahead setting SOC to -0.1V as it would even boot at 0.8V and goes up to 1.13V just by setting DRAM speed... I have no idea how SOC voltage is chosen by the board itself. I'd like to see no more volts there, than needed. but maybe there's a relation to the system locking up (I'd also guess this for CPU voltage, but i think it's not yet that low to raise problems)?

    going to test with my VM and Overwatch soon
    Having an ASUS board?
    Increasing the Capabilities in your Digi+ VRM can prevent your hardware from being shut off (relaxes over-current condition).
    Do it if you DID NOT set bad settings but didn't get it stable. (i.e. your hardware is for overclocking, high destiny, whatever).

  5. #2245
    ROG Junior Member Array darrellljr PC Specs
    darrellljr PC Specs
    Laptop (Model)Asus X550VX
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD 1700x @ 4.025ghz
    Memory (part number)16gb Trident RGB 3600mhz CL16
    Graphics Card #1Asus GTX 1080ti Strix OC Edition
    Storage #1Samsung 850 Pro 128gb and 850 Evo 500gb
    Storage #21tb Seagate Barracuda
    CPU CoolerCorsair H115i Pro RGB
    CasePhanteks Enthoo Evolv TG
    Power SupplySeasonic 1000w Prime Ultra Titanium
    Keyboard Corsair K70 Rapidfire
    Mouse Logitech G903
    Headset AKG K612 Pro
    Mouse Pad Zowie G-SR
    OS Windows 10 Home
    Network RouterTP Link Archer C3200

    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    trident z rgb spd coprruption?

    hi guys, i recently got myself a pair of trident z rgb 3600mhz cl16 ram. I downloaded the latest version of asus aura sync from crosshair vi hero downloads page - 1.06.17 and it seems like despite this problem being a year old by now and have been supposedly fixed, it has somehow corrupted the spd data. I only have asus aura sync installed in my computer for lighting. My computer boots fine and works as per normal but checking in thaiphoon burner shows that the spd is corrupted. lucky for me mine isnt corrupted to the point i can't boot at all. Other than thaiphoon burner, are there any alternatives to writing spd information on the ram sticks? Or should i just leave the sticks as they are since they are still working fine? I manually put in the timings for my ram. I have to say I'm pretty disappointed about this entire situation. rip my rgb lighting theme. using bios 6101.

  6. #2246
    ROG Guru: White Belt Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    121

    You shut down aura and all other stuff that uses SMBUS during using typhoon, right?

  7. #2247
    ROG Junior Member Array darrellljr PC Specs
    darrellljr PC Specs
    Laptop (Model)Asus X550VX
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD 1700x @ 4.025ghz
    Memory (part number)16gb Trident RGB 3600mhz CL16
    Graphics Card #1Asus GTX 1080ti Strix OC Edition
    Storage #1Samsung 850 Pro 128gb and 850 Evo 500gb
    Storage #21tb Seagate Barracuda
    CPU CoolerCorsair H115i Pro RGB
    CasePhanteks Enthoo Evolv TG
    Power SupplySeasonic 1000w Prime Ultra Titanium
    Keyboard Corsair K70 Rapidfire
    Mouse Logitech G903
    Headset AKG K612 Pro
    Mouse Pad Zowie G-SR
    OS Windows 10 Home
    Network RouterTP Link Archer C3200

    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by BlackBishop View Post
    You shut down aura and all other stuff that uses SMBUS during using typhoon, right?
    yup. I made sure to only have thaiphoon running.

  8. #2248
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    14
    Posts
    41

    Quote Originally Posted by dlbsyst View Post
    Better late than never I say. It looks like this new bios might be a winner. I'm reading a lot of positive comments so far in the Overclock forum. I might just have to give this one a go myself.
    Well, I just installed the 6201 bios and so far I am liking it. No problems that I can tell and my PC seems even more snappy. My previous bios was 3101.
    Last edited by dlbsyst; 06-01-2018 at 12:58 AM.

  9. #2249
    ROG Enthusiast Array HnS-CHH PC Specs
    HnS-CHH PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 7 2700x
    Memory (part number)F4-3600C15D-16GTZ
    Graphics Card #1Nvidia Geforce RTX 2080 FE
    Sound CardBurson Audio Playmate
    MonitorAcer Predator x27
    Storage #1Samsung 860 Evo 500gb
    Storage #2Samsung 840 Evo 1tb
    CPU CoolerEK-MLC Phoenix 360
    CaseFractal Design R6
    Power SupplySeasonic Prime Ultra 1000W
    Keyboard Logitech G Pro
    Mouse Logitech G900
    Headset Sennheiser HD800
    Mouse Pad Zowie G-SR-SE
    OS Windows 10 Pro

    Join Date
    Dec 2013
    Reputation
    10
    Posts
    40

    6201 looks downgrade to me? I used to run 3400c14 fast timing from calculator. Have to change LLC2 to LLC3 from VDDSOC, memory based on CB15 setting to bypass intel burn test AVX very high with none it freeze before first one could be calculated.

    Edit: Atleast the score is something have to turn HWinfo otherwise average 1963/1962 rating.

    https://i.imgur.com/VRCSpy5.jpg
    Last edited by HnS-CHH; 06-02-2018 at 09:15 AM.

  10. #2250
    ROG Guru: Yellow Belt Array Clouseau PC Specs
    Clouseau PC Specs
    MotherboardCrosshair VI Hero
    Processor1700X @ BCLK-102.0 | 38.25 multi @ +0.03750
    Memory (part number)F4-3600C16D-16GTZ @ 3468 C14
    Graphics Card #1ROG STRIX OC GTX 1080
    MonitorASUS PA248Q
    Storage #1Samsung 960 EVO
    Storage #2Samsung 850 EVO
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseThermaltake Core X9
    Power SupplySeasonic Prime SSR-1200PD
    OS Windows 10 Pro RS4(1803)
    Clouseau's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    142

    Had to share when I hit what I thought was a pipe dream:

    https://i.imgur.com/JdKkpmk.jpg


    Bios 6201 for C6H works great. Spent all day Saturday circling the drain on this one. Was so close so many times. First attempt errored out at 4H59M. Ended the testing at just over 7 hours so will say it is stablish at this point. Need to set aside a whole day run before will say with confidence that the settings are 99.99% stable. That way the second run will also confirm that this was not a fluke.

    This go around made me revisit the whole oc process. Went back to old school ways and made sure cpu was Prime95 version 28 build 10 stable (24Hr + run). Had to lower the all core oc to 3.9 in order for the cpu to be Prime95 stable with ram functioning at 3466. Then dialed in the ram timings. Ram confused the living daylights out of me. When Ram Test would error out, the answer always ended up to be tightening the timings instead of loosening them. All timings were dialed in using 1.4000v. Tightening the timings to make the voltage work is what led to the 2-2-1-2-2 timing from 4-4-1-3-3. Once I lowered Trdrd_SCL and Twrwr_SCL to 2, ProcODT required to be lowered to 48Ohms and Tcke lowered to 4 for everything to work. Tightening the tertiary timings allowed the voltage increase was looking for to stabilize it all; 1.4100 from 1.4000. Staying here as do not think can tighten anything else further with success.

    Voltage setting on the cpu is +.03750 offset and SOC is -.01875 offset.

Page 225 of 266 FirstFirst ... 125 175 215 223 224 225 226 227 235 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •