Page 14 of 267 FirstFirst ... 4 12 13 14 15 16 24 64 114 ... LastLast
Results 131 to 140 of 2664
  1. #131
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    15

    Hey,

    I tried 1002 now. It seems to be very stable right now.
    But when will the temperature readings be fixed? This BIOS ist showing me still 60°C whil idle. Tis cannot be possible with my AiO watercooling (bequiet! Silent Loop 280).

  2. #132
    ROG Member Array AMNFORGR's Avatar
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Zingel1986 View Post
    Hey,

    I tried 1002 now. It seems to be very stable right now.
    But when will the temperature readings be fixed? This BIOS ist showing me still 60°C whil idle. Tis cannot be possible with my AiO watercooling (bequiet! Silent Loop 280).
    Is this in the bios only? If so, it's normal since there's no energy saving profile while on bios. Once you get to your desktop and everything is loaded, the temps should drop. If these temps are outside of bios, I would suggest to check that your Thermal Paste was placed on evenly. I'm a seasoned builder but somehow screwed up on my initial thermal paste. My system couldn't go beyond 3850mhz and at average temps of 70c with a custom water loop. After breaking down my system, I saw that I had placed in inadequate amount on the CPU which caused temp spikes.

  3. #133
    New ROGer Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    When I flash 1002 (either ezflash or flashback) my PC won't POST. Powers on and doesn't do a thing. Only going back to the previous official BIOS works. All setting were reset to stock before flash.

    1700X, 2x8GB Kingston HX426C15FB

    Thoughts?

  4. #134
    ROG Guru: White Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    95

    Quote Originally Posted by archdukeheretic View Post
    When I flash 1002 (either ezflash or flashback) my PC won't POST. Powers on and doesn't do a thing. Only going back to the previous official BIOS works. All setting were reset to stock before flash.

    1700X, 2x8GB Kingston HX426C15FB

    Thoughts?

    What is the little code display on the motherboard doing? Pre-post can take a long time first boot and only slightly less long every other boot (seriously asus, what the hell is this thing doing pre-post that takes longer than every computer i've ever had to boot? )

  5. #135
    ROG Enthusiast Array Celty2 PC Specs
    Celty2 PC Specs
    MotherboardAsus Crossfire Hero VI
    ProcessorRyzen 7 1700
    Memory (part number)G.SKILL TridentZ RGB 3600 F4-3600C16D-16GTZR
    Graphics Card #1ASUS GeForce GTX 970 STRIX-GTX970-DC2OC-4GD5*
    Sound CardXonar Essence STX
    MonitorASUS VE278
    Storage #1SAMSUNG 960 EVO M.2 500GB NVMe MZ-V6E500BW
    Storage #2HGST Deskstar NAS 3.5" 4TB
    CPU CoolerCorsair H110i GT
    CasePhanteks Eclipse P400S PH-EC416PSTG
    Power SupplyEVGA SuperNOVA 850 G3
    Keyboard Corsair Strafe RGB Silent
    Mouse Corsair M65 RGB
    Headset Audio-Technica ATH-AD700 R
    OS Windows 10
    Network RouterNetgear R7000

    Join Date
    Jun 2013
    Reputation
    10
    Posts
    29

    ezflash or flashback on new motherboard?

    Should get the last of the parts by tomorrow to begin setting up the new system. Since I want to update to the 1002 bios from the beginning, I wondered which is considered the optimal way to flash - ezflash from within the UEFI or flashback without even posting?

  6. #136
    ROG Enthusiast Array skline00 PC Specs
    skline00 PC Specs
    MotherboardAsus Rampage Extreme V/Asus C6H
    ProcessorIntel 5960x @ 4.4 Ghz with EK Supremacy EVO cpu block/Ryzen 2700x
    Memory (part number)Corsair DDR4-2400 -16 gigs (4x4)/Gskill FlareX DDR4-3200 16g (2x8)
    Graphics Card #1Gigabyte Extreme GTX1080TI+WB + EK block-5960x
    Graphics Card #2Zotac GTX 1080+EK Block-2700X
    MonitorAcer 430k-5960x/-Dell U3415W-2700x
    Storage #12 Samsung 850 EVO ssd 500g -5960x/Corsair MP500 Force 480g NVMe 2280-2700x
    Storage #2WB Black 2 TB-5960x/ Crucial 240g ssd-2700x
    CPU CoolerEK Supremacy EVO block-5960x/EK AM4 EVO Supremacy-2700x
    CaseThermaltake Core X9/Thermaltake V51
    Power SupplyPC P&C 1200 W Silencer Mk III/EVGA 850W
    Keyboard CM Quik Fire Rapid Mechanical
    Mouse Logitech G502
    Headset Kingston HyperX Cloud II
    Headset/Speakers Kingston HyperX Cloud II
    OS Win 10- 64 Home both
    Accessory #1 3- 480 radiators -XSPC RX480 v3-5960x/2-360 MagicCool slim radiators-2700x
    Accessory #2 12 AP15 GT fans in push mode-5960x/6 XSPC 120mm 1600rpm fans in push mode-2700x
    Accessory #3 XSPC Twin D5 bay res D5s in series-5960x/EK D5vario -140 pump/rad combo-2700x

    Join Date
    Sep 2012
    Reputation
    10
    Posts
    45

    I had no problem with EZflash within the BIOS going from 9.02 to 1002. Just don't try to use the Windows based BIOS update.
    5960x-4.4 EK EVO SPR|AsusRE5|16g DDR4-2400|Gigabyte Aorus Extr GTX1080TI+WB|2 Smsng 850 EVO 500gb ssds|2Tb WD Blk|Win10-64|PC P&C 1200W|Thrmltake X9|3 XSPC RX480 rads+ 2 D5s| Acer ET430k
    2700x-PBO-EK AM4 EVO |AsusC6H16g DDR4-3200 FlareX|Zotac GTX1080+EK WB|Corsair MP500-480gNVMe PCIe3|Win10-64|EVGA 850W|ThermaltakeV51|2 360 slim rads + EK D5 vario 140|Dell U3415W

  7. #137
    ROG Guru: Yellow Belt Array MNMadman PC Specs
    MNMadman PC Specs
    MotherboardAsus ROG Crosshair VII Hero (Wi-Fi)
    ProcessorAMD Ryzen R7 2700X
    Memory (part number)G.Skill F4-3200C14D-16GTZRX 2x8GB
    Graphics Card #1Nvidia TITAN Xp Jedi Order Collectors Edition
    MonitorAcer XB270HU 27" 1440p 144Hz G-Sync
    Storage #1Samsung 960 Pro 2TB NVMe
    CPU CoolerCustom Liquid Cooling Loop
    CasePrimoChill Praxis WetBench White/Black
    Power SupplyCorsair HX1000i
    Keyboard Logitech G Pro
    Mouse Logitech G Pro
    Headset Logitech G633
    Mouse Pad Logitech G440
    OS Windows 10 Pro 1803
    MNMadman's Avatar
    Join Date
    Jan 2016
    Reputation
    12
    Posts
    146

    Quote Originally Posted by Demoniacstar View Post
    hahhaha i see you edited this crap...a cellphone though uh ....lmao....
    when i seen that i got a hell of a laugh out of it ..... you do not have a clue what you're even talking about do you ....
    and yes i do know more then you seem to think you know there bud......
    you need to step off your high horse ....it's pretty clear you dont know jack!
    Something you should see ... knew I had seen it somewhere.

    Link

    14nm FinFET LPP node first used for Exynos 8890 and Qualcomm Snapdragon 820 (both smart phone SoCs) is now used for Ryzen.

    I don't expect an apology, but try to not be a dick next time.
    Last edited by MNMadman; 04-04-2017 at 12:57 AM.

  8. #138
    ROG Enthusiast Array Celty2 PC Specs
    Celty2 PC Specs
    MotherboardAsus Crossfire Hero VI
    ProcessorRyzen 7 1700
    Memory (part number)G.SKILL TridentZ RGB 3600 F4-3600C16D-16GTZR
    Graphics Card #1ASUS GeForce GTX 970 STRIX-GTX970-DC2OC-4GD5*
    Sound CardXonar Essence STX
    MonitorASUS VE278
    Storage #1SAMSUNG 960 EVO M.2 500GB NVMe MZ-V6E500BW
    Storage #2HGST Deskstar NAS 3.5" 4TB
    CPU CoolerCorsair H110i GT
    CasePhanteks Eclipse P400S PH-EC416PSTG
    Power SupplyEVGA SuperNOVA 850 G3
    Keyboard Corsair Strafe RGB Silent
    Mouse Corsair M65 RGB
    Headset Audio-Technica ATH-AD700 R
    OS Windows 10
    Network RouterNetgear R7000

    Join Date
    Jun 2013
    Reputation
    10
    Posts
    29

    Quote Originally Posted by skline00 View Post
    I had no problem with EZflash within the BIOS going from 9.02 to 1002. Just don't try to use the Windows based BIOS update.
    Thanks, will go for the EZflash method then

  9. #139
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    15

    Hi,

    At least I tried now to reassamble my CPU cooler. I change the thermal paste and checked if it was spread evenly over the heat spreader. I cleaned it again and put everything together.
    Now I have about 2-3°C better temperature readings in BIOS and Windows but they still stuck at 57-60°C that is defintly not normal. My temperature were at 35-40°C with BIOS 0702 but this killed my Board. Since BIOS 5703 the temperature ist now at this high value. And ist exactly 20°C above normal. So I think thats exactly the offset from AMD for the R7 X series CPUs.

    Does nobody else have these problems?

  10. #140
    ROG Guru: Yellow Belt Array MNMadman PC Specs
    MNMadman PC Specs
    MotherboardAsus ROG Crosshair VII Hero (Wi-Fi)
    ProcessorAMD Ryzen R7 2700X
    Memory (part number)G.Skill F4-3200C14D-16GTZRX 2x8GB
    Graphics Card #1Nvidia TITAN Xp Jedi Order Collectors Edition
    MonitorAcer XB270HU 27" 1440p 144Hz G-Sync
    Storage #1Samsung 960 Pro 2TB NVMe
    CPU CoolerCustom Liquid Cooling Loop
    CasePrimoChill Praxis WetBench White/Black
    Power SupplyCorsair HX1000i
    Keyboard Logitech G Pro
    Mouse Logitech G Pro
    Headset Logitech G633
    Mouse Pad Logitech G440
    OS Windows 10 Pro 1803
    MNMadman's Avatar
    Join Date
    Jan 2016
    Reputation
    12
    Posts
    146

    Quote Originally Posted by Zingel1986 View Post
    Since BIOS 5703 the temperature ist now at this high value. And ist exactly 20°C above normal. So I think thats exactly the offset from AMD for the R7 X series CPUs.

    Does nobody else have these problems?
    AMD added this offset. It's working as intended. You simply need to adjust your thinking to automatically subtract that offset.

    Or, buy a 1700 CPU which doesn't have the offset.

Page 14 of 267 FirstFirst ... 4 12 13 14 15 16 24 64 114 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •