Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Rog crosshair viii formukla - q-code 90 error

    Hello I bought a ROG CROSSHAIR VIII FORMULA for Xmas with a AMD Ryzen 9 3900X CPU and a ROG STRIX RTX 2080 Ti OC Edition 11 GB video card.
    I was able to get the motherboard to boot and install Windows. When I was installing the graphic card drivers the monitor lost signal and I had to restart the computer and was unable to get it to boot again, with the debug code 90. I tried using a different video card but same result. I disconnected the hard disk for accessing the BIOS but the system hangs with the q-code 90, no signal and I can't enter the BIOS.
    I tried uninstalling the battery of the cmos and reinstalling the BIOS: nothing, always the same q-code 90.
    I read in Hardforum.com that another person got the same problem and finally found out that the CPU was died, so changed the mob...
    I ordered a new MOB (MSI MEG X570) for testing my CPU but I ask myself if is it possible that ASUS sell a MOB that costs a lot of money with this type of problem...
    Have anybody another solution?
    Thanks

    Paolo from Italy
    Last edited by pp1861; 01-03-2020 at 11:22 AM. Reason: ortographic error

  2. #2
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    this afternoon I installed the new mob: my CPU (bought on december 22) is dead, thank you very much ASUS!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •