Page 103 of 266 FirstFirst ... 3 53 93 101 102 103 104 105 113 153 203 ... LastLast
Results 1,021 to 1,030 of 2651
  1. #1021
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    I for the life of me cant not get my memory freq. higher than 2666 MHz without getting the dreaded od Qcode
    What the hec am I missing?

    C6H (wifi-AC) - G.Skill Flare X - F4-3200C14D-16GFX - RYZEN 1800X - 1501 (WIFI-AC) Bios - SS Cooling - CPU default OC (3600 MHz)

    I have tried most all settings in this thread and also tried aeonconcepts settings in his thread.
    I am open to sugestion
    TY

  2. #1022
    ROG Guru: Yellow Belt Array andyliu PC Specs
    andyliu PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1700X
    Memory (part number)(32GB) 2*F4-3200C14D-16GFX
    Graphics Card #1EVGA 980 FTW
    Storage #1Samsung Evo 850 500GB
    Storage #2Mushkin Enhanced ECO3 480GB
    CPU CoolerCorsair H105
    CaseMastercase Maker 5
    Power SupplyThermaltake TOUGHPOWER 750W
    Keyboard Logitech G910
    Mouse Logitech G502
    OS Windows 10 Pro
    Network RouterASUS RT-AC3100 + PCE-AC88
    Accessory #1 1701(3.9 1.352v_llc3_3200) https://pastebin.com/PzEezvHU
    Accessory #2 bios 1501 (3.9Ghz, 1.352v) setting: https://pastebin.com/fDLrXHLM

    Join Date
    Apr 2017
    Reputation
    14
    Posts
    140

    Quote Originally Posted by meankeys View Post
    I for the life of me cant not get my memory freq. higher than 2666 MHz without getting the dreaded od Qcode
    What the hec am I missing?

    C6H (wifi-AC) - G.Skill Flare X - F4-3200C14D-16GFX - RYZEN 1800X - 1501 (WIFI-AC) Bios - SS Cooling - CPU default OC (3600 MHz)

    I have tried most all settings in this thread and also tried aeonconcepts settings in his thread.
    I am open to sugestion
    TY
    try 1 stick at a time

  3. #1023
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    Yes tried that
    Thank You

  4. #1024
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    It's been many years since I used AMD. I wish I did my DD on this platform before I dove in.

    I thought I play with something different while I was waiting for the Rampage VI APEX to be released.

    Click image for larger version. 

Name:	Homer_Simmson.jpg 
Views:	76 
Size:	9.5 KB 
ID:	66415

  5. #1025
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    194

    OMG! HAHAHAHHAHA WOHOOOOO!!!! i did it
    Finaly got Ram cold booting on 3600 and seem/feel stable so far
    It seems the (hope is say it right) TRC1/trc2 and trc4 timings need to be change

    I have set them as follow:
    TRC1: 631
    TRC2: 469
    TRC4: 289

    Now these timings seem high to me, can anyone tell me if these timing are "ok" ? (sorry i barely know some basic stuff about ram, so any conformation/feedback would be much apreciated!)

  6. #1026
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    194

    OMG! HAHAHAHHAHA WOHOOOOO!!!! i did it
    Finaly got Ram cold booting on 3600 and seem/feel stable so far
    It seems the (hope is say it right) TRC1/trc2 and trc4 timings need to be change

    I have set them as follow:
    TRC1: 631
    TRC2: 469
    TRC4: 289

    Now these timings seem high to me, can anyone tell me if these timing are "ok" ? (sorry i barely know some basic stuff about ram, so any conformation/feedback would be much apreciated!)
    SORRY FOR DOUBLE POSTING SOMETHING WENT WRONG :S

  7. #1027
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    What ram kit are you using and what bios/
    ty

  8. #1028
    ROG Guru: Yellow Belt Array andyliu PC Specs
    andyliu PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1700X
    Memory (part number)(32GB) 2*F4-3200C14D-16GFX
    Graphics Card #1EVGA 980 FTW
    Storage #1Samsung Evo 850 500GB
    Storage #2Mushkin Enhanced ECO3 480GB
    CPU CoolerCorsair H105
    CaseMastercase Maker 5
    Power SupplyThermaltake TOUGHPOWER 750W
    Keyboard Logitech G910
    Mouse Logitech G502
    OS Windows 10 Pro
    Network RouterASUS RT-AC3100 + PCE-AC88
    Accessory #1 1701(3.9 1.352v_llc3_3200) https://pastebin.com/PzEezvHU
    Accessory #2 bios 1501 (3.9Ghz, 1.352v) setting: https://pastebin.com/fDLrXHLM

    Join Date
    Apr 2017
    Reputation
    14
    Posts
    140

    Quote Originally Posted by meankeys View Post
    Yes tried that
    Thank You
    so what happened when you tried 1 stick a time,
    in the last page of https://rog.asus.com/forum/showthrea...mp-Guide/page3
    makkusu had similar issue and he was able to determine that one of his ram was faulty.
    What was the result that you were getting?
    -have you tried have everything on default and only change dram frequency and just let it auto train to see how far you can get?
    -also, you could try up SoC, Up ProcOdt. and try set ram voltage @ 1.4 and see. and make sure they are display as the voltage
    that you set them at. Some ppl do have issue with the voltage being offset from the number they input.
    -Also not sure what SS cooling is, make sure it's compatible with AM4, and dont have shorting issue like some EKWB gasket or wrong mounting pressure. They can also be resulting weird thing happening.
    -have you tried all the DOCP profile for BLCK oc?

  9. #1029
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    6

    With the beta 1501 bios I have a strange problem.
    Occasionally when I turn on the PC, when booting, the beep is not standard but has a different sound with a slightly longer beep.
    When inside the bios are forced to reset the overclock via Pstate, the ram remains set to 3200Mhz.
    What could be the problem?
    (Problems though much rarely started with the bios beta 9920)

  10. #1030
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    Quote Originally Posted by andyliu View Post
    so what happened when you tried 1 stick a time,
    in the last page of https://rog.asus.com/forum/showthrea...mp-Guide/page3
    makkusu had similar issue and he was able to determine that one of his ram was faulty.
    What was the result that you were getting?
    -have you tried have everything on default and only change dram frequency and just let it auto train to see how far you can get?
    -also, you could try up SoC, Up ProcOdt. and try set ram voltage @ 1.4 and see. and make sure they are display as the voltage
    that you set them at. Some ppl do have issue with the voltage being offset from the number they input.
    -Also not sure what SS cooling is, make sure it's compatible with AM4, and dont have shorting issue like some EKWB gasket or wrong mounting pressure. They can also be resulting weird thing happening.
    -have you tried all the DOCP profile for BLCK oc?
    I tried both sticks 1 at a time. both on default settings. I set ram voltage from 1.35 - 1.65 in increments of .05v soc 1.125 - 1.250 using manual and setting timings at default xmp T set @ auto I also uped the current 120% retry 2 and 3. from cold boot goes thru training once then get F9 after two trys will hang @ 0d
    if I set to 2666 mhz will boot right to windows with out a problem. any higher will hang at 0d cpu volts are 1.385v btw
    thanks

Page 103 of 266 FirstFirst ... 3 53 93 101 102 103 104 105 113 153 203 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •